post #11 of 11
Thread Starter 
I've tried every f$@#%#$^#$ing setting. I'm calling gigabyte

Edit: I tried every configuration possible and it seemed that only the 8x slot worked 100% of the time... so I guess this is all I got and I'm getting the same scores on 3D mark so I really don't care...Gigabyte just wont be getting my business for anything, anymore.

p.s. Super powered internets?

Edited by dPaquin - 5/25/13 at 6:26pm
Silent Virgin
(16 items)
 
Clunker
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k @ 4.2GHz GA-Z77X-UD3H EVGA GTX 980 Ti Hybrid 16GB DDR3 @ 1600mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Pro 128GB WD Green 1TB Samsung 850 EVO 500GB Noctua NH-D14 
OSMonitorKeyboardPower
Windows 10 ASUS VG248QE Das Keyboard Model S Ultimate Rosewill Fortress 550w Platinum 
CaseMouseAudioOther
Antec P280 Logitech G502 HD555 Fan Controller 
CPUGraphicsRAMHard Drive
Pentium 4 660 (3.6GHz) XFX GeForce 8600 GT 2GB DDR 400 Seagate Barracuda 200GB 
OSMonitorMouse
Windows 7 Professional (x84) NEC 17" 1280x1024 Microsoft 3000 
  hide details  
Reply
Silent Virgin
(16 items)
 
Clunker
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k @ 4.2GHz GA-Z77X-UD3H EVGA GTX 980 Ti Hybrid 16GB DDR3 @ 1600mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Pro 128GB WD Green 1TB Samsung 850 EVO 500GB Noctua NH-D14 
OSMonitorKeyboardPower
Windows 10 ASUS VG248QE Das Keyboard Model S Ultimate Rosewill Fortress 550w Platinum 
CaseMouseAudioOther
Antec P280 Logitech G502 HD555 Fan Controller 
CPUGraphicsRAMHard Drive
Pentium 4 660 (3.6GHz) XFX GeForce 8600 GT 2GB DDR 400 Seagate Barracuda 200GB 
OSMonitorMouse
Windows 7 Professional (x84) NEC 17" 1280x1024 Microsoft 3000 
  hide details  
Reply