Overclock.net › Forums › Intel › Intel - General › having a few problems
New Posts  All Forums:Forum Nav:

having a few problems

post #1 of 20
Thread Starter 
so i put all new parts in my computer yesterday, first thing i noticed was my ssd only had 11 gb left. somehow, after installing everything, i got a random 100 gb from nowhere. so i formatted that hard drive with the windows install disc, it showed all 238 gb being free space, and when i get into windows again, half of the hard drive is full and i can't find the source, the hidden folders are smaller than the windows install. this one isn't that big of a deal to me since i usually save things to my other hard drives, but it's still annoying.

this next problem is something i need to fix. i tried playing games last night after i installed all my drivers, after maybe 20-30 minutes, my screen freezes and the sound is kind of like tv static, but louder. only thing i can do is reset my computer. after having that happen a second time during a game, i was just browsing the internet and listening to music, and it happened again. i left my computer on all day while i was at work, it was up for 10ish hours with nothing happening to it. once i started actually using my computer, it did it again. i dont know what could be causing it.

this is my processor in cpu-z. 1.2ghz and 3.8ghz. i watch it go from 1.2 to 3.8 randomly but it's almost always on 1.2. i didn't even pick an overclock setting in the bios, i made it default settings, but it's still going to 3.8. here's some pictures of the ram in cpu-z: 1 2. it says 10700 there in max bandwith, but it should say 12800.

any ideas what could be the problem? also before anyone asks why, i got 64gb of ram to make a ramdisk, i also do editing/rendering/3d stuff tongue.gif
My System
(18 items)
 
spare parts
(11 items)
 
 
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe, rampage iv extreme (defected), fa... 5770, gtx 560ti g.skill ram, all different sizes 
Hard DriveMonitorKeyboardPower
90 gb ocz vertex ssd  some compaq monitor  razer lycosa ax750 
CaseMouseAudio
antec 902 razer lachesis sound blaster 
  hide details  
Reply
My System
(18 items)
 
spare parts
(11 items)
 
 
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe, rampage iv extreme (defected), fa... 5770, gtx 560ti g.skill ram, all different sizes 
Hard DriveMonitorKeyboardPower
90 gb ocz vertex ssd  some compaq monitor  razer lycosa ax750 
CaseMouseAudio
antec 902 razer lachesis sound blaster 
  hide details  
Reply
post #2 of 20
Quote:
Originally Posted by bukkit View Post

this next problem is something i need to fix. i tried playing games last night after i installed all my drivers, after maybe 20-30 minutes, my screen freezes and the sound is kind of like tv static, but louder. only thing i can do is reset my computer. after having that happen a second time during a game, i was just browsing the internet and listening to music, and it happened again. i left my computer on all day while i was at work, it was up for 10ish hours with nothing happening to it. once i started actually using my computer, it did it again. i dont know what could be causing it.

Are your sound and video drivers up to date?
Or else i'd suggest running Furmark (or any other gpu stress test) to see if it's the graphics card or not.
Quote:
any ideas what could be the problem? also before anyone asks why, i got 64gb of ram to make a ramdisk, i also do editing/rendering/3d stuff tongue.gif

Wow thats a lot of ram.
   
Pink Power
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.3ghz 1.34v Gigabyte Z68XP-UD3R Gigabyte GTX 760 OC Kingston HyperX t1 8GB 1866 MHZ 
Hard DriveHard DriveOptical DriveCooling
Western Digital Green 2TB Intel 520 SSD Samsung SH-224DB DVD Burner Corsair H105 
CoolingCoolingOSPower
2x Enermax T.B Apollish Twister 140mm 2x NZXT FN 120RB Windows 7 Ultimate x64 Thermaltake ToughPower XT 775W 
CaseOtherOtherOther
NZXT Phantom 410 Leadtek DTV1000s HD TV Tuner/Capture Card ASUS PCE-N15 Wireless Adapter NZXT Sleeved Lighting Kit 100cm 
CPUMotherboardGraphicsRAM
Intel G630 Gigabyte GA-H61M-DS2 POV GT 430 2GB Strontium 4GB DDR3 
Hard DriveOptical DriveOSPower
WD Caviar Blue 500GB LG External DVD Burner Win7 Ultimate 32bit 680W ATX Power Supply 
CaseOther
K-Mart Fish Tank Blue LED Strip 
CPUMotherboardGraphicsRAM
Intel i3 4170 AsRock B85M Pro3 ASUS Radeon R7 370 Kingston HyperX Fury 
Hard DriveHard DriveOSPower
Toshiba 500GB SATA3 Sandisk SSD Plus Windows 7 Ultimate Antec VPF550 550w 
CaseOther
Bitfenix Shinobi (Pink) 2x 30cm Pink LED Strips 
  hide details  
Reply
   
Pink Power
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.3ghz 1.34v Gigabyte Z68XP-UD3R Gigabyte GTX 760 OC Kingston HyperX t1 8GB 1866 MHZ 
Hard DriveHard DriveOptical DriveCooling
Western Digital Green 2TB Intel 520 SSD Samsung SH-224DB DVD Burner Corsair H105 
CoolingCoolingOSPower
2x Enermax T.B Apollish Twister 140mm 2x NZXT FN 120RB Windows 7 Ultimate x64 Thermaltake ToughPower XT 775W 
CaseOtherOtherOther
NZXT Phantom 410 Leadtek DTV1000s HD TV Tuner/Capture Card ASUS PCE-N15 Wireless Adapter NZXT Sleeved Lighting Kit 100cm 
CPUMotherboardGraphicsRAM
Intel G630 Gigabyte GA-H61M-DS2 POV GT 430 2GB Strontium 4GB DDR3 
Hard DriveOptical DriveOSPower
WD Caviar Blue 500GB LG External DVD Burner Win7 Ultimate 32bit 680W ATX Power Supply 
CaseOther
K-Mart Fish Tank Blue LED Strip 
CPUMotherboardGraphicsRAM
Intel i3 4170 AsRock B85M Pro3 ASUS Radeon R7 370 Kingston HyperX Fury 
Hard DriveHard DriveOSPower
Toshiba 500GB SATA3 Sandisk SSD Plus Windows 7 Ultimate Antec VPF550 550w 
CaseOther
Bitfenix Shinobi (Pink) 2x 30cm Pink LED Strips 
  hide details  
Reply
post #3 of 20
Thread Starter 
They should be, I downloaded the latest ones from their sites. It's been freezing more often now, even had it freeze at the black Windows logo screen. Sometimes when it does freeze and I restart it, doesn't boot and restarts itself until it does. Sometimes the sound has different tones to it before staying at one tone, if that helps. I'll try furmark. Any other ideas?
My System
(18 items)
 
spare parts
(11 items)
 
 
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe, rampage iv extreme (defected), fa... 5770, gtx 560ti g.skill ram, all different sizes 
Hard DriveMonitorKeyboardPower
90 gb ocz vertex ssd  some compaq monitor  razer lycosa ax750 
CaseMouseAudio
antec 902 razer lachesis sound blaster 
  hide details  
Reply
My System
(18 items)
 
spare parts
(11 items)
 
 
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe, rampage iv extreme (defected), fa... 5770, gtx 560ti g.skill ram, all different sizes 
Hard DriveMonitorKeyboardPower
90 gb ocz vertex ssd  some compaq monitor  razer lycosa ax750 
CaseMouseAudio
antec 902 razer lachesis sound blaster 
  hide details  
Reply
post #4 of 20
Quote:
Originally Posted by bukkit View Post

They should be, I downloaded the latest ones from their sites. It's been freezing more often now, even had it freeze at the black Windows logo screen. Sometimes when it does freeze and I restart it, doesn't boot and restarts itself until it does. Sometimes the sound has different tones to it before staying at one tone, if that helps. I'll try furmark. Any other ideas?

Perhaps it's the GPU or possibly the PSU. Also, are you using the onboard sound or a sound card?
I'd suggest running a stress test with Kombustor or FurMark or something like that just to see if the graphics/power are alright.
   
Pink Power
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.3ghz 1.34v Gigabyte Z68XP-UD3R Gigabyte GTX 760 OC Kingston HyperX t1 8GB 1866 MHZ 
Hard DriveHard DriveOptical DriveCooling
Western Digital Green 2TB Intel 520 SSD Samsung SH-224DB DVD Burner Corsair H105 
CoolingCoolingOSPower
2x Enermax T.B Apollish Twister 140mm 2x NZXT FN 120RB Windows 7 Ultimate x64 Thermaltake ToughPower XT 775W 
CaseOtherOtherOther
NZXT Phantom 410 Leadtek DTV1000s HD TV Tuner/Capture Card ASUS PCE-N15 Wireless Adapter NZXT Sleeved Lighting Kit 100cm 
CPUMotherboardGraphicsRAM
Intel G630 Gigabyte GA-H61M-DS2 POV GT 430 2GB Strontium 4GB DDR3 
Hard DriveOptical DriveOSPower
WD Caviar Blue 500GB LG External DVD Burner Win7 Ultimate 32bit 680W ATX Power Supply 
CaseOther
K-Mart Fish Tank Blue LED Strip 
CPUMotherboardGraphicsRAM
Intel i3 4170 AsRock B85M Pro3 ASUS Radeon R7 370 Kingston HyperX Fury 
Hard DriveHard DriveOSPower
Toshiba 500GB SATA3 Sandisk SSD Plus Windows 7 Ultimate Antec VPF550 550w 
CaseOther
Bitfenix Shinobi (Pink) 2x 30cm Pink LED Strips 
  hide details  
Reply
   
Pink Power
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.3ghz 1.34v Gigabyte Z68XP-UD3R Gigabyte GTX 760 OC Kingston HyperX t1 8GB 1866 MHZ 
Hard DriveHard DriveOptical DriveCooling
Western Digital Green 2TB Intel 520 SSD Samsung SH-224DB DVD Burner Corsair H105 
CoolingCoolingOSPower
2x Enermax T.B Apollish Twister 140mm 2x NZXT FN 120RB Windows 7 Ultimate x64 Thermaltake ToughPower XT 775W 
CaseOtherOtherOther
NZXT Phantom 410 Leadtek DTV1000s HD TV Tuner/Capture Card ASUS PCE-N15 Wireless Adapter NZXT Sleeved Lighting Kit 100cm 
CPUMotherboardGraphicsRAM
Intel G630 Gigabyte GA-H61M-DS2 POV GT 430 2GB Strontium 4GB DDR3 
Hard DriveOptical DriveOSPower
WD Caviar Blue 500GB LG External DVD Burner Win7 Ultimate 32bit 680W ATX Power Supply 
CaseOther
K-Mart Fish Tank Blue LED Strip 
CPUMotherboardGraphicsRAM
Intel i3 4170 AsRock B85M Pro3 ASUS Radeon R7 370 Kingston HyperX Fury 
Hard DriveHard DriveOSPower
Toshiba 500GB SATA3 Sandisk SSD Plus Windows 7 Ultimate Antec VPF550 550w 
CaseOther
Bitfenix Shinobi (Pink) 2x 30cm Pink LED Strips 
  hide details  
Reply
post #5 of 20
What PSU do you have?
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Harman Kardon HKTS 60 Dali Opticon Vokal x2 Dali Opticon 2 
AudioOtherOther
x2 Dali Opticon 1 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Harman Kardon HKTS 60 Dali Opticon Vokal x2 Dali Opticon 2 
AudioOtherOther
x2 Dali Opticon 1 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
post #6 of 20
Thread Starter 
i have the ax1200 power supply. my sound card is the xonar essence stx, which ive had for a long time. i ran both programs for a few minutes. there were no artifacts, no freezing, temp was around 80c with 99% load, im on the stock gpu fan. the most recent freeze happened when i loaded up team fortress 2 a few minutes ago. im gonna do a torture test with prime65, see if that helps.

edit: i can't even last a minute in the torture test with prime65, tried it 3 times. i checked the debug led codes the last few times i did freeze and it said 15, it's usually on AA when im in windows like it does right now. in the mobo book it says 15 means "pre memory system agent initialization is started." ram problem?
Edited by bukkit - 5/14/13 at 8:02am
My System
(18 items)
 
spare parts
(11 items)
 
 
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe, rampage iv extreme (defected), fa... 5770, gtx 560ti g.skill ram, all different sizes 
Hard DriveMonitorKeyboardPower
90 gb ocz vertex ssd  some compaq monitor  razer lycosa ax750 
CaseMouseAudio
antec 902 razer lachesis sound blaster 
  hide details  
Reply
My System
(18 items)
 
spare parts
(11 items)
 
 
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe, rampage iv extreme (defected), fa... 5770, gtx 560ti g.skill ram, all different sizes 
Hard DriveMonitorKeyboardPower
90 gb ocz vertex ssd  some compaq monitor  razer lycosa ax750 
CaseMouseAudio
antec 902 razer lachesis sound blaster 
  hide details  
Reply
post #7 of 20
Thread Starter 
Few hours later and I can't even get into Windows now, it's giving me a bad_pool_caller bsod after having no crashes for 3 hours after making a ramdisk. Should I reseat everything and start over again?
My System
(18 items)
 
spare parts
(11 items)
 
 
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe, rampage iv extreme (defected), fa... 5770, gtx 560ti g.skill ram, all different sizes 
Hard DriveMonitorKeyboardPower
90 gb ocz vertex ssd  some compaq monitor  razer lycosa ax750 
CaseMouseAudio
antec 902 razer lachesis sound blaster 
  hide details  
Reply
My System
(18 items)
 
spare parts
(11 items)
 
 
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe, rampage iv extreme (defected), fa... 5770, gtx 560ti g.skill ram, all different sizes 
Hard DriveMonitorKeyboardPower
90 gb ocz vertex ssd  some compaq monitor  razer lycosa ax750 
CaseMouseAudio
antec 902 razer lachesis sound blaster 
  hide details  
Reply
post #8 of 20
Quote:
Originally Posted by bukkit View Post

i have the ax1200 power supply. my sound card is the xonar essence stx, which ive had for a long time. i ran both programs for a few minutes. there were no artifacts, no freezing, temp was around 80c with 99% load, im on the stock gpu fan. the most recent freeze happened when i loaded up team fortress 2 a few minutes ago. im gonna do a torture test with prime65, see if that helps.

edit: i can't even last a minute in the torture test with prime65, tried it 3 times. i checked the debug led codes the last few times i did freeze and it said 15, it's usually on AA when im in windows like it does right now. in the mobo book it says 15 means "pre memory system agent initialization is started." ram problem?

Well if your system cant withstand Prime and you're getting BSOD's then the issue is elsewhere. Ram, possibly.
If you don't trust prime you can give Intel Burn Test a shot or try Memtest if you wanna test just the memory without loading up windows.
http://www.memtest.org/

I was going to say try pulling out the soundcard and try gaming again but it looks like, as you said, the ram is an issue. If you're using more than one stick try pulling the other ones out or swapping them around. Perhaps you didn't configure the RAM Disk properly? Did you buy 64GB in a single kit or?
   
Pink Power
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.3ghz 1.34v Gigabyte Z68XP-UD3R Gigabyte GTX 760 OC Kingston HyperX t1 8GB 1866 MHZ 
Hard DriveHard DriveOptical DriveCooling
Western Digital Green 2TB Intel 520 SSD Samsung SH-224DB DVD Burner Corsair H105 
CoolingCoolingOSPower
2x Enermax T.B Apollish Twister 140mm 2x NZXT FN 120RB Windows 7 Ultimate x64 Thermaltake ToughPower XT 775W 
CaseOtherOtherOther
NZXT Phantom 410 Leadtek DTV1000s HD TV Tuner/Capture Card ASUS PCE-N15 Wireless Adapter NZXT Sleeved Lighting Kit 100cm 
CPUMotherboardGraphicsRAM
Intel G630 Gigabyte GA-H61M-DS2 POV GT 430 2GB Strontium 4GB DDR3 
Hard DriveOptical DriveOSPower
WD Caviar Blue 500GB LG External DVD Burner Win7 Ultimate 32bit 680W ATX Power Supply 
CaseOther
K-Mart Fish Tank Blue LED Strip 
CPUMotherboardGraphicsRAM
Intel i3 4170 AsRock B85M Pro3 ASUS Radeon R7 370 Kingston HyperX Fury 
Hard DriveHard DriveOSPower
Toshiba 500GB SATA3 Sandisk SSD Plus Windows 7 Ultimate Antec VPF550 550w 
CaseOther
Bitfenix Shinobi (Pink) 2x 30cm Pink LED Strips 
  hide details  
Reply
   
Pink Power
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.3ghz 1.34v Gigabyte Z68XP-UD3R Gigabyte GTX 760 OC Kingston HyperX t1 8GB 1866 MHZ 
Hard DriveHard DriveOptical DriveCooling
Western Digital Green 2TB Intel 520 SSD Samsung SH-224DB DVD Burner Corsair H105 
CoolingCoolingOSPower
2x Enermax T.B Apollish Twister 140mm 2x NZXT FN 120RB Windows 7 Ultimate x64 Thermaltake ToughPower XT 775W 
CaseOtherOtherOther
NZXT Phantom 410 Leadtek DTV1000s HD TV Tuner/Capture Card ASUS PCE-N15 Wireless Adapter NZXT Sleeved Lighting Kit 100cm 
CPUMotherboardGraphicsRAM
Intel G630 Gigabyte GA-H61M-DS2 POV GT 430 2GB Strontium 4GB DDR3 
Hard DriveOptical DriveOSPower
WD Caviar Blue 500GB LG External DVD Burner Win7 Ultimate 32bit 680W ATX Power Supply 
CaseOther
K-Mart Fish Tank Blue LED Strip 
CPUMotherboardGraphicsRAM
Intel i3 4170 AsRock B85M Pro3 ASUS Radeon R7 370 Kingston HyperX Fury 
Hard DriveHard DriveOSPower
Toshiba 500GB SATA3 Sandisk SSD Plus Windows 7 Ultimate Antec VPF550 550w 
CaseOther
Bitfenix Shinobi (Pink) 2x 30cm Pink LED Strips 
  hide details  
Reply
post #9 of 20
Thread Starter 
Yeah I bought a single kit. I tried using memtest but selecting the cd drive in bios would just skip it and go to Windows. I guess the bsod could be the ram disk but I only set that up today so it doesn't explain all the freezes. I'll retry memtest when I get a chance. I'll try my old ram too which I know is still good, never had any problems with my old stuff.
My System
(18 items)
 
spare parts
(11 items)
 
 
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe, rampage iv extreme (defected), fa... 5770, gtx 560ti g.skill ram, all different sizes 
Hard DriveMonitorKeyboardPower
90 gb ocz vertex ssd  some compaq monitor  razer lycosa ax750 
CaseMouseAudio
antec 902 razer lachesis sound blaster 
  hide details  
Reply
My System
(18 items)
 
spare parts
(11 items)
 
 
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe, rampage iv extreme (defected), fa... 5770, gtx 560ti g.skill ram, all different sizes 
Hard DriveMonitorKeyboardPower
90 gb ocz vertex ssd  some compaq monitor  razer lycosa ax750 
CaseMouseAudio
antec 902 razer lachesis sound blaster 
  hide details  
Reply
post #10 of 20
Ok, I am going to try to go problem by problem and tackle one thing at a time

Missing SSD Storage: This is probably caused by page file as well as a couple other issue. Page file in particular will take up as much space as the ram has capacity. So for instance, if you have 64GB of ram, then it will take up 64GB of hard drive space. I will tell you how to fix this in a second. Chances are that there are a million other things wrong with your setup at the moment.

Screen Freeze Problem: I know this sounds weird, but I believe it to be the sound card. The only reason I know this is because the EXACT same things was happening to me when I had the STX sound card. IDK what sort of retarded orangutan made the asus drivers for sound cards, but they need to be fired. I downloaded the third party unified drivers and never had the issue again.

CPU problem: It is a non issue. The CPU will down clock to conserve power. Asus boards in particular have ton of annoying energy saving nonsense features on their mobos. You can simply turn those features off in the BIOS.

Memory Issues: With 64GBs of ram..... I am going to guess that your BIOS is corrupt. In fact, a lot of these issue seem to stem from a screwed up mobo.

How I would go about fixing these issues: First go onto the asus website on a DIFFERENT computer and download the newest BIOS from asus. Format a flash drive and save the BIOS file to it. Then simply use the asus USB BIOS flash utility to flash your BIOS to the latest version.

Then... Do a format and re-installation of windows. ((((((((((If you are using a ph34r-smiley.gif free ph34r-smiley.gif copy of windows, then I certainly do not recommend you make sure you chose the download with the most seeders. That would CERTAINLY not tell you if your download was a stable download COUGH COUGH COUGH ph34r2.gif))))))

Make sure that when you install windows that your sata on your motherboard is configured to AHCI and not IDE.

The first set of drivers you want to install are the chipset and sata drivers. I honestly don't know why, but every time I have installed those drivers first, my pc does not get as many bugs. Call is superstition, but it works smile.gif

Lastly, do everything else as normal with the exception of your sound card. Make sure you install the 3rd party unified drivers. http://maxedtech.com/asus-xonar-unified-drivers/

At the end test everything. Run prime 95, intel burn test with 99% of ram tested, OCCT with lost of ram, memtest 86, and everything else you can think of.

Best case scenario, everything should be fully functional. Worst case scenario, by jumping through all of those hoops, it should become pretty obvious what is causing the issues.
Yin&Yang
(19 items)
 
Soon
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 4820K Gigabyte X79 UP4 GTX 660 (waiting for new AMD cards) Samsung green  
Hard DriveHard DriveCoolingOS
Adata SP900  Seagate 2TB hard drive (the power of 1 edition)  Custom WC Loop Linux (various versions) 
MonitorKeyboardPowerCase
Samsung SyncMaster T240HD Coolermaster XT Green switches XFX 1000w Corsair 800D 
MouseMouse PadAudioAudio
Razer Naga Epic 2014 edition Razer Vespula Stax Lambda Nova Classic Custom DIY DAC 
AudioAudioOther
300b PP monoblocks Snell J3 NZXT Hue 
CPUCPUMotherboardGraphics
8 core xeon E6 @ 3.5ghz 8 core xeon E6 @ 3.5ghz EVGA X99 SR?  AMD 390x 
GraphicsRAMHard DriveCooling
AMD 390x 128 GB ECC DDR4  1TB PCI-e SSD Custom WC Loop 
OSMonitorKeyboardPower
Linux 16:10 Samsung PLS 4K monitor Corsair RGB keyboard with custom cherry MX supe... EVGA 1600 watt titanium  
CaseMouseAudio
Caselabs Magnum STH10 DIY my own mouse Snell J 3 
  hide details  
Reply
Yin&Yang
(19 items)
 
Soon
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 4820K Gigabyte X79 UP4 GTX 660 (waiting for new AMD cards) Samsung green  
Hard DriveHard DriveCoolingOS
Adata SP900  Seagate 2TB hard drive (the power of 1 edition)  Custom WC Loop Linux (various versions) 
MonitorKeyboardPowerCase
Samsung SyncMaster T240HD Coolermaster XT Green switches XFX 1000w Corsair 800D 
MouseMouse PadAudioAudio
Razer Naga Epic 2014 edition Razer Vespula Stax Lambda Nova Classic Custom DIY DAC 
AudioAudioOther
300b PP monoblocks Snell J3 NZXT Hue 
CPUCPUMotherboardGraphics
8 core xeon E6 @ 3.5ghz 8 core xeon E6 @ 3.5ghz EVGA X99 SR?  AMD 390x 
GraphicsRAMHard DriveCooling
AMD 390x 128 GB ECC DDR4  1TB PCI-e SSD Custom WC Loop 
OSMonitorKeyboardPower
Linux 16:10 Samsung PLS 4K monitor Corsair RGB keyboard with custom cherry MX supe... EVGA 1600 watt titanium  
CaseMouseAudio
Caselabs Magnum STH10 DIY my own mouse Snell J 3 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › having a few problems