Overclock.net › Forums › Intel › Intel - General › having a few problems
New Posts  All Forums:Forum Nav:

having a few problems - Page 2

post #11 of 20
Thread Starter 
thanks for the post angel, i'll try everything after work tomorrow. i was finally able to get into windows without getting a bsod before the login screen, i have one dmp file, if you know how to read it, i can upload it. it ran a chkdsk on one of my drives for some reason with no errors found. yeah i figured it was normal for the processor to be slower right after posting that, i found the options in the bios to turn it off. this setup is only 2 days old at this point, minus the gpu, sound card and my ssd's/hdd's was hoping it'd have no problems mad.gif

i usually don't configure anything on my mobo, i just go straight to installing windows after checking that the bios finds everything. is achi configured by default?

oh, anything thing i forget to mention, sometimes when it does freeze, like it did just a minute ago, the led's on my mouse and keyboard turn off and the sound card makes the sound that switches from speakers to headphones.
Edited by bukkit - 5/14/13 at 8:27pm
My System
(18 items)
 
spare parts
(11 items)
 
 
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe, rampage iv extreme (defected), fa... 5770, gtx 560ti g.skill ram, all different sizes 
Hard DriveMonitorKeyboardPower
90 gb ocz vertex ssd  some compaq monitor  razer lycosa ax750 
CaseMouseAudio
antec 902 razer lachesis sound blaster 
  hide details  
Reply
My System
(18 items)
 
spare parts
(11 items)
 
 
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe, rampage iv extreme (defected), fa... 5770, gtx 560ti g.skill ram, all different sizes 
Hard DriveMonitorKeyboardPower
90 gb ocz vertex ssd  some compaq monitor  razer lycosa ax750 
CaseMouseAudio
antec 902 razer lachesis sound blaster 
  hide details  
Reply
post #12 of 20
Quote:
Originally Posted by bukkit View Post


i usually don't configure anything on my mobo, i just go straight to installing windows after checking that the bios finds everything. is achi configured by default?

oh, anything thing i forget to mention, sometimes when it does freeze, like it did just a minute ago, the led's on my mouse and keyboard turn off and the sound card makes the sound that switches from speakers to headphones.

With newer motherboards it generally is. It is good practice just to double and triple check to insure that you won't have any issues with enabling trim.

The more and more you talk about your issues the more and more it sounds like exactly what was happening with my PC when I put the STX in it. Seriously Asus drivers have nuked my PC more than once. For that matter the motherboard drivers that you know....work for my mobo are on their ROG website. The main website does not keep up to date. That might be another thing to check into thumb.gif
Yin&Yang
(19 items)
 
Soon
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 4820K Gigabyte X79 UP4 GTX 660 (waiting for new AMD cards) Samsung green  
Hard DriveHard DriveCoolingOS
Adata SP900  Seagate 2TB hard drive (the power of 1 edition)  Custom WC Loop Linux (various versions) 
MonitorKeyboardPowerCase
Samsung SyncMaster T240HD Coolermaster XT Green switches XFX 1000w Corsair 800D 
MouseMouse PadAudioAudio
Razer Naga Epic 2014 edition Razer Vespula Stax Lambda Nova Classic Custom DIY DAC 
AudioAudioOther
300b PP monoblocks Snell J3 NZXT Hue 
CPUCPUMotherboardGraphics
8 core xeon E6 @ 3.5ghz 8 core xeon E6 @ 3.5ghz EVGA X99 SR?  AMD 390x 
GraphicsRAMHard DriveCooling
AMD 390x 128 GB ECC DDR4  1TB PCI-e SSD Custom WC Loop 
OSMonitorKeyboardPower
Linux 16:10 Samsung PLS 4K monitor Corsair RGB keyboard with custom cherry MX supe... EVGA 1600 watt titanium  
CaseMouseAudio
Caselabs Magnum STH10 DIY my own mouse Snell J 3 
  hide details  
Reply
Yin&Yang
(19 items)
 
Soon
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 4820K Gigabyte X79 UP4 GTX 660 (waiting for new AMD cards) Samsung green  
Hard DriveHard DriveCoolingOS
Adata SP900  Seagate 2TB hard drive (the power of 1 edition)  Custom WC Loop Linux (various versions) 
MonitorKeyboardPowerCase
Samsung SyncMaster T240HD Coolermaster XT Green switches XFX 1000w Corsair 800D 
MouseMouse PadAudioAudio
Razer Naga Epic 2014 edition Razer Vespula Stax Lambda Nova Classic Custom DIY DAC 
AudioAudioOther
300b PP monoblocks Snell J3 NZXT Hue 
CPUCPUMotherboardGraphics
8 core xeon E6 @ 3.5ghz 8 core xeon E6 @ 3.5ghz EVGA X99 SR?  AMD 390x 
GraphicsRAMHard DriveCooling
AMD 390x 128 GB ECC DDR4  1TB PCI-e SSD Custom WC Loop 
OSMonitorKeyboardPower
Linux 16:10 Samsung PLS 4K monitor Corsair RGB keyboard with custom cherry MX supe... EVGA 1600 watt titanium  
CaseMouseAudio
Caselabs Magnum STH10 DIY my own mouse Snell J 3 
  hide details  
Reply
post #13 of 20
I second the SSD pagefile idea. With 64GB of ram, your SSD is going to want 1.5 times that. So thats a ton of space. I lowered mine to 1gb because it was having some problems at 400mbs.


Also, what clock speed is that ram running at stock? I see that you have 2x SSDs. Are you running a RAID with those or not? Could be a problem with that.
 
My desktop
(12 items)
 
First Desktop
(11 items)
 
CPUMotherboardGraphicsGraphics
AMD FX-8350 Vishera @ 4.86 Ghz 1.5V ASUS SABERTOOTH 990FX R2.0 AM3+ AMD 990FX EVGA GTX 660 TI 3GB EVGA GTX 660Ti FTW+ 3GB 
RAMHard DriveOptical DriveCooling
16 GB DDR3 1600 G.Skill Samsung Pro 850 256GB SSD LG BD Corsair H110i 
OSPowerCaseOther
Windows 7x64 Professional CORSAIR HX Series HX750 750W ATX12V Antec LanBoy Air 5 switch fan controller 
CPUMotherboardGraphicsRAM
AMD Phenom X4 965 Black Edition MSI NF750-G55 AM3 NVIDIA nForce 750a SLI HDMI ATX ASUS GTX 550TI 1GB 8GB 1333 DDR3 G. Skill (2x 4GB) 
Hard DriveOptical DriveCoolingOS
1x 500 GB Western Digital Caviar Black 7200RPM Samsung DVD  Stock air Windows 7 Professional x64 
PowerCaseAudio
700 Watt Rosewill Rosewill CHALLENGER Black Gaming ATX Mid Tower ... Integrated  
  hide details  
Reply
 
My desktop
(12 items)
 
First Desktop
(11 items)
 
CPUMotherboardGraphicsGraphics
AMD FX-8350 Vishera @ 4.86 Ghz 1.5V ASUS SABERTOOTH 990FX R2.0 AM3+ AMD 990FX EVGA GTX 660 TI 3GB EVGA GTX 660Ti FTW+ 3GB 
RAMHard DriveOptical DriveCooling
16 GB DDR3 1600 G.Skill Samsung Pro 850 256GB SSD LG BD Corsair H110i 
OSPowerCaseOther
Windows 7x64 Professional CORSAIR HX Series HX750 750W ATX12V Antec LanBoy Air 5 switch fan controller 
CPUMotherboardGraphicsRAM
AMD Phenom X4 965 Black Edition MSI NF750-G55 AM3 NVIDIA nForce 750a SLI HDMI ATX ASUS GTX 550TI 1GB 8GB 1333 DDR3 G. Skill (2x 4GB) 
Hard DriveOptical DriveCoolingOS
1x 500 GB Western Digital Caviar Black 7200RPM Samsung DVD  Stock air Windows 7 Professional x64 
PowerCaseAudio
700 Watt Rosewill Rosewill CHALLENGER Black Gaming ATX Mid Tower ... Integrated  
  hide details  
Reply
post #14 of 20
Thread Starter 
yeah, i just lowered the pagefile and my ssd has the space it should have now. i'm not running RAID, one has windows 7 and the other has linux ubuntu. my ram is running at 1600. im usually good at not using the driver disc that comes with things, but i needed to use the one that came with my motherboard to get my lan driver so i could get on the internet, forgot to get the updated ones laugher.gif i'll definitely be doing all of your suggestions today when i get back. i hope nothing is faulty.
My System
(18 items)
 
spare parts
(11 items)
 
 
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe, rampage iv extreme (defected), fa... 5770, gtx 560ti g.skill ram, all different sizes 
Hard DriveMonitorKeyboardPower
90 gb ocz vertex ssd  some compaq monitor  razer lycosa ax750 
CaseMouseAudio
antec 902 razer lachesis sound blaster 
  hide details  
Reply
My System
(18 items)
 
spare parts
(11 items)
 
 
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe, rampage iv extreme (defected), fa... 5770, gtx 560ti g.skill ram, all different sizes 
Hard DriveMonitorKeyboardPower
90 gb ocz vertex ssd  some compaq monitor  razer lycosa ax750 
CaseMouseAudio
antec 902 razer lachesis sound blaster 
  hide details  
Reply
post #15 of 20
Thread Starter 
Just an update. I flashed my bios to the latest one, reformatted and reinstalled Windows, installed latest chipset and sata drivers first, then the rest and last the unified driver for the sound card. My computer restarted twice during prime 95, it didn't freeze though, maybe it has something to do with that default oc profile. I successfully passed Intelburntest with standard stress level and now I've been testing it with most of my ram. 61 gb of ram is being used and it's been going on for a while at 3.8 ghz without one loop finished. Before I couldn't last 1 minute in prime. Whatever the problem was, it seems gone right now.

edit: my computer restarted itself after doing a second test in intelburn test and it restarted itself while i was playing a game. i think instead of just freezing now, it restarts itself. it restarted when the screensaver was up for a while. dont know what to do now.
Edited by bukkit - 5/15/13 at 4:04pm
My System
(18 items)
 
spare parts
(11 items)
 
 
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe, rampage iv extreme (defected), fa... 5770, gtx 560ti g.skill ram, all different sizes 
Hard DriveMonitorKeyboardPower
90 gb ocz vertex ssd  some compaq monitor  razer lycosa ax750 
CaseMouseAudio
antec 902 razer lachesis sound blaster 
  hide details  
Reply
My System
(18 items)
 
spare parts
(11 items)
 
 
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe, rampage iv extreme (defected), fa... 5770, gtx 560ti g.skill ram, all different sizes 
Hard DriveMonitorKeyboardPower
90 gb ocz vertex ssd  some compaq monitor  razer lycosa ax750 
CaseMouseAudio
antec 902 razer lachesis sound blaster 
  hide details  
Reply
post #16 of 20
Thread Starter 
Just bumping with new info. Memtest has been running for ten hours now. I know I should use one sick at a time, but that noctua fan is a pain to get on. It completed one pass, almost done the second pass with no errors found. Is it safe to rule out ram as a problem?
My System
(18 items)
 
spare parts
(11 items)
 
 
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe, rampage iv extreme (defected), fa... 5770, gtx 560ti g.skill ram, all different sizes 
Hard DriveMonitorKeyboardPower
90 gb ocz vertex ssd  some compaq monitor  razer lycosa ax750 
CaseMouseAudio
antec 902 razer lachesis sound blaster 
  hide details  
Reply
My System
(18 items)
 
spare parts
(11 items)
 
 
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe, rampage iv extreme (defected), fa... 5770, gtx 560ti g.skill ram, all different sizes 
Hard DriveMonitorKeyboardPower
90 gb ocz vertex ssd  some compaq monitor  razer lycosa ax750 
CaseMouseAudio
antec 902 razer lachesis sound blaster 
  hide details  
Reply
post #17 of 20
Quote:
Originally Posted by bukkit View Post

Just bumping with new info. Memtest has been running for ten hours now. I know I should use one sick at a time, but that noctua fan is a pain to get on. It completed one pass, almost done the second pass with no errors found. Is it safe to rule out ram as a problem?

If intel burn test passed with a bunch of ram tested and memtest passed, then I think it is safe to rule out the ram.

If you have any type of overclock running on the system, I think you just need to disable it. I think your chip has a pretty poor memory controller and any stress to that part is causing failure.
Yin&Yang
(19 items)
 
Soon
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 4820K Gigabyte X79 UP4 GTX 660 (waiting for new AMD cards) Samsung green  
Hard DriveHard DriveCoolingOS
Adata SP900  Seagate 2TB hard drive (the power of 1 edition)  Custom WC Loop Linux (various versions) 
MonitorKeyboardPowerCase
Samsung SyncMaster T240HD Coolermaster XT Green switches XFX 1000w Corsair 800D 
MouseMouse PadAudioAudio
Razer Naga Epic 2014 edition Razer Vespula Stax Lambda Nova Classic Custom DIY DAC 
AudioAudioOther
300b PP monoblocks Snell J3 NZXT Hue 
CPUCPUMotherboardGraphics
8 core xeon E6 @ 3.5ghz 8 core xeon E6 @ 3.5ghz EVGA X99 SR?  AMD 390x 
GraphicsRAMHard DriveCooling
AMD 390x 128 GB ECC DDR4  1TB PCI-e SSD Custom WC Loop 
OSMonitorKeyboardPower
Linux 16:10 Samsung PLS 4K monitor Corsair RGB keyboard with custom cherry MX supe... EVGA 1600 watt titanium  
CaseMouseAudio
Caselabs Magnum STH10 DIY my own mouse Snell J 3 
  hide details  
Reply
Yin&Yang
(19 items)
 
Soon
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 4820K Gigabyte X79 UP4 GTX 660 (waiting for new AMD cards) Samsung green  
Hard DriveHard DriveCoolingOS
Adata SP900  Seagate 2TB hard drive (the power of 1 edition)  Custom WC Loop Linux (various versions) 
MonitorKeyboardPowerCase
Samsung SyncMaster T240HD Coolermaster XT Green switches XFX 1000w Corsair 800D 
MouseMouse PadAudioAudio
Razer Naga Epic 2014 edition Razer Vespula Stax Lambda Nova Classic Custom DIY DAC 
AudioAudioOther
300b PP monoblocks Snell J3 NZXT Hue 
CPUCPUMotherboardGraphics
8 core xeon E6 @ 3.5ghz 8 core xeon E6 @ 3.5ghz EVGA X99 SR?  AMD 390x 
GraphicsRAMHard DriveCooling
AMD 390x 128 GB ECC DDR4  1TB PCI-e SSD Custom WC Loop 
OSMonitorKeyboardPower
Linux 16:10 Samsung PLS 4K monitor Corsair RGB keyboard with custom cherry MX supe... EVGA 1600 watt titanium  
CaseMouseAudio
Caselabs Magnum STH10 DIY my own mouse Snell J 3 
  hide details  
Reply
post #18 of 20
Thread Starter 
So turn off the Intel turbo options? What about xmp?
My System
(18 items)
 
spare parts
(11 items)
 
 
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe, rampage iv extreme (defected), fa... 5770, gtx 560ti g.skill ram, all different sizes 
Hard DriveMonitorKeyboardPower
90 gb ocz vertex ssd  some compaq monitor  razer lycosa ax750 
CaseMouseAudio
antec 902 razer lachesis sound blaster 
  hide details  
Reply
My System
(18 items)
 
spare parts
(11 items)
 
 
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe, rampage iv extreme (defected), fa... 5770, gtx 560ti g.skill ram, all different sizes 
Hard DriveMonitorKeyboardPower
90 gb ocz vertex ssd  some compaq monitor  razer lycosa ax750 
CaseMouseAudio
antec 902 razer lachesis sound blaster 
  hide details  
Reply
post #19 of 20
Quote:
Originally Posted by bukkit View Post

So turn off the Intel turbo options? What about xmp?

No no, turbo stays on.

I just re-read your latest updates and realized what I told you was stupid.

Ughhhh......I am going to say it is a bad mobo and just RMA it. If you feel like trying, you could try memtest with one stick of ram at a time.

Let me put it this way. It is either the ram (which is unlikely with everything you have done), motherboard (which is a pain to RMA, but it is doable), or CPU (which you better pray is not the case because it is rather difficult to rma a CPU).
Yin&Yang
(19 items)
 
Soon
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 4820K Gigabyte X79 UP4 GTX 660 (waiting for new AMD cards) Samsung green  
Hard DriveHard DriveCoolingOS
Adata SP900  Seagate 2TB hard drive (the power of 1 edition)  Custom WC Loop Linux (various versions) 
MonitorKeyboardPowerCase
Samsung SyncMaster T240HD Coolermaster XT Green switches XFX 1000w Corsair 800D 
MouseMouse PadAudioAudio
Razer Naga Epic 2014 edition Razer Vespula Stax Lambda Nova Classic Custom DIY DAC 
AudioAudioOther
300b PP monoblocks Snell J3 NZXT Hue 
CPUCPUMotherboardGraphics
8 core xeon E6 @ 3.5ghz 8 core xeon E6 @ 3.5ghz EVGA X99 SR?  AMD 390x 
GraphicsRAMHard DriveCooling
AMD 390x 128 GB ECC DDR4  1TB PCI-e SSD Custom WC Loop 
OSMonitorKeyboardPower
Linux 16:10 Samsung PLS 4K monitor Corsair RGB keyboard with custom cherry MX supe... EVGA 1600 watt titanium  
CaseMouseAudio
Caselabs Magnum STH10 DIY my own mouse Snell J 3 
  hide details  
Reply
Yin&Yang
(19 items)
 
Soon
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 4820K Gigabyte X79 UP4 GTX 660 (waiting for new AMD cards) Samsung green  
Hard DriveHard DriveCoolingOS
Adata SP900  Seagate 2TB hard drive (the power of 1 edition)  Custom WC Loop Linux (various versions) 
MonitorKeyboardPowerCase
Samsung SyncMaster T240HD Coolermaster XT Green switches XFX 1000w Corsair 800D 
MouseMouse PadAudioAudio
Razer Naga Epic 2014 edition Razer Vespula Stax Lambda Nova Classic Custom DIY DAC 
AudioAudioOther
300b PP monoblocks Snell J3 NZXT Hue 
CPUCPUMotherboardGraphics
8 core xeon E6 @ 3.5ghz 8 core xeon E6 @ 3.5ghz EVGA X99 SR?  AMD 390x 
GraphicsRAMHard DriveCooling
AMD 390x 128 GB ECC DDR4  1TB PCI-e SSD Custom WC Loop 
OSMonitorKeyboardPower
Linux 16:10 Samsung PLS 4K monitor Corsair RGB keyboard with custom cherry MX supe... EVGA 1600 watt titanium  
CaseMouseAudio
Caselabs Magnum STH10 DIY my own mouse Snell J 3 
  hide details  
Reply
post #20 of 20
Thread Starter 
It's ok haha. My computer just restarted with turbo and xmp off anyway. Sometimes when it does restart, it restarts twice then it fails to post and just shuts down. Hoping it's not my processor. I'll look into an rma for my motherboard.
My System
(18 items)
 
spare parts
(11 items)
 
 
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe, rampage iv extreme (defected), fa... 5770, gtx 560ti g.skill ram, all different sizes 
Hard DriveMonitorKeyboardPower
90 gb ocz vertex ssd  some compaq monitor  razer lycosa ax750 
CaseMouseAudio
antec 902 razer lachesis sound blaster 
  hide details  
Reply
My System
(18 items)
 
spare parts
(11 items)
 
 
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe, rampage iv extreme (defected), fa... 5770, gtx 560ti g.skill ram, all different sizes 
Hard DriveMonitorKeyboardPower
90 gb ocz vertex ssd  some compaq monitor  razer lycosa ax750 
CaseMouseAudio
antec 902 razer lachesis sound blaster 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › having a few problems