Overclock.net › Forums › AMD › AMD Motherboards › Gigabyte GA-990FXA-UD3 NO VIDEO/NO BOOT
New Posts  All Forums:Forum Nav:

Gigabyte GA-990FXA-UD3 NO VIDEO/NO BOOT

post #1 of 7
Thread Starter 
MB: Gigabyte GA-990FXA-UD3
CPU: AMD FX-4100
RAM: G.Skill Sniper 2x4GB 1866
GPU: nVidia GeForce 405
PSU: Seasonic X750w

Purchased from eBay, New [other]


Issue: No Video/No Boot

-Cleared CMOS that I know of
-Tried different video slots
-Tried different ram slots w/1 and 2 ram

-CPU works in brothers PC
-RAM works in brothers PC and my PC
-GPU works in other PC

I know the video card is older but it was borrowed to just test the motherboard


Suggestions?

*Also how is Gigabyte RMA process?
Edited by iwalkwithedead - 5/14/13 at 2:40pm
post #2 of 7
Plug in the 8 pin CPU power connector, it should be near the top left.
post #3 of 7
Thread Starter 
Quote:
Originally Posted by TheLawIX View Post

Plug in the 8 pin CPU power connector, it should be near the top left.

Was already plugged in
post #4 of 7
Quote:
Originally Posted by iwalkwithedead View Post

Was already plugged in

Do you have a mini speaker for the motherboard so you can diagnose beeps?

You have the memory in the right slots, right?

It sounds like a bios issue really. Do you see any activity on the HDD LED when you start it up?
 
Acer V7-482PG
(8 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 5 1400 4.0ghz @1.33V GIGABYTE GA-AB350-Gaming EVGA GeForce GTX 780 Ti Dual Classified w/ EVGA... Mushkin Redline DDR4 3200mhz 16gb (8gb x 2) 
Hard DriveHard DriveHard DriveCooling
Sandisk Plus 256gb Toshiba 7200rpm 2tb Toshiba 7200rpm 2tb Deepcool Gamaxx 400 
OSMonitorKeyboardPower
Windows 10 64bit ASUS Designo MX299Q Logitech K800 EVGA Supernova 750w G2 
CaseMouseMouse Pad
Corsair 270R Logitech performance mouse MX Steelseries QcK 
CPUMotherboardGraphicsRAM
i5-4200u Haswell ULT NVidia GT 750m 12gb DDR3L 1600mhz 
Hard DriveOSMonitorAudio
32gb SSD + 1tb HDD Windows 10 64-bit 14" Glossy AHVA 1080p Touchscreen Realtek HD 
  hide details  
Reply
 
Acer V7-482PG
(8 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 5 1400 4.0ghz @1.33V GIGABYTE GA-AB350-Gaming EVGA GeForce GTX 780 Ti Dual Classified w/ EVGA... Mushkin Redline DDR4 3200mhz 16gb (8gb x 2) 
Hard DriveHard DriveHard DriveCooling
Sandisk Plus 256gb Toshiba 7200rpm 2tb Toshiba 7200rpm 2tb Deepcool Gamaxx 400 
OSMonitorKeyboardPower
Windows 10 64bit ASUS Designo MX299Q Logitech K800 EVGA Supernova 750w G2 
CaseMouseMouse Pad
Corsair 270R Logitech performance mouse MX Steelseries QcK 
CPUMotherboardGraphicsRAM
i5-4200u Haswell ULT NVidia GT 750m 12gb DDR3L 1600mhz 
Hard DriveOSMonitorAudio
32gb SSD + 1tb HDD Windows 10 64-bit 14" Glossy AHVA 1080p Touchscreen Realtek HD 
  hide details  
Reply
post #5 of 7
Thread Starter 
Quote:
Originally Posted by nakano2k1 View Post

Do you have a mini speaker for the motherboard so you can diagnose beeps?

You have the memory in the right slots, right?

It sounds like a bios issue really. Do you see any activity on the HDD LED when you start it up?

-No speaker, I am testing outside of case on the box.
-Yes, Ram Slot 1 and 3 for dual channel and 1 for single ram stick, tried all slots in different variations.
-No HDD installed, using jumper to turn on/off motherboard.

Motherboard is getting power as far as I know because the AMD heatsink fan comes on, along with the PSU fan of course.
post #6 of 7
Thread Starter 
Bump
post #7 of 7
Quote:
Originally Posted by iwalkwithedead View Post


*Also how is Gigabyte RMA process?

I just did an RMA on my UD5 and it was smooth, at least the creation process, I haven't mailed it yet.

I did an RMA on a board years ago. A GA-M59SLI-S5 that had a ethernet connection and a set of sata ports die. Since it was such an old board by the time I did the RMA and they no longer made it or had stock of it. They replaced it with GA-MA790X-UD4P which had some pretty nice features for a non FX chipset board.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Gigabyte GA-990FXA-UD3 NO VIDEO/NO BOOT