Overclock.net › Forums › Intel › Intel - General › new parts and old parts but still a problem
New Posts  All Forums:Forum Nav:

new parts and old parts but still a problem

post #1 of 27
Thread Starter 
So I just got my video card back from rma and a new PSU to go with it, so I pop in my P4 550 into my ECS pf21 mobo and startup everything.
But although everything powers on I dont get any video input on the monitor.

There are no bios beeps so I tried resetting the cmos, switching the ram modules, and finally putting everything in my new P5DW2 Premium mobo I got from sladesurfer but still the exact same problems.

I really not sure whats wrong, any ideas?


PS the video card works, I tried it in my brothers 939 rig and everything working fine.
MG/3D Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-930@3.8 Evga x58 SLI LE BFG Geforce GTX 280 H2OC Mushkin 3x4GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
Seagate 320gb 7200.11 Dual DVD/DVDRW XSPC Rasa / 3T Coolingworks / D5 Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Doublesight DS-263N 26" Logitech Access Corsair HX 650W Antec P180 
MouseMouse PadAudio
Logitech G5 Steelpad QcK+ Auzentech Prelude 
  hide details  
Reply
MG/3D Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-930@3.8 Evga x58 SLI LE BFG Geforce GTX 280 H2OC Mushkin 3x4GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
Seagate 320gb 7200.11 Dual DVD/DVDRW XSPC Rasa / 3T Coolingworks / D5 Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Doublesight DS-263N 26" Logitech Access Corsair HX 650W Antec P180 
MouseMouse PadAudio
Logitech G5 Steelpad QcK+ Auzentech Prelude 
  hide details  
Reply
post #2 of 27
First step is to make your monitor is plugged in and turned on.

2nd would be make sure you got your PCI-E connected to your card.

I'm not sure about that board, but make sure you have all the power cables connected to the mobo..

Its a step i've forgotten, I admit
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #3 of 27
Make sure that the Card is fully seated in the PCI-E slot and secured and that all extra power is connected.

CMOS reset never goes a miss either.
post #4 of 27
Thread Starter 
Well the PCIe card is well plugged in and is getting power from a shielded 6pin connector so it should be getting some solid power, the fan is spinning to.
The monitor is on but the light is on power saving I guess (orange light), and finally I got the 8 pin and 24 pin power mobo connectors plugged in along with a 4 pin molex (the mobo light turns on too).

did a jumper and battery cmos reset and still nothing.
MG/3D Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-930@3.8 Evga x58 SLI LE BFG Geforce GTX 280 H2OC Mushkin 3x4GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
Seagate 320gb 7200.11 Dual DVD/DVDRW XSPC Rasa / 3T Coolingworks / D5 Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Doublesight DS-263N 26" Logitech Access Corsair HX 650W Antec P180 
MouseMouse PadAudio
Logitech G5 Steelpad QcK+ Auzentech Prelude 
  hide details  
Reply
MG/3D Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-930@3.8 Evga x58 SLI LE BFG Geforce GTX 280 H2OC Mushkin 3x4GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
Seagate 320gb 7200.11 Dual DVD/DVDRW XSPC Rasa / 3T Coolingworks / D5 Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Doublesight DS-263N 26" Logitech Access Corsair HX 650W Antec P180 
MouseMouse PadAudio
Logitech G5 Steelpad QcK+ Auzentech Prelude 
  hide details  
Reply
post #5 of 27
Blow the VGA/DVI connection on the Video card and the same for the monitor and make sure its properly connecte to the card..Give the card a wiggle too to see if you get anything up.
post #6 of 27
Thread Starter 
done that but still nothing
MG/3D Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-930@3.8 Evga x58 SLI LE BFG Geforce GTX 280 H2OC Mushkin 3x4GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
Seagate 320gb 7200.11 Dual DVD/DVDRW XSPC Rasa / 3T Coolingworks / D5 Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Doublesight DS-263N 26" Logitech Access Corsair HX 650W Antec P180 
MouseMouse PadAudio
Logitech G5 Steelpad QcK+ Auzentech Prelude 
  hide details  
Reply
MG/3D Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-930@3.8 Evga x58 SLI LE BFG Geforce GTX 280 H2OC Mushkin 3x4GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
Seagate 320gb 7200.11 Dual DVD/DVDRW XSPC Rasa / 3T Coolingworks / D5 Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Doublesight DS-263N 26" Logitech Access Corsair HX 650W Antec P180 
MouseMouse PadAudio
Logitech G5 Steelpad QcK+ Auzentech Prelude 
  hide details  
Reply
post #7 of 27
Anything shorting out on the back of your mobo?
    
CPUMotherboardGraphicsRAM
E6750 @ 3.1GHz ASus P5K-E XFX HD5750 2x2GB Team Elite PC6400 + 2x2GB G.Skill Pi Series. 
Hard DriveOSMonitorKeyboard
500GB 7200.10 + 160gb WD Windows Vista x64 SP1 Dell SP23" something W. Saitek USB 
PowerCaseMouseMouse Pad
750W Something or other. Beige ATX Mid Case Belkin GLOWY Optical None 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6750 @ 3.1GHz ASus P5K-E XFX HD5750 2x2GB Team Elite PC6400 + 2x2GB G.Skill Pi Series. 
Hard DriveOSMonitorKeyboard
500GB 7200.10 + 160gb WD Windows Vista x64 SP1 Dell SP23" something W. Saitek USB 
PowerCaseMouseMouse Pad
750W Something or other. Beige ATX Mid Case Belkin GLOWY Optical None 
  hide details  
Reply
post #8 of 27
Thread Starter 
how so, just got a keyboard and a mouse plugged both via ps/2
MG/3D Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-930@3.8 Evga x58 SLI LE BFG Geforce GTX 280 H2OC Mushkin 3x4GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
Seagate 320gb 7200.11 Dual DVD/DVDRW XSPC Rasa / 3T Coolingworks / D5 Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Doublesight DS-263N 26" Logitech Access Corsair HX 650W Antec P180 
MouseMouse PadAudio
Logitech G5 Steelpad QcK+ Auzentech Prelude 
  hide details  
Reply
MG/3D Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-930@3.8 Evga x58 SLI LE BFG Geforce GTX 280 H2OC Mushkin 3x4GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
Seagate 320gb 7200.11 Dual DVD/DVDRW XSPC Rasa / 3T Coolingworks / D5 Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Doublesight DS-263N 26" Logitech Access Corsair HX 650W Antec P180 
MouseMouse PadAudio
Logitech G5 Steelpad QcK+ Auzentech Prelude 
  hide details  
Reply
post #9 of 27
Quote:
Originally Posted by adam144 View Post
Anything shorting out on the back of your mobo?
Shouldnt make any difference to the G-card. Its not intergrated.
post #10 of 27
Thread Starter 
could my cpu be dead? That would be getting lame, but how would I know
MG/3D Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-930@3.8 Evga x58 SLI LE BFG Geforce GTX 280 H2OC Mushkin 3x4GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
Seagate 320gb 7200.11 Dual DVD/DVDRW XSPC Rasa / 3T Coolingworks / D5 Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Doublesight DS-263N 26" Logitech Access Corsair HX 650W Antec P180 
MouseMouse PadAudio
Logitech G5 Steelpad QcK+ Auzentech Prelude 
  hide details  
Reply
MG/3D Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7-930@3.8 Evga x58 SLI LE BFG Geforce GTX 280 H2OC Mushkin 3x4GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
Seagate 320gb 7200.11 Dual DVD/DVDRW XSPC Rasa / 3T Coolingworks / D5 Windows 7 x64 Pro 
MonitorKeyboardPowerCase
Doublesight DS-263N 26" Logitech Access Corsair HX 650W Antec P180 
MouseMouse PadAudio
Logitech G5 Steelpad QcK+ Auzentech Prelude 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › new parts and old parts but still a problem