Overclock.net › Forums › AMD › AMD CPUs › [SOLVED] I'm at my wits end, about to break this PC!
New Posts  All Forums:Forum Nav:

[SOLVED] I'm at my wits end, about to break this PC!

post #1 of 24
Thread Starter 
I've tried numerous things and it points to either the CPU or motherboard, I've tested 3 different power supplies, minimal connections, clearing CMOS plenty of times, different RAM & slots, onboard (DVI and VGA) and a dedicated GPU (DVI) but the damn thing fails to post. There's no way for me to test both CPU and motherboard (Asrock FM2A75MA-DGS) on a different system, therefore I got an exchange for both, (MSI FM2-A75MA-E35), now it generates 1 long and 2 short beeps.

Asrock FM2A75MA-DGS (1st motherboard)
MSI FM2-A75MA-E35 (2nd motherboard
AMD Athlon 750K BE (2nd CPU)
Kingston 4GB 1333mhz



Both times, even changing the CPU and motherboard, the PC wont post! I looked up the beep code and it refers to a video error, however I tested two motherboards, 2 CPU's and even a dedicated GPU. It can't be that both motherboards were defective and/or the CPU. frown.gif

Help me out guys.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #2 of 24
I had an issue something like this once, and it was the one-in-a-million shot of multiple bad boards and one bad cpu. Pulled my hair out for days swapping out parts continually saying "This CAN'T be wrong! one of these HAS to work!!!"

Are you testing it in a case or just on a test bench?
Edited by fuloran1 - 5/15/13 at 5:57am
post #3 of 24
maybe something is short circuiting somewhere?! tried to put something between the screws that touch the mobo
to isolate it? .. its a weak try from me here.

can you make a full list of parts that you have used? ( every single one)
post #4 of 24
That CPU doesn't have a built in GPU, you must use a dedicated GPU.
You need a APU for internal graphics, not a Athlon chip.
Seems like your first board was probably bad, now it just wants a GPU to use.


Toss in known working graphic card, then reset bios with the jumper (try turning the pc on with the jumper in the reset position then turn off and put back in normal mode). Should turn right on
Edited by DzillaXx - 5/15/13 at 6:05am
Red Dragon
(19 items)
 
HTPC
(20 items)
 
HomeServer
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @4.8ghz Asrock p67 Extreme4 GTX1080 G.SKILL Ripjaws X Series 16GB 9-11-11-31 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
3x 640 WD blacks Raid 0 Mushkin Enhanced Reactor 512GB SSD Sandisk 1TB SSD Samsung 470 Series 128GB SSD 
CoolingOSMonitorKeyboard
XSPC Raystorm Windows 10 64bit Microboard m340clz 100hz 3440x1440 Corsair K70 
PowerCaseMouseAudio
TX850 HAF922 Logitech G502 Creative Sound Blaster Z  
AudioAudioAudio
Elac B6 & Dayton Audio SUB-800 Yamaha HTR-5790 Audio Technica ATH-A700 headphones 
CPUMotherboardGraphicsRAM
Q9550 @ 4GHZ Gigabyte EP45 UD3P GTX470 4GB OCZ Reaper 1150mhz 
Hard DriveHard DriveOptical DriveCooling
Western Digital Blue 500gb OCZ Vertex 2 60GB LG Bluray Corsair H50 
OSKeyboardPowerCase
Windows 7 Home Premium  Logitech K400 Corsair CX500 nMEDIAPC 6000B 
AudioOtherOtherOther
Yamaha HTR-5063 PS3 80GB BC PS3 with 250GB hard drive. Polk Audio Monitor 60s Bi-AMP Front Polk Audio Monitor 30s Rear 
OtherOther
Polk Audio CS1 Center Polk Audio PSW10 
CPUMotherboardGraphicsRAM
Xeon Harpertown 3.6ghz Asus P5Q SE/R HD7770 4GB DDR2 800mhz Corsair 
Hard DriveHard DriveHard DriveHard Drive
5TB Toshiba 5TB Toshiba 5TB Toshiba 2TB Hitachi 
Hard DriveHard DriveHard DriveOS
2TB Seagate 2TB Western Digital 1TB Hitachi Windows Home Server 2011 
Power
Corsair CX500 
  hide details  
Reply
Red Dragon
(19 items)
 
HTPC
(20 items)
 
HomeServer
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @4.8ghz Asrock p67 Extreme4 GTX1080 G.SKILL Ripjaws X Series 16GB 9-11-11-31 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
3x 640 WD blacks Raid 0 Mushkin Enhanced Reactor 512GB SSD Sandisk 1TB SSD Samsung 470 Series 128GB SSD 
CoolingOSMonitorKeyboard
XSPC Raystorm Windows 10 64bit Microboard m340clz 100hz 3440x1440 Corsair K70 
PowerCaseMouseAudio
TX850 HAF922 Logitech G502 Creative Sound Blaster Z  
AudioAudioAudio
Elac B6 & Dayton Audio SUB-800 Yamaha HTR-5790 Audio Technica ATH-A700 headphones 
CPUMotherboardGraphicsRAM
Q9550 @ 4GHZ Gigabyte EP45 UD3P GTX470 4GB OCZ Reaper 1150mhz 
Hard DriveHard DriveOptical DriveCooling
Western Digital Blue 500gb OCZ Vertex 2 60GB LG Bluray Corsair H50 
OSKeyboardPowerCase
Windows 7 Home Premium  Logitech K400 Corsair CX500 nMEDIAPC 6000B 
AudioOtherOtherOther
Yamaha HTR-5063 PS3 80GB BC PS3 with 250GB hard drive. Polk Audio Monitor 60s Bi-AMP Front Polk Audio Monitor 30s Rear 
OtherOther
Polk Audio CS1 Center Polk Audio PSW10 
CPUMotherboardGraphicsRAM
Xeon Harpertown 3.6ghz Asus P5Q SE/R HD7770 4GB DDR2 800mhz Corsair 
Hard DriveHard DriveHard DriveHard Drive
5TB Toshiba 5TB Toshiba 5TB Toshiba 2TB Hitachi 
Hard DriveHard DriveHard DriveOS
2TB Seagate 2TB Western Digital 1TB Hitachi Windows Home Server 2011 
Power
Corsair CX500 
  hide details  
Reply
post #5 of 24
Thread Starter 
Quote:
Originally Posted by fuloran1 View Post

I had an issue something like this once, and it was the one-in-a-million shot of multiple bad boards and one bad cpu. Pulled my hair out for days swapping out parts continually saying "This CAN'T be wrong! one of these HAS to work!!!"

Are you testing it in a case or just on a test bench?

In the case, outside the case and in another case (damn I have patience redface.gif)

Quote:
Originally Posted by smex View Post

maybe something is short circuiting somewhere?! tried to put something between the screws that touch the mobo
to isolate it? .. its a weak try from me here.

can you make a full list of parts that you have used? ( every single one)

I highly doubt its shorting anywhere.

Asrock FM2A75MA-DGS (1st motherboard)
MSI FM2-A75MA-E35 (2nd motherboard)
AMD Athlon 750K BE (2nd CPU)
Kingston 4GB DDR3 (tested - working)
Dominator GT DDR3 (my own ones)
Corsair Vengeance LP DDR3 (tested - working)
XFX Pro 650W (my own one)
Corsair CX430W (tested - working)
Antec 550W Basiq VP550P (tested - working)
8800GTS GPU (tested - working)
Zalman ZM-T1 Case
Zalman Z5 Plus case
Cardboard box

RAM is within specs and not sure of BIOS reversion as it doesn't post. That's it really.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #6 of 24
Quote:
Originally Posted by munaim1 View Post

In the case, outside the case and in another case (damn I have patience redface.gif)
I highly doubt its shorting anywhere.

Asrock FM2A75MA-DGS (1st motherboard)
MSI FM2-A75MA-E35 (2nd motherboard)
AMD Athlon 750K BE (2nd CPU)
Kingston 4GB DDR3 (tested - working)
Dominator GT DDR3 (my own ones)
Corsair Vengeance LP DDR3 (tested - working)
XFX Pro 650W (my own one)
Corsair CX430W (tested - working)
Antec 550W Basiq VP550P (tested - working)
8800GTS GPU (tested - working)
Zalman ZM-T1 Case
Zalman Z5 Plus case
Cardboard box

RAM is within specs and not sure of BIOS reversion as it doesn't post. That's it really.


i had a similar issue with my z77 extreme6 from assrock.. but it might been some different problem.
my sturuggle was.. i turn it on.. it goes off.. turn on.. goes off.. .... mmeeeeh - wAnt -- to - KILLLL!!
i disassambled the rig and built it from zero.. then i got freezes and unstable OC until i flashed the bios.

but from what you are sayin, you have done everything right dude :/
there may be some more stuff to try.. ill post when i discover it.


maybe dzilla is right!


LEAST but not LAST biggrin.gif
how about the last explanation if REALLY nothing worked. one part ( the mobo for example) was defective
and killed some of the new exchanged parts..
post #7 of 24
The mobo is dead jim.
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
post #8 of 24
Quote:
Originally Posted by dixson01974 View Post

The mobo is dead jim.
Star Trek Original series for those that don't get that joke. thumb.gif

Also CPU doesn't have GPU built in, A simple Google search will tell you this. Make sure you have a GPU in the system when you reset your bios.
Red Dragon
(19 items)
 
HTPC
(20 items)
 
HomeServer
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @4.8ghz Asrock p67 Extreme4 GTX1080 G.SKILL Ripjaws X Series 16GB 9-11-11-31 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
3x 640 WD blacks Raid 0 Mushkin Enhanced Reactor 512GB SSD Sandisk 1TB SSD Samsung 470 Series 128GB SSD 
CoolingOSMonitorKeyboard
XSPC Raystorm Windows 10 64bit Microboard m340clz 100hz 3440x1440 Corsair K70 
PowerCaseMouseAudio
TX850 HAF922 Logitech G502 Creative Sound Blaster Z  
AudioAudioAudio
Elac B6 & Dayton Audio SUB-800 Yamaha HTR-5790 Audio Technica ATH-A700 headphones 
CPUMotherboardGraphicsRAM
Q9550 @ 4GHZ Gigabyte EP45 UD3P GTX470 4GB OCZ Reaper 1150mhz 
Hard DriveHard DriveOptical DriveCooling
Western Digital Blue 500gb OCZ Vertex 2 60GB LG Bluray Corsair H50 
OSKeyboardPowerCase
Windows 7 Home Premium  Logitech K400 Corsair CX500 nMEDIAPC 6000B 
AudioOtherOtherOther
Yamaha HTR-5063 PS3 80GB BC PS3 with 250GB hard drive. Polk Audio Monitor 60s Bi-AMP Front Polk Audio Monitor 30s Rear 
OtherOther
Polk Audio CS1 Center Polk Audio PSW10 
CPUMotherboardGraphicsRAM
Xeon Harpertown 3.6ghz Asus P5Q SE/R HD7770 4GB DDR2 800mhz Corsair 
Hard DriveHard DriveHard DriveHard Drive
5TB Toshiba 5TB Toshiba 5TB Toshiba 2TB Hitachi 
Hard DriveHard DriveHard DriveOS
2TB Seagate 2TB Western Digital 1TB Hitachi Windows Home Server 2011 
Power
Corsair CX500 
  hide details  
Reply
Red Dragon
(19 items)
 
HTPC
(20 items)
 
HomeServer
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @4.8ghz Asrock p67 Extreme4 GTX1080 G.SKILL Ripjaws X Series 16GB 9-11-11-31 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
3x 640 WD blacks Raid 0 Mushkin Enhanced Reactor 512GB SSD Sandisk 1TB SSD Samsung 470 Series 128GB SSD 
CoolingOSMonitorKeyboard
XSPC Raystorm Windows 10 64bit Microboard m340clz 100hz 3440x1440 Corsair K70 
PowerCaseMouseAudio
TX850 HAF922 Logitech G502 Creative Sound Blaster Z  
AudioAudioAudio
Elac B6 & Dayton Audio SUB-800 Yamaha HTR-5790 Audio Technica ATH-A700 headphones 
CPUMotherboardGraphicsRAM
Q9550 @ 4GHZ Gigabyte EP45 UD3P GTX470 4GB OCZ Reaper 1150mhz 
Hard DriveHard DriveOptical DriveCooling
Western Digital Blue 500gb OCZ Vertex 2 60GB LG Bluray Corsair H50 
OSKeyboardPowerCase
Windows 7 Home Premium  Logitech K400 Corsair CX500 nMEDIAPC 6000B 
AudioOtherOtherOther
Yamaha HTR-5063 PS3 80GB BC PS3 with 250GB hard drive. Polk Audio Monitor 60s Bi-AMP Front Polk Audio Monitor 30s Rear 
OtherOther
Polk Audio CS1 Center Polk Audio PSW10 
CPUMotherboardGraphicsRAM
Xeon Harpertown 3.6ghz Asus P5Q SE/R HD7770 4GB DDR2 800mhz Corsair 
Hard DriveHard DriveHard DriveHard Drive
5TB Toshiba 5TB Toshiba 5TB Toshiba 2TB Hitachi 
Hard DriveHard DriveHard DriveOS
2TB Seagate 2TB Western Digital 1TB Hitachi Windows Home Server 2011 
Power
Corsair CX500 
  hide details  
Reply
post #9 of 24
Have you tried pulling the memory out and and turning it on...then putting the memory back in? I've found that by forcing an error and then fixing that error it will get things moving sometimes.
My System
(16 items)
 
  
CPUMotherboardGraphicsGraphics
2600K @ 4.7GHz Asus P8P67 B3 GTX 580 EVGA Hydro Copper 2 GTX 580 EVGA  
RAMHard DriveOptical DriveOS
4x4GB G.Skill Ripjaws bunch of 'em Blu-Ray For movies Windows 8.1 
MonitorMonitorKeyboardPower
24.4" Hans G HH251 X2 Yamakasi DS270  Blah 1000watt Super Flower 
CaseMouseMouse PadAudio
Built into Desk Microsoft SideWinder X8 Comfy one... Creative Extreme Gamer 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsGraphics
2600K @ 4.7GHz Asus P8P67 B3 GTX 580 EVGA Hydro Copper 2 GTX 580 EVGA  
RAMHard DriveOptical DriveOS
4x4GB G.Skill Ripjaws bunch of 'em Blu-Ray For movies Windows 8.1 
MonitorMonitorKeyboardPower
24.4" Hans G HH251 X2 Yamakasi DS270  Blah 1000watt Super Flower 
CaseMouseMouse PadAudio
Built into Desk Microsoft SideWinder X8 Comfy one... Creative Extreme Gamer 
  hide details  
Reply
post #10 of 24
Thread Starter 
Quote:
Originally Posted by DzillaXx View Post

Quote:
Originally Posted by dixson01974 View Post

The mobo is dead jim.
Star Trek Original series for those that don't get that joke. thumb.gif

Also CPU doesn't have GPU built in, A simple Google search will tell you this. Make sure you have a GPU in the system when you reset your bios.

Have already tried a dedicated working GPU.
Quote:
Originally Posted by Vagrant Storm View Post

Have you tried pulling the memory out and and turning it on...then putting the memory back in? I've found that by forcing an error and then fixing that error it will get things moving sometimes.

Tried that already.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › [SOLVED] I'm at my wits end, about to break this PC!