Overclock.net › Forums › Graphics Cards › NVIDIA › Metro Last Light flickering (NOT shadows, totally different issue)
New Posts  All Forums:Forum Nav:

Metro Last Light flickering (NOT shadows, totally different issue) - Page 2

post #11 of 20
Thread Starter 
http://www.geeks3d.com/20100528/manage-your-sli-profiles-with-nvidia-geforce-sli-profile-tool/

Install 320.14, extract sli profiles, install 314.22 then import them. PhysX kills the cards and performance for me, my cards clock all over the shop with it and percentage wise is about 8 percent usage. Disabling it brings back full performance.

Remember the rope bug with crisis 3 that killed FPS? I think a similar thing is in this game, when freeing pavel from the reich there's certain lights which drop my fps down to 20s, shoot it out and they rocket back up to 100 fps.
Current rig.
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k @ 5GHz ASUS Maximus V Formula 780 Classified 1280/1603 Samsung Green 2222MHz 
Hard DriveCoolingCoolingCooling
HD204UI 2TB Direct-die waterloop XSPC Liang D5 + XTOP-CSQ-Plexi EK-Supremacy Plexi 
CoolingCoolingOSMonitor
Alphacool Monsta 240mm + 2 AP-15s EK-X3-Res 250mm Windows 8 64bit BenQ XL2420T + E2350V 
KeyboardPowerCaseMouse
Logitech G15 rev 2 XFX 850W Silver Phantom 630 Razer DeathAdder 
AudioOtherOther
ASUS Essense STX Vertex 4 256GB AegoM 2.1 Speakers 
  hide details  
Reply
Current rig.
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k @ 5GHz ASUS Maximus V Formula 780 Classified 1280/1603 Samsung Green 2222MHz 
Hard DriveCoolingCoolingCooling
HD204UI 2TB Direct-die waterloop XSPC Liang D5 + XTOP-CSQ-Plexi EK-Supremacy Plexi 
CoolingCoolingOSMonitor
Alphacool Monsta 240mm + 2 AP-15s EK-X3-Res 250mm Windows 8 64bit BenQ XL2420T + E2350V 
KeyboardPowerCaseMouse
Logitech G15 rev 2 XFX 850W Silver Phantom 630 Razer DeathAdder 
AudioOtherOther
ASUS Essense STX Vertex 4 256GB AegoM 2.1 Speakers 
  hide details  
Reply
post #12 of 20
Quote:
Originally Posted by illuz View Post

http://www.geeks3d.com/20100528/manage-your-sli-profiles-with-nvidia-geforce-sli-profile-tool/

Install 320.14, extract sli profiles, install 314.22 then import them. PhysX kills the cards and performance for me, my cards clock all over the shop with it and percentage wise is about 8 percent usage. Disabling it brings back full performance.

Remember the rope bug with crisis 3 that killed FPS? I think a similar thing is in this game, when freeing pavel from the reich there's certain lights which drop my fps down to 20s, shoot it out and they rocket back up to 100 fps.

thanks for the help mate, Iam going to do that in a second
yeah I remember that awful swinging rope bug, it is still present though, mind boggles that crytek hasn't fixed it after 3 months....
post #13 of 20
Quote:
Originally Posted by illuz View Post

Cheers for the fix mate, works spot on!

edit// Nope... as soon as I put PhysX on, it craps out. mad.gif

Weird, for me PhysX has no impact on this problem. On/Off doesn't change a thing but try and use either of the 320.x drivers all goes to hell. With 314.22 smooth sailing - just tried this again hoping they'd fixed it with the new patch but for me at least, still there.
Just a 'puter
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Maximus VIII Hero iGPU thanks to Nvidia 970 3.5GB Corsair Vengeance LPX CMK8GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Samsung 950 PRO 512GB Crucial M4 256GB RX360 V3 Koolance CPU-380I 
CoolingCoolingOSMonitor
Koolance RP-452X2 Reservoir Koolance PMP-450 12V Variable Speed Pump Windows 10 Pro x64 benq XL2411Z 
KeyboardPowerCaseMouse
logitech G510 Seasonic X-760 Corsair 800D Mionix Castor 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD DT 990 Premium 250Ohm 
  hide details  
Reply
Just a 'puter
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Maximus VIII Hero iGPU thanks to Nvidia 970 3.5GB Corsair Vengeance LPX CMK8GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Samsung 950 PRO 512GB Crucial M4 256GB RX360 V3 Koolance CPU-380I 
CoolingCoolingOSMonitor
Koolance RP-452X2 Reservoir Koolance PMP-450 12V Variable Speed Pump Windows 10 Pro x64 benq XL2411Z 
KeyboardPowerCaseMouse
logitech G510 Seasonic X-760 Corsair 800D Mionix Castor 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD DT 990 Premium 250Ohm 
  hide details  
Reply
post #14 of 20
Thread Starter 
Quote:
Originally Posted by Mato87 View Post

thanks for the help mate, Iam going to do that in a second
yeah I remember that awful swinging rope bug, it is still present though, mind boggles that crytek hasn't fixed it after 3 months....

Hope it sorts it for ya bud, yeah I know, PC game devs really do not care about their products lately huh frown.gif
Quote:
Originally Posted by error-id10t View Post

Weird, for me PhysX has no impact on this problem. On/Off doesn't change a thing but try and use either of the 320.x drivers all goes to hell. With 314.22 smooth sailing - just tried this again hoping they'd fixed it with the new patch but for me at least, still there.

I guess that confirms it's a definite driver bug. Come on Nvidia... It's YOUR title... redface.gif
Current rig.
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k @ 5GHz ASUS Maximus V Formula 780 Classified 1280/1603 Samsung Green 2222MHz 
Hard DriveCoolingCoolingCooling
HD204UI 2TB Direct-die waterloop XSPC Liang D5 + XTOP-CSQ-Plexi EK-Supremacy Plexi 
CoolingCoolingOSMonitor
Alphacool Monsta 240mm + 2 AP-15s EK-X3-Res 250mm Windows 8 64bit BenQ XL2420T + E2350V 
KeyboardPowerCaseMouse
Logitech G15 rev 2 XFX 850W Silver Phantom 630 Razer DeathAdder 
AudioOtherOther
ASUS Essense STX Vertex 4 256GB AegoM 2.1 Speakers 
  hide details  
Reply
Current rig.
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k @ 5GHz ASUS Maximus V Formula 780 Classified 1280/1603 Samsung Green 2222MHz 
Hard DriveCoolingCoolingCooling
HD204UI 2TB Direct-die waterloop XSPC Liang D5 + XTOP-CSQ-Plexi EK-Supremacy Plexi 
CoolingCoolingOSMonitor
Alphacool Monsta 240mm + 2 AP-15s EK-X3-Res 250mm Windows 8 64bit BenQ XL2420T + E2350V 
KeyboardPowerCaseMouse
Logitech G15 rev 2 XFX 850W Silver Phantom 630 Razer DeathAdder 
AudioOtherOther
ASUS Essense STX Vertex 4 256GB AegoM 2.1 Speakers 
  hide details  
Reply
post #15 of 20
Quote:
Originally Posted by illuz View Post

Hope it sorts it for ya bud, yeah I know, PC game devs really do not care about their products lately huh frown.gif
I guess that confirms it's a definite driver bug. Come on Nvidia... It's YOUR title... redface.gif
alright mate, it is sorted, I had to do a clean install of the latest WHQL drivers 314.22 and after that I added the sli profile from the new beta drivers 320.14 with that tool sli profile tool from nvidia.
so this bug is sorted, it was definitely a latest beta driver glitch.
but there is still one problem that persists and that is the annoying micro stutter described in this thread
https://forums.geforce.com/default/topic/544064/pc-games/weird-stuttering-in-metro-last-light/1
it is happening mainly for the SLi users that have the sli enabled..with single card the problem goes away, it can be sorted with turning the vsync on, but then the mouse movement is very slow and unresposnive...
post #16 of 20
I have this problem with my two 6970's frown.gif
Thor's Hammer
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-2600k Asus P8Z68V-Pro AMD 6970 x2CF Crucial Ballistix 8GB DDR3~1600 
Hard DriveOptical DriveOSMonitor
x1 Crucial m4 60gb Samsung Spinpoint F3 x3 Sony DVDR/RW Windows 7 Acer 23inch 5ms x3 
KeyboardPowerCaseMouse
Blackwidow Cooler Master RS750 COOLER MASTER ATCS 840 Naga Molten 
  hide details  
Reply
Thor's Hammer
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7-2600k Asus P8Z68V-Pro AMD 6970 x2CF Crucial Ballistix 8GB DDR3~1600 
Hard DriveOptical DriveOSMonitor
x1 Crucial m4 60gb Samsung Spinpoint F3 x3 Sony DVDR/RW Windows 7 Acer 23inch 5ms x3 
KeyboardPowerCaseMouse
Blackwidow Cooler Master RS750 COOLER MASTER ATCS 840 Naga Molten 
  hide details  
Reply
post #17 of 20
Has anyone found a fix for this yet on 320.x drivers?

As earlier 314.22 are just fine but any of the 3 320.x driver sets are VERY bad. As per the OP, disabling SLI removes the problem. It's only this game, everything else is fine (Max Payne 3, Borderlands 2, Sleeping Dogs and 3DMark etc).

It's so bad that I actually feel sick just after watching the bench with any of these "flickering" 320.x drivers.

edit: ok so seems I've found a fix for myself at least: keep "preferred refresh rate" as application-controlled with any of the 320.x drivers. No more flickering (that said, no more FPS compared to 314.22 either).
Edited by error-id10t - 5/23/13 at 8:33pm
Just a 'puter
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Maximus VIII Hero iGPU thanks to Nvidia 970 3.5GB Corsair Vengeance LPX CMK8GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Samsung 950 PRO 512GB Crucial M4 256GB RX360 V3 Koolance CPU-380I 
CoolingCoolingOSMonitor
Koolance RP-452X2 Reservoir Koolance PMP-450 12V Variable Speed Pump Windows 10 Pro x64 benq XL2411Z 
KeyboardPowerCaseMouse
logitech G510 Seasonic X-760 Corsair 800D Mionix Castor 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD DT 990 Premium 250Ohm 
  hide details  
Reply
Just a 'puter
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Maximus VIII Hero iGPU thanks to Nvidia 970 3.5GB Corsair Vengeance LPX CMK8GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Samsung 950 PRO 512GB Crucial M4 256GB RX360 V3 Koolance CPU-380I 
CoolingCoolingOSMonitor
Koolance RP-452X2 Reservoir Koolance PMP-450 12V Variable Speed Pump Windows 10 Pro x64 benq XL2411Z 
KeyboardPowerCaseMouse
logitech G510 Seasonic X-760 Corsair 800D Mionix Castor 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD DT 990 Premium 250Ohm 
  hide details  
Reply
post #18 of 20
someone said that CApping the game to 30 fps helps on stutter... =(
weird workaround.... hope the developers fix this issue rolleyes.gif
post #19 of 20
But it's not stutter that we're talking about..

Also, seems the above only works for me around 80% of times, seems for some weird reason the flicker still appears at times when I start a new game or bench, quit and restart then it might be ok again. Can't really believe this is basically the only thread I can find talking about this.
Just a 'puter
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Maximus VIII Hero iGPU thanks to Nvidia 970 3.5GB Corsair Vengeance LPX CMK8GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Samsung 950 PRO 512GB Crucial M4 256GB RX360 V3 Koolance CPU-380I 
CoolingCoolingOSMonitor
Koolance RP-452X2 Reservoir Koolance PMP-450 12V Variable Speed Pump Windows 10 Pro x64 benq XL2411Z 
KeyboardPowerCaseMouse
logitech G510 Seasonic X-760 Corsair 800D Mionix Castor 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD DT 990 Premium 250Ohm 
  hide details  
Reply
Just a 'puter
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700K ASUS Maximus VIII Hero iGPU thanks to Nvidia 970 3.5GB Corsair Vengeance LPX CMK8GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Samsung 950 PRO 512GB Crucial M4 256GB RX360 V3 Koolance CPU-380I 
CoolingCoolingOSMonitor
Koolance RP-452X2 Reservoir Koolance PMP-450 12V Variable Speed Pump Windows 10 Pro x64 benq XL2411Z 
KeyboardPowerCaseMouse
logitech G510 Seasonic X-760 Corsair 800D Mionix Castor 
AudioAudio
Creative Sound Blaster X-Fi Titanium HD DT 990 Premium 250Ohm 
  hide details  
Reply
post #20 of 20
Thread Starter 
I can't find anything other than the post I made on OCuK too. Even the latest WHQL drivers haven't fixed this for me, I still get my cards downclocking and at 3% usage when I enable PhysX.
Current rig.
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k @ 5GHz ASUS Maximus V Formula 780 Classified 1280/1603 Samsung Green 2222MHz 
Hard DriveCoolingCoolingCooling
HD204UI 2TB Direct-die waterloop XSPC Liang D5 + XTOP-CSQ-Plexi EK-Supremacy Plexi 
CoolingCoolingOSMonitor
Alphacool Monsta 240mm + 2 AP-15s EK-X3-Res 250mm Windows 8 64bit BenQ XL2420T + E2350V 
KeyboardPowerCaseMouse
Logitech G15 rev 2 XFX 850W Silver Phantom 630 Razer DeathAdder 
AudioOtherOther
ASUS Essense STX Vertex 4 256GB AegoM 2.1 Speakers 
  hide details  
Reply
Current rig.
(19 items)
 
  
CPUMotherboardGraphicsRAM
3770k @ 5GHz ASUS Maximus V Formula 780 Classified 1280/1603 Samsung Green 2222MHz 
Hard DriveCoolingCoolingCooling
HD204UI 2TB Direct-die waterloop XSPC Liang D5 + XTOP-CSQ-Plexi EK-Supremacy Plexi 
CoolingCoolingOSMonitor
Alphacool Monsta 240mm + 2 AP-15s EK-X3-Res 250mm Windows 8 64bit BenQ XL2420T + E2350V 
KeyboardPowerCaseMouse
Logitech G15 rev 2 XFX 850W Silver Phantom 630 Razer DeathAdder 
AudioOtherOther
ASUS Essense STX Vertex 4 256GB AegoM 2.1 Speakers 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Metro Last Light flickering (NOT shadows, totally different issue)