Overclock.net › Forums › Graphics Cards › AMD/ATI › 7950 Issues, any help appreciated
New Posts  All Forums:Forum Nav:

7950 Issues, any help appreciated

post #1 of 3
Thread Starter 
Hello everyone,


I have been having some problems with what I believe to be my video card for the past few weeks. What happens is that the display driver will turn off (a black screen) and my games will crash. However, this issue has been progressively getting worse and now the computer will become unresponsive and I need to do a cold boot in order to use the computer. What is making this even more frustrating is that the computer sometimes will not boot up, however the GPU fan will get very loud and my computer will stand idly by and will not even POST.When the computer does crash sometimes, gray lines will go across both of my monitors and the computer will just hang there, making it unresponsive. I called XFX since they are my manufacturer, and they told me to try reformatting, try new drivers (via driver sweeper), uninstall anti-virus, add registry values, check voltages, check PSU, run memtest86 and make sure everything is secure before I jump the wagon and send in an RMA once again...but I have done this and researched all of these issues with no success. Formatting has only given me a brief amount of success and the system will return to these symptoms again.

edit: something odd to note that when the card WOULD work and boot up with the system, that it would crash my games, UNLESS i would have all the settings on low. The second I would change game settings to anything higher, the game and computer would crash.

I am still able to use the computer though by replacing my 7950 with a lower end card, and my computer will run fine, however since it is low end it is not ideal to game or even watch movies. A major problem that I am having is that I have ran into this same exact issue before with NVIDIA cards, and I was able to rectify it briefly by RMAing them, do you guys feel that it could be something else besides the video card? I find it very odd that I go through two cards in a brief amount of time, however it is not unheard of since newer cards are prone to issues. I have used this card for only 4 months, and it appeared to fix all of my black screen errors and crashes that my previous card was having.

Any help or insight would be greatly appreciated,

thanks


Ben
Edited by omgwtfben - 5/15/13 at 10:01pm
post #2 of 3
If your pc run just fine with the low end gpu then you should RMA your card from the moment that you check so many things.
Workstation
(4 items)
 
  
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Nvidia GP100/ Vega FE Dell ultrasharp 4k 
  hide details  
Reply
Workstation
(4 items)
 
  
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Nvidia GP100/ Vega FE Dell ultrasharp 4k 
  hide details  
Reply
post #3 of 3
Thread Starter 
Thank you for the reply,


I feel the same, it just really is odd and irks me that I have gone through so many GPU's in the past year, however all of the information is starting to look like that. I'll put in a RMA ticket in the mean time.



-Ben
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 7950 Issues, any help appreciated