Overclock.net › Forums › Intel › Intel - General › Shuts itself off or turned off, stays off 10 minutes
New Posts  All Forums:Forum Nav:

Shuts itself off or turned off, stays off 10 minutes

post #1 of 2
Thread Starter 
My first PC build is 10 months old and started having its first real problem recently. It just powers off, no BSOD, intermittently during gaming. Sometimes not at all, sometimes immediately. Once off, I have to switch off the power supply for nearly 10 minutes before I can reboot. I can restart just fine. However a NORMAL SHUTDOWN also requires the same period off.
No OC except the small ones my MB and GPU want to run inherently. I should be way under my 860W power supply's ability. Temps don't break mid 50s as measured by OCCT and MSI afterburner. No new hardware has been added.
-I have triple checked connections and cleaned.
-Updated bios and GPU drivers.
-Checked RAM w/ windows utility and 2 passes of Memtest86.
-Tried flicking PSU switch on and off repeatedly.
-Turned off Windows power saving.
-Searched Event Viewer. It shows errors after a crash, nothing before.
-Removed Asus AISuite2 entirely I think.
-Microsoft Security Essentials detects nothing.
-MSI Kombuster Stress test seems uneventful.
-Tried turning Asus BIOS ezmode performance from normal to performance. That shut down on saving the setting then would restart for all of 3 seconds. Had to clear CMOS for the first time to reset it.
-OCCT tests run except for the power supply checker which shuts me off instantly.
-Jumped front IO power via screwdriver. No luck on second start up under 10 minutes.
-Twice installed the same brand new Corsair GS800W non-modular power supply that seems able to power up by itself w/ paperclip test. It wouldn't even light the MOBO led (my Seasonic does) let alone start. I didn't try jumping the Corsair in the system via paperclip or letting it sit powered off for 10 minutes. Might try those next time I put it in.
So???? I can't find anyone else with both the power symptoms I witness. Voltages looked okish before I removed the Asus monitoring software (not that I know anything about such matters).
Faulty cable? Dying SSD? Dying MOBO? bad MOBO battery? (there is a new problem that my 3 screen eyefinity resolution sometimes gets really screwed on start up, a restart fixes it, this was previously reserved for windows updates and could be unrelated). Try removing components?
So far I haven't visually inspected the MOBO well. For those unfamiliar w/ the Sabertooth, there is a massive dust protector. Removing it is basically a rebuild and this is my only PC. It could be holding dirt. My case is way too open air.
I'd greatly appreciate advice. Please be precise w/ directions, my knowledge base is passable at best and the "tests" I've run thus far could have been botched. If this post could get more love in another forum a Mod's help moving it would be most welcome. I'm new here. I hope my rig shows in my post.
Edited by kitnbutnpie - 5/16/13 at 3:13am
post #2 of 2
from your description I would say Mobo as you have checked PSU with paper clip and 2 different PSU with exact same fault is highly unlikely
I could think of no component that would replicate the no powering up for 10 min apart from Mobo.
Even if you took out the CPU, and ram the mobo will attempt to boot
unfortunately it is hard to double check unless you have another mobo
kamikaze
(17 items)
 
  
CPUMotherboardGraphicsGraphics
3770k @ 4.8 asus maximus v extreme Asus Strix 1080 Ti  Asus GTX 770 DCUii 
RAMHard DriveCoolingOS
GSkill 2400Mhz Sandisk ultra pro xspc 240 raystorm Windows 8.1 Pro 
MonitorMonitorMonitorKeyboard
LG UC9938-w AOC 24"  AOC 24" G19 
PowerCaseMouseAudio
enermax maxrevo 1500w nzxt 820 Phantom saitik rat 9 Asus Xonar DX 
  hide details  
Reply
kamikaze
(17 items)
 
  
CPUMotherboardGraphicsGraphics
3770k @ 4.8 asus maximus v extreme Asus Strix 1080 Ti  Asus GTX 770 DCUii 
RAMHard DriveCoolingOS
GSkill 2400Mhz Sandisk ultra pro xspc 240 raystorm Windows 8.1 Pro 
MonitorMonitorMonitorKeyboard
LG UC9938-w AOC 24"  AOC 24" G19 
PowerCaseMouseAudio
enermax maxrevo 1500w nzxt 820 Phantom saitik rat 9 Asus Xonar DX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Shuts itself off or turned off, stays off 10 minutes