Overclock.net › Forums › Components › Memory › Memtest 4.20 Errors
New Posts  All Forums:Forum Nav:

Memtest 4.20 Errors

post #1 of 4
Thread Starter 
I've got 16GB of Dominator Plat 2133. I have ran this memory for a long time under XMP and has been stable since new. Long story short, I accidently got a bit of water on my Rampage IV Extreme. Didn't realize it at the time but then had trouble booting/posting because of it. The next day when it dried out everything appeared to be fine. Then when stress testing a 4.9Ghz @ 1.43v I got a couple BSOD related to memory issues.

I then ran a memtest and 3 of the 4 sticks came up as faulty. Interestingly, one stick seemed okay but anything more than 2 it would error out. It didn't look like it was ram stick specific. Thus, thinking that it might be the CPU overclock and IMC that's causing this, I reset everything to default. The memtest errors went away. I reapplied the EXACT same overclock and then reran memtest without any problems.

Thus, I'm quite baffled as to what was that slew of memtest errors. Is it my motherboard physically giving out because of the water episode? Is it my CPU/IMC unable to cope with the memory because of the high Vcore/clock speed? Or could it be some other issue?

I only OC'd the core and never really touched the default XMP settings. Never had problem with XMP. Can an overclock cause issues with the IMC so that it will cause ram to fail like that?

Thoughts?
Edited by Syan48306 - 5/16/13 at 4:49am
Hydra TH10A
(15 items)
 
Nova Vault
(5 items)
 
 
CPUMotherboardGraphicsRAM
5960x Rampage V Extreme 3-Way SLI GTX 980 Ti Hydro Copper 16 GB Dominator Platinum 
Hard DriveCoolingCoolingCooling
480GB Intel 730 SSD Raid 0 x4 Custom Loop 4x 480 Alphacool Radiators Aquacomputer Aqualis 
MonitorKeyboardPowerCase
Acer B326HK Razer Black Widow 2014 Corsair AX1500i  Case Labs TH10A 
MouseMouse PadAudio
Razer Naga 2014 Megasoma 2 Creative ZxR 
CPUMotherboardRAMHard Drive
Xeon D-1541 Supermicro X10SDV-TLN4F 128GB Crucial DDR4 2133 ECC 10x WD Red 4TB  
Case
Caselabs Nova  
CPUGraphicsRAMHard Drive
2.9 Ghz Radeon Pro 560 4GB 16 GB 1TB SSD 
OSMonitor
OS 10.11 15 Inch Retina 2880x1800 
  hide details  
Reply
Hydra TH10A
(15 items)
 
Nova Vault
(5 items)
 
 
CPUMotherboardGraphicsRAM
5960x Rampage V Extreme 3-Way SLI GTX 980 Ti Hydro Copper 16 GB Dominator Platinum 
Hard DriveCoolingCoolingCooling
480GB Intel 730 SSD Raid 0 x4 Custom Loop 4x 480 Alphacool Radiators Aquacomputer Aqualis 
MonitorKeyboardPowerCase
Acer B326HK Razer Black Widow 2014 Corsair AX1500i  Case Labs TH10A 
MouseMouse PadAudio
Razer Naga 2014 Megasoma 2 Creative ZxR 
CPUMotherboardRAMHard Drive
Xeon D-1541 Supermicro X10SDV-TLN4F 128GB Crucial DDR4 2133 ECC 10x WD Red 4TB  
Case
Caselabs Nova  
CPUGraphicsRAMHard Drive
2.9 Ghz Radeon Pro 560 4GB 16 GB 1TB SSD 
OSMonitor
OS 10.11 15 Inch Retina 2880x1800 
  hide details  
Reply
post #2 of 4
I would try different RAM /same test (default-XMP-stable settings ) to determine if its a mobo or RAM
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #3 of 4
Thread Starter 
the issue is all 16gb of the 2133 @ xmp run perfectly fine now. I ran memtest for 10 hours last night and it passed 5 rounds just fine. I'm completely baffled.

I was under the impression that CPU vcore OC doesn't affect ram stability. Vcore was the only thing i bumped. Guess something might be connected. I don't know.
Hydra TH10A
(15 items)
 
Nova Vault
(5 items)
 
 
CPUMotherboardGraphicsRAM
5960x Rampage V Extreme 3-Way SLI GTX 980 Ti Hydro Copper 16 GB Dominator Platinum 
Hard DriveCoolingCoolingCooling
480GB Intel 730 SSD Raid 0 x4 Custom Loop 4x 480 Alphacool Radiators Aquacomputer Aqualis 
MonitorKeyboardPowerCase
Acer B326HK Razer Black Widow 2014 Corsair AX1500i  Case Labs TH10A 
MouseMouse PadAudio
Razer Naga 2014 Megasoma 2 Creative ZxR 
CPUMotherboardRAMHard Drive
Xeon D-1541 Supermicro X10SDV-TLN4F 128GB Crucial DDR4 2133 ECC 10x WD Red 4TB  
Case
Caselabs Nova  
CPUGraphicsRAMHard Drive
2.9 Ghz Radeon Pro 560 4GB 16 GB 1TB SSD 
OSMonitor
OS 10.11 15 Inch Retina 2880x1800 
  hide details  
Reply
Hydra TH10A
(15 items)
 
Nova Vault
(5 items)
 
 
CPUMotherboardGraphicsRAM
5960x Rampage V Extreme 3-Way SLI GTX 980 Ti Hydro Copper 16 GB Dominator Platinum 
Hard DriveCoolingCoolingCooling
480GB Intel 730 SSD Raid 0 x4 Custom Loop 4x 480 Alphacool Radiators Aquacomputer Aqualis 
MonitorKeyboardPowerCase
Acer B326HK Razer Black Widow 2014 Corsair AX1500i  Case Labs TH10A 
MouseMouse PadAudio
Razer Naga 2014 Megasoma 2 Creative ZxR 
CPUMotherboardRAMHard Drive
Xeon D-1541 Supermicro X10SDV-TLN4F 128GB Crucial DDR4 2133 ECC 10x WD Red 4TB  
Case
Caselabs Nova  
CPUGraphicsRAMHard Drive
2.9 Ghz Radeon Pro 560 4GB 16 GB 1TB SSD 
OSMonitor
OS 10.11 15 Inch Retina 2880x1800 
  hide details  
Reply
post #4 of 4
Some AUTO settings were probably off, but as long as the system is stable now, everything is fine! smile.gif Enjoy your weekend!

Cheers
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Memtest 4.20 Errors