Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Weird windows issues
New Posts  All Forums:Forum Nav:

Weird windows issues

post #1 of 11
Thread Starter 
Long story short, I am having a lot of weird issues and I am wondering if it could be my motherboard or CPU. I recently switched from an eVGA board and an i5 to an msi board and an i7.
If its not the board, the only thing I can think it would be is the .iso I am using. I lost the memory stick I had with my windows install so I had to redo the iso and install it on a new memory stick. Both bootable USB sticks were made with the Microsoft tool kit.
post #2 of 11
You would probably do well to actually tell us something about the issues you're having smile.gif
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #3 of 11
What are the weird issues ? Can you give us a little more so that we have an idea of what's going on ?
deus ex machina
(14 items)
 
  
Reply
deus ex machina
(14 items)
 
  
Reply
post #4 of 11
Thread Starter 
Sorry, typed that real quick before surgery.

I've had sound card issues with my x-fi titanium hd drivers and console not launching or taking forever to launch and the control panel to switch audio modes gets stuck or crashes and I have to restart. Plus I have some 2d issues with flash video being out of sync slightly in Firefox, 2d artifacts if I use any AmD driver besides 12.10.

I don't think anything is related to my gpu because I have tried to kill it with furmark and other traumatic benchmarks and it runs perfect.
post #5 of 11
Thread Starter 
Before I started having these issues, the setup I was running was rock solid and could go for a week without restarting and not do any weird windows things. Now I gotta restart everyday
post #6 of 11
Thank you, now can you tell us a little bit about your hardware ? list the parts so that we can figure out if there's a bad driver association. driver crashes are usually not due to hardware but artifacts ... what type of artifacts ? maybe with a clean install of firefox and flash player these would go off.
deus ex machina
(14 items)
 
  
Reply
deus ex machina
(14 items)
 
  
Reply
post #7 of 11
I suspect bad motherboard.
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #8 of 11
Thread Starter 
i7 870
MSI Big Bang Fuzion
Patroit DDR3 1866 2x4GB (Ram is not suspected)
MSI R7870 Hawk
Creative X-Fi Titanium HD
Corsair SSD
Few HDDs

Its all in my profile on rigbuilder

Before I had the 870 and MSI board, I ran the same hardware with an eVGA P55 SLI FTW and an i5 760
post #9 of 11
Thread Starter 
Quote:
Originally Posted by kamimaru View Post

Thank you, now can you tell us a little bit about your hardware ? list the parts so that we can figure out if there's a bad driver association. driver crashes are usually not due to hardware but artifacts ... what type of artifacts ? maybe with a clean install of firefox and flash player these would go off.


I've done all that, which is why I suspect the motherboard. I normally do not have any kind of windows problems, and when I do I figure them out myself.

This one has me scratching my head.

http://www.overclock.net/t/1391737/could-a-new-motherboard-and-or-cpu-be-the-cause-of-a-lot-of-minor-problems/0_30

I went into a little more detail in this thread. I.m kind of at my limit right now though, I had some wisdom teeth taken out yesterday.,
post #10 of 11
have you tried to do these test after removing your graphics card and soundcard ?
Like Ronnin I'm starting to suspect your motherboard. but before telling for sure we'd have to run the tests on a clean install of windows ... maybe even on a linux so that you don't have to format your drive, just to see if it realy a hardware problem.
deus ex machina
(14 items)
 
  
Reply
deus ex machina
(14 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Weird windows issues