New Posts  All Forums:Forum Nav:

Solaris 10 NIC - Page 2

post #11 of 13
First I'd suggest disabling Wifi in the bios (if possible) so you can at least be sure which network adapter is the wired one. I'm trying to utilise google-fu to find the model of wired NIC, but not having any luck yet ...


Hrm, according to http://www.linlap.com/hp_pavilion_g60 , it uses an nForce NIC. Could try a driver from http://homepage2.nifty.com/mrym3/taiyodo/eng/ . I'm just guessing though, afraid I have no Solaris experience. Good luck!
Edited by Menty - 5/17/13 at 9:40am
Tom's PC
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K @ 4.5ghz Asus P8Z68-V MSI NVIDIA GeForce GTX 670 w/ Accelero Mono Plus 4x8GB DDR3 @ 1600mhz 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 128GB Crucial M4 512GB Samsung HD204UI 2TB Samsung HD204UI 2TB 
Optical DriveOptical DriveCoolingCooling
Blu-Ray/DVD Reader DVD-RW Scythe Ninja Rev.A (modded) w/Noiseblocker eLoo... Front Fans : 2x 120mm Corsair SP120 Quiet Fans 
CoolingOSMonitorKeyboard
Rear Fan : Antec TrueQuiet 120mm Windows 7 Ultimate x64 BenQ XL2411T Enermax Acrylux 
PowerCaseMouseMouse Pad
Antec Neo 430 HE modular Antec Solo II Razer Diamondback 3G Alienware mouse pad 
AudioOther
Asus Xonar DX PCI-E Xbox 360 USB game pad 
  hide details  
Reply
Tom's PC
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K @ 4.5ghz Asus P8Z68-V MSI NVIDIA GeForce GTX 670 w/ Accelero Mono Plus 4x8GB DDR3 @ 1600mhz 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 128GB Crucial M4 512GB Samsung HD204UI 2TB Samsung HD204UI 2TB 
Optical DriveOptical DriveCoolingCooling
Blu-Ray/DVD Reader DVD-RW Scythe Ninja Rev.A (modded) w/Noiseblocker eLoo... Front Fans : 2x 120mm Corsair SP120 Quiet Fans 
CoolingOSMonitorKeyboard
Rear Fan : Antec TrueQuiet 120mm Windows 7 Ultimate x64 BenQ XL2411T Enermax Acrylux 
PowerCaseMouseMouse Pad
Antec Neo 430 HE modular Antec Solo II Razer Diamondback 3G Alienware mouse pad 
AudioOther
Asus Xonar DX PCI-E Xbox 360 USB game pad 
  hide details  
Reply
post #12 of 13
Thread Starter 
Quote:
Originally Posted by Plan9 View Post

You set it up pretty much the same way you would with Linux.

What are you seeing when you run: ifconfig -a

I know how to normally set it up - I have been doing these things since before I was ten years old. MY PROBLEM IS - THIS IS NOT NORMAL. I cannot get it to work as Solaris is very picky with NICs.
It's in pieces
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7-970@4.4 EVGA Classified3 5870x3 Corsair Dom 12gb 
Hard DriveOptical DriveCoolingCooling
Everything on 201tb nas nothing Koolance CPU-370 hwlabs sr-1 420 
CoolingCoolingCoolingOS
hwlabs gtx120 hwlabs gts 360 xflow ek fc5870 nickel+acetalx3 changes 
MonitorKeyboardPowerCase
crap model m, 6gv2, k95, wasd, code v2, model f Changes MM 
MouseMouse PadOther
mionix avior 7000 zowie g25 wheel 
  hide details  
Reply
It's in pieces
(20 items)
 
  
CPUMotherboardGraphicsRAM
i7-970@4.4 EVGA Classified3 5870x3 Corsair Dom 12gb 
Hard DriveOptical DriveCoolingCooling
Everything on 201tb nas nothing Koolance CPU-370 hwlabs sr-1 420 
CoolingCoolingCoolingOS
hwlabs gtx120 hwlabs gts 360 xflow ek fc5870 nickel+acetalx3 changes 
MonitorKeyboardPowerCase
crap model m, 6gv2, k95, wasd, code v2, model f Changes MM 
MouseMouse PadOther
mionix avior 7000 zowie g25 wheel 
  hide details  
Reply
post #13 of 13
Quote:
Originally Posted by Triangle View Post

I know how to normally set it up - I have been doing these things since before I was ten years old. MY PROBLEM IS - THIS IS NOT NORMAL. I cannot get it to work as Solaris is very picky with NICs.

Is it possible that Solaris just doesn't support that NIC? There's been occasions when I've had to whack in an additional PCI card because the on board NIC wasn't supported .
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Linux, Unix