Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Having computer issues, likely the SSD I have is this culprit. Confirm with this data?
New Posts  All Forums:Forum Nav:

Having computer issues, likely the SSD I have is this culprit. Confirm with this data?

post #1 of 10
Thread Starter 



This is the AS SSD, and CrystalDisk bench I just took today. As of these past 2 days, I have had significant decrease in performance when playing games. Standard windows application usage has been just fine, but for instance if Iplay games, like WoW, upon login my game instantly freezes, sounds repeat and alt-tabbing, CTRL+ALT+DEL actions take several minutes to load. I am not sure what to make of this data. I haven't checked my cables yet, there have been no previous warnings or suspicious behavior leading up to this day. Everything has been working just fine, then all of the sudden aggressive, sluggish behavior when playing games that require large chunk updates frequently. What are some other stress tests I can give it? I already have 2 1TB HDDs on the way, just because I need them and it seems to be just in time as this drive seems to be failing. I'm not expert on these devices, can somebody tell me what to make of these two benchmarks?
post #2 of 10
go get the samsung magician and see what the s.m.a.r.t. system says. But it is really strange how low your read performance is.
post #3 of 10
Thread Starter 
I've browsed the SMART info, but I don't know what to make of the values.
post #4 of 10
Thread Starter 
Drive.csv 21k .csv file

This attachment is what I just exported, hopefully somebody can help make sense of the numbers.
post #5 of 10
looking at that, your drive is fine but has a high number of CRC error count and from what i know it is due to bad cabling
Quote:
The count of errors in data transfer via the interface cable as determined by ICRC (Interface Cyclic Redundancy Check).

BTW is your drive in IDE mode!! what not ACHI
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
post #6 of 10
Thread Starter 
I've switched to AHCI Mode, replaced the cable and loaded up a game and it runs flawlessly again. So far, it has been 'fixed', but I still feel it could hiccup again soon.
Updated AS SSD bench:


Also, it seems my SSD doesn't detect in my SATA3 ports, but only my SATA2 ports. I'll look into that later.
Edited by DennisTheMenace - 5/16/13 at 7:24pm
post #7 of 10
not sure why it wont show up in your SATA 6Gb/s ports and only the SATS 3GB/s ones. i dont foresee the hicups retuirning from your smart data, maybe if the interface is bad but unlikely.
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
post #8 of 10
Thread Starter 
I got them to work, just required another reboot. Here it is with SATA 6gb/s, AHCI mode, Replaced cable. Life is good.
post #9 of 10
Quote:
Originally Posted by DennisTheMenace View Post

I got them to work, just required another reboot. Here it is with SATA 6gb/s, AHCI mode, Replaced cable. Life is good.

awsome dude smile.gif
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
post #10 of 10
I'd do a sfc /scannow to check for and repair any corrupt system files now that the SATA cable has been replaced.

Open CMD as admin > type sfc /scannow and it will start.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Having computer issues, likely the SSD I have is this culprit. Confirm with this data?