Overclock.net › Forums › Graphics Cards › NVIDIA › Fluctuating framerates after moddifying 670 GTX bios in SLI
New Posts  All Forums:Forum Nav:

Fluctuating framerates after moddifying 670 GTX bios in SLI

post #1 of 3
Thread Starter 
Hello people,

I own 2 Gigabyte windforce OC 670 GTX's and modified the latest gigabyte bioses for my two cards using the kepler bios tweaker with the following mods: I've maxed out the max voltage, set the power target to 150%, set the maximum boost to 1200 MHz and set the memory to 3800 MHz. I then tested each card individually using heaven 4.0 on extreme in full HD resolution and got 38.something fps with of the cards (non-SLI). However, when i installed them both and ran them in SLI, my results were all over the place and precision X giving me a 0% load on one gpu and between 70-98% load on the other. The core and memory clocks as well as voltages are correct and do not fluctuate. Why is that? Have I overlooked something when I was tweaking the bioses to my liking? Please let me know! Thanks.
post #2 of 3
Try using afterburner or precision X to reduce the overclock when they are both connected in SLI until they become stable. Reduce each setting ie mem clock, core clock, power limit etc in some sort of order so you can tell which one causes the instability.

Keep doing this until the cards operate correctly and then you can work on raising them again taking into account which setting was causing the problems.
 
ROG Fortress
(12 items)
 
ROG Node
(10 items)
 
CPUMotherboardGraphicsGraphics
Xeon W3680 @ 4.60GHz (200x23 / 1.44v) Asus SABERTOOTH X58 HIS R9 290 / EK Waterblock + Backplate Sapphire R9 290 / EK Waterblock + Backplate 
RAMHard DriveOptical DriveCooling
24GB Sniper/Vengeance 1600MHz (9-9-9-24, 2T) 1.60v 120GB SSD + 256GB SSD + 1TB HDD Pioneer 218L EK Supreme HF Plexi 
CoolingCoolingCoolingCooling
Alphacool NeXXoS UT60 480mm Rad Alphacool NeXXoS ST30 480mm Rad EK CoolStream RAD XTX 240 Mayhems Pastel Ice White 
CoolingOSMonitorKeyboard
12x Gentle Typhoons / 2x Apache Blacks Windows 10 Home x64 27" Dell U2711 (2560x1440) Razer Lycosa 
PowerCaseMouseAudio
Enermax Revolution 85+ 1050W Corsair Obsidian 900D Corsair Vengeance M60 Logitech Z4 
CPUMotherboardGraphicsRAM
i7 4790K @ 4.7GHz ASUS Maximus VII Hero MSI GTX 1070 Gaming X 32GB GSkill TridentX 2666MHz 
Hard DriveOptical DriveCoolingOS
120GB/480GB/128GB SSD's / 2TB HDD LiteOn iHAS122B Corsair H80i GT / 2x GT 1450rpm Win 10 Home x64 
MonitorPowerCaseAudio
DELL U2711 (2560x1440) Superflower 1300W Silverstone Fortress FT02R-W / Red Interior SupremeFX 
CPUMotherboardGraphicsRAM
i5 4690K @ 4.6GHz ASUS Maximus VII Impact EVGA GTX 1070 FE 16GB HyperX Fury (Red) 
Hard DriveCoolingOSMonitor
120GB SSD + 1TB HDD MSI Dragon AIO Win 10 Home x64 Dell U2711 
PowerCase
Corsair CS650M Fractal Node 304 (White) 
  hide details  
Reply
 
ROG Fortress
(12 items)
 
ROG Node
(10 items)
 
CPUMotherboardGraphicsGraphics
Xeon W3680 @ 4.60GHz (200x23 / 1.44v) Asus SABERTOOTH X58 HIS R9 290 / EK Waterblock + Backplate Sapphire R9 290 / EK Waterblock + Backplate 
RAMHard DriveOptical DriveCooling
24GB Sniper/Vengeance 1600MHz (9-9-9-24, 2T) 1.60v 120GB SSD + 256GB SSD + 1TB HDD Pioneer 218L EK Supreme HF Plexi 
CoolingCoolingCoolingCooling
Alphacool NeXXoS UT60 480mm Rad Alphacool NeXXoS ST30 480mm Rad EK CoolStream RAD XTX 240 Mayhems Pastel Ice White 
CoolingOSMonitorKeyboard
12x Gentle Typhoons / 2x Apache Blacks Windows 10 Home x64 27" Dell U2711 (2560x1440) Razer Lycosa 
PowerCaseMouseAudio
Enermax Revolution 85+ 1050W Corsair Obsidian 900D Corsair Vengeance M60 Logitech Z4 
CPUMotherboardGraphicsRAM
i7 4790K @ 4.7GHz ASUS Maximus VII Hero MSI GTX 1070 Gaming X 32GB GSkill TridentX 2666MHz 
Hard DriveOptical DriveCoolingOS
120GB/480GB/128GB SSD's / 2TB HDD LiteOn iHAS122B Corsair H80i GT / 2x GT 1450rpm Win 10 Home x64 
MonitorPowerCaseAudio
DELL U2711 (2560x1440) Superflower 1300W Silverstone Fortress FT02R-W / Red Interior SupremeFX 
CPUMotherboardGraphicsRAM
i5 4690K @ 4.6GHz ASUS Maximus VII Impact EVGA GTX 1070 FE 16GB HyperX Fury (Red) 
Hard DriveCoolingOSMonitor
120GB SSD + 1TB HDD MSI Dragon AIO Win 10 Home x64 Dell U2711 
PowerCase
Corsair CS650M Fractal Node 304 (White) 
  hide details  
Reply
post #3 of 3
Thread Starter 
After much frustration, I have finally solved the damn problem. Turns out I had enable K-boost on the card that kept showing a 0% gpu utilization and had a constant core clock of 1200 MHz. A simple Google search informed me of what K-boost did and so I just had to disable it for that one card. Now my SLI setup is exactly how I want it to be. Thanks for your reply any way.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Fluctuating framerates after moddifying 670 GTX bios in SLI