Overclock.net › Forums › AMD › AMD Motherboards › OMFG MOBO ruined?
New Posts  All Forums:Forum Nav:

OMFG MOBO ruined? - Page 2

post #11 of 17
clip side of a 20 pin to the RIGHT > looking at the pins of a standard 20 pin

orange <> Orange
orange <> blue
..Black <> Black
....Red <> Light green
..black <> black
....red <> black
..black <> black
...grey <> white
.purple <> red
.yellow <> red

Is your MB a "20" pin, if so some 24 pin PS eliminate 1 wire and the rare few MBs wont work without it.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #12 of 17
Thread Starter 
Yea I tried using one stick of RAM at a time, additionally alternating the RAM sticks to make sure that I didn't ruin the chips with static discharge. I will check the parts that were bent to see if they are still soldered to the board. I have some new RAM coming in the mail tommorow, Team Xtreem Cronus 2x1Gb, and I am waiting for an RMA of my old Sapphire video card before I can order a DFI Lanparty CFX 3200. Before I got onto my neighbors PC to talk to you guys, I was installing all of the components back into the stock HP case to make sure that it wasn't some sort of grounding issue.
PWNzershreck
(15 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.6 GHz ASUS Rampage IV Black Edition MSI GTX 1080 FE Heatkiller Acetal 16 GB Corsair Vengeance 1600C9 
Hard DriveOptical DriveCoolingOS
2x Samsung 840 Pro  ASUS DVD-RW SATA Koolance 380i & 2x HW Labs 480GTX Arch Linux x86_64, Windows 7 x64 
MonitorKeyboardPowerCase
LG UC88-B Ultrawide, ASUS VS278Q Ducky Corsair AX1200i Caselabs STH10 
MouseMouse PadAudio
Logitech G500 Func 1030 ASUS Xonar Essence STX 
  hide details  
Reply
PWNzershreck
(15 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.6 GHz ASUS Rampage IV Black Edition MSI GTX 1080 FE Heatkiller Acetal 16 GB Corsair Vengeance 1600C9 
Hard DriveOptical DriveCoolingOS
2x Samsung 840 Pro  ASUS DVD-RW SATA Koolance 380i & 2x HW Labs 480GTX Arch Linux x86_64, Windows 7 x64 
MonitorKeyboardPowerCase
LG UC88-B Ultrawide, ASUS VS278Q Ducky Corsair AX1200i Caselabs STH10 
MouseMouse PadAudio
Logitech G500 Func 1030 ASUS Xonar Essence STX 
  hide details  
Reply
post #13 of 17
the pins on the mobo make no sense because its all the some stuff transfered ovver
Title System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 Gigabyte GA-MA785GMT-UD2H Sapphire HD 6850 1GB DDR3 Crucial Ballistix Tracers 4GB 
Hard DriveOptical DriveCoolingOS
Kingston SSD 64GB BENQ DVD-RW Custom W/C Kit Windows 7 Professional x64 
MonitorKeyboardPowerCase
24" LG LED Logitech Wave Corsair 700W Modular Coolmaster Half-X 
MouseAudio
Logitech MX Revolution 5.1 Surround / Studio Recording Headphones 
  hide details  
Reply
Title System
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 Gigabyte GA-MA785GMT-UD2H Sapphire HD 6850 1GB DDR3 Crucial Ballistix Tracers 4GB 
Hard DriveOptical DriveCoolingOS
Kingston SSD 64GB BENQ DVD-RW Custom W/C Kit Windows 7 Professional x64 
MonitorKeyboardPowerCase
24" LG LED Logitech Wave Corsair 700W Modular Coolmaster Half-X 
MouseAudio
Logitech MX Revolution 5.1 Surround / Studio Recording Headphones 
  hide details  
Reply
post #14 of 17
Thread Starter 
Yeah, the mobo pins won't connect other than the right way, the way that they are set up. I am getting power to the mobo, because the CPU fan kicks in, as well as the case fans.
Also, the beeping is repeated non-continous beeping.
Ok, I noticed in the online installation instrutions that they don't use the paper washers with the screws, but I used these. I placed the paper washers between the screws and the mobo PCB. I doubt that this is it....but then again I'm a noob!
PWNzershreck
(15 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.6 GHz ASUS Rampage IV Black Edition MSI GTX 1080 FE Heatkiller Acetal 16 GB Corsair Vengeance 1600C9 
Hard DriveOptical DriveCoolingOS
2x Samsung 840 Pro  ASUS DVD-RW SATA Koolance 380i & 2x HW Labs 480GTX Arch Linux x86_64, Windows 7 x64 
MonitorKeyboardPowerCase
LG UC88-B Ultrawide, ASUS VS278Q Ducky Corsair AX1200i Caselabs STH10 
MouseMouse PadAudio
Logitech G500 Func 1030 ASUS Xonar Essence STX 
  hide details  
Reply
PWNzershreck
(15 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.6 GHz ASUS Rampage IV Black Edition MSI GTX 1080 FE Heatkiller Acetal 16 GB Corsair Vengeance 1600C9 
Hard DriveOptical DriveCoolingOS
2x Samsung 840 Pro  ASUS DVD-RW SATA Koolance 380i & 2x HW Labs 480GTX Arch Linux x86_64, Windows 7 x64 
MonitorKeyboardPowerCase
LG UC88-B Ultrawide, ASUS VS278Q Ducky Corsair AX1200i Caselabs STH10 
MouseMouse PadAudio
Logitech G500 Func 1030 ASUS Xonar Essence STX 
  hide details  
Reply
post #15 of 17
Just to ask did you try resetting the cmos???Unplug the rig take the battery out and then switch the cmos jumper...wait a couple minutes and reverse...Almost sounds like a ram or cpu oc error....
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
My System
(3 items)
 
  
CPUOS
I7 Q720 Windows 7 Ultimate 
  hide details  
Reply
post #16 of 17
It never even posted one time??? I'm sorry, I read this, but big chunky long paragraphs can make me well... Oh look a kitty... if you know what I mean.

POST beeps are different for different mobo's...

it sound like you may have mis-installed something, or broke a capacitor... somethings a POST error can make you really mad and confusing, but don't get mad, sometimes simple errors can pass you...

Make sure your RAM DIMMS aren't dead and pray
Intel E8400
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Wolfdale @3.2 (356x9) DFI DK P35-T2RS EVGA 7950 GT KO SC 512mb 2x1 Ballistix 6400 (D9GHM) [1169@5-5-5-15] 
Hard DriveOptical DriveOSMonitor
SG B. 250GB 7200rpm LG DVD-RW & CD-RW Windows XP Pro Samsung 19" WS| |WH 22" WS 
KeyboardPowerCaseMouse
Dell USB OCZ SxS 600W Athenatech Mid Green Logitech G5 
Mouse Pad
Road Runner :P 
  hide details  
Reply
Intel E8400
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Wolfdale @3.2 (356x9) DFI DK P35-T2RS EVGA 7950 GT KO SC 512mb 2x1 Ballistix 6400 (D9GHM) [1169@5-5-5-15] 
Hard DriveOptical DriveOSMonitor
SG B. 250GB 7200rpm LG DVD-RW & CD-RW Windows XP Pro Samsung 19" WS| |WH 22" WS 
KeyboardPowerCaseMouse
Dell USB OCZ SxS 600W Athenatech Mid Green Logitech G5 
Mouse Pad
Road Runner :P 
  hide details  
Reply
post #17 of 17
Thread Starter 
Ok I'll try resetting the CMOS, I've never done this, so we'll see. I am going to have to print this thread because I am on my neighbor's PC, so any pertinent info please post!!
BTW, my CPU is not overclocked, nor is my RAM.
Figured it out......the mofoing RAM modules weren't far down enough. You really have to manhandle them to get them to lock with my HP mobo.......bye bye, hello DFI!
PWNzershreck
(15 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.6 GHz ASUS Rampage IV Black Edition MSI GTX 1080 FE Heatkiller Acetal 16 GB Corsair Vengeance 1600C9 
Hard DriveOptical DriveCoolingOS
2x Samsung 840 Pro  ASUS DVD-RW SATA Koolance 380i & 2x HW Labs 480GTX Arch Linux x86_64, Windows 7 x64 
MonitorKeyboardPowerCase
LG UC88-B Ultrawide, ASUS VS278Q Ducky Corsair AX1200i Caselabs STH10 
MouseMouse PadAudio
Logitech G500 Func 1030 ASUS Xonar Essence STX 
  hide details  
Reply
PWNzershreck
(15 items)
 
  
CPUMotherboardGraphicsRAM
4930K @ 4.6 GHz ASUS Rampage IV Black Edition MSI GTX 1080 FE Heatkiller Acetal 16 GB Corsair Vengeance 1600C9 
Hard DriveOptical DriveCoolingOS
2x Samsung 840 Pro  ASUS DVD-RW SATA Koolance 380i & 2x HW Labs 480GTX Arch Linux x86_64, Windows 7 x64 
MonitorKeyboardPowerCase
LG UC88-B Ultrawide, ASUS VS278Q Ducky Corsair AX1200i Caselabs STH10 
MouseMouse PadAudio
Logitech G500 Func 1030 ASUS Xonar Essence STX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › OMFG MOBO ruined?