Overclock.net › Forums › Intel › Intel - General › New rig, motherboard power LED on but no boot
New Posts  All Forums:Forum Nav:

New rig, motherboard power LED on but no boot

post #1 of 18
Thread Starter 
Hello guys,

I am new to the overclocking PC community and I recently bought parts to build a completely new rig myself. I have installed everything using the internet and manuals but I only get a green power LED on my motherboard when I try to boot. I have tried everything, (Including many guides) double check all the connectors, get the motherboard out of the case and place it on a cardboard box, clear BIOS (using the button), MemOk!, using only one RAM slot, tested the PSU many times(Fans/Cooler do work when not connected to the motherboard) etc etc but it still does not work. The power LED turns green when connecting the PSU but when I try to boot it, it doesn't do anything at all.

I USB Flashed the BIOS, did not work. Changed cooling, did not work. Reseated the RAM many times, not working either.

I probably broke a billion forum rules already but I need the help of some experts and I think that this is the right place.

EDIT: No idea if my rig is visible.
post #2 of 18
Welcome to OCN smile.gif

No parts are visible. Here's how to put your rig in your sig:
http://www.overclock.net/t/1258253/how-to-put-your-rig-in-your-sig

In the mean time, suggestions:
- Have you tried reseating the CPU?
- If its a new Intel setup, check for bent pins on the Mobo's CPU socket.
- Does your GPU require external power? Have you connected the 6-pin or 8-pin or both from the PSU to the GPU?
- Is the CPU cooler connected to the 'CPU Fan Header' on the Mobo?
- Use just one stick of memory & test every slot. Then try a different memory stick & repeat.
- Is the 4-pin or 8-pin CPU power header connected ?
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
post #3 of 18
When the motherboard is in the case is it screwed into the stand off screws (or "motherboard risers")?
   
Pink Power
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.3ghz 1.34v Gigabyte Z68XP-UD3R Gigabyte GTX 760 OC Kingston HyperX t1 8GB 1866 MHZ 
Hard DriveHard DriveOptical DriveCooling
Western Digital Green 2TB Intel 520 SSD Samsung SH-224DB DVD Burner Corsair H105 
CoolingCoolingOSPower
2x Enermax T.B Apollish Twister 140mm 2x NZXT FN 120RB Windows 7 Ultimate x64 Thermaltake ToughPower XT 775W 
CaseOtherOtherOther
NZXT Phantom 410 Leadtek DTV1000s HD TV Tuner/Capture Card ASUS PCE-N15 Wireless Adapter NZXT Sleeved Lighting Kit 100cm 
CPUMotherboardGraphicsRAM
Intel G630 Gigabyte GA-H61M-DS2 POV GT 430 2GB Strontium 4GB DDR3 
Hard DriveOptical DriveOSPower
WD Caviar Blue 500GB LG External DVD Burner Win7 Ultimate 32bit 680W ATX Power Supply 
CaseOther
K-Mart Fish Tank Blue LED Strip 
CPUMotherboardGraphicsRAM
Intel i3 4170 AsRock B85M Pro3 ASUS Radeon R7 370 Kingston HyperX Fury 
Hard DriveHard DriveOSPower
Toshiba 500GB SATA3 Sandisk SSD Plus Windows 7 Ultimate Antec VPF550 550w 
CaseOther
Bitfenix Shinobi (Pink) 2x 30cm Pink LED Strips 
  hide details  
Reply
   
Pink Power
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.3ghz 1.34v Gigabyte Z68XP-UD3R Gigabyte GTX 760 OC Kingston HyperX t1 8GB 1866 MHZ 
Hard DriveHard DriveOptical DriveCooling
Western Digital Green 2TB Intel 520 SSD Samsung SH-224DB DVD Burner Corsair H105 
CoolingCoolingOSPower
2x Enermax T.B Apollish Twister 140mm 2x NZXT FN 120RB Windows 7 Ultimate x64 Thermaltake ToughPower XT 775W 
CaseOtherOtherOther
NZXT Phantom 410 Leadtek DTV1000s HD TV Tuner/Capture Card ASUS PCE-N15 Wireless Adapter NZXT Sleeved Lighting Kit 100cm 
CPUMotherboardGraphicsRAM
Intel G630 Gigabyte GA-H61M-DS2 POV GT 430 2GB Strontium 4GB DDR3 
Hard DriveOptical DriveOSPower
WD Caviar Blue 500GB LG External DVD Burner Win7 Ultimate 32bit 680W ATX Power Supply 
CaseOther
K-Mart Fish Tank Blue LED Strip 
CPUMotherboardGraphicsRAM
Intel i3 4170 AsRock B85M Pro3 ASUS Radeon R7 370 Kingston HyperX Fury 
Hard DriveHard DriveOSPower
Toshiba 500GB SATA3 Sandisk SSD Plus Windows 7 Ultimate Antec VPF550 550w 
CaseOther
Bitfenix Shinobi (Pink) 2x 30cm Pink LED Strips 
  hide details  
Reply
post #4 of 18
Thread Starter 
Quote:
Originally Posted by PoisonousRakija View Post

When the motherboard is in the case is it screwed into the stand off screws (or "motherboard risers")?

Yes it is, but also when I took the motherboard out and placed it on the box it came in with only a PSU, CPU and RAM it still did not function.

Update: My rig is now visible
post #5 of 18
Silly question, have you connected all the cables running from your case to your motherboard (like the power button, reset switch)?
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
TheSadFlute
(16 items)
 
DyingHeart
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-6700K TUF Sabertooth MSI 1080 Ti 16GB 2400MHz C15 
Hard DriveHard DriveHard DriveCooling
Corsair 480GB LE 3TB WD Green Sammy 500GB 850 EVO H100i 
OSMonitorKeyboardPower
Windows 7 Pro  BenQ XR3501 Logitech G710+ EVGA G2 750W 
CaseMouseAudioAudio
Cooler Master Stryker Logitech G602 Asus Strix Nakamichi 5.1 
CPUMotherboardGraphicsRAM
Phenom II X4 965BE  Sapphire 790X Zotac GTX650  4GB Corsair 1066 DDR2 (1GBx4) 
Hard DriveHard DriveCoolingCooling
G.Skill Phoenix Pro 120GB WD 2TB Green Stock 3x120mm UQ fans 
OSMonitorKeyboardPower
W7 Pro SP1 x64 LG 21' 1680x1050 Genius  Corsair CX600 
CaseMouseMouse PadAudio
Gigabyte  E-Blue Mazer XFX WarPad On-board 
Audio
Logitech G35 
  hide details  
Reply
post #6 of 18
Quote:
Originally Posted by Motherbeard View Post

Yes it is, but also when I took the motherboard out and placed it on the box it came in with only a PSU, CPU and RAM it still did not function.

Update: My rig is now visible

Hmm... perhaps try resetting the bios by using the CMOS jumper like this http://www.wikihow.com/Reset-Your-BIOS
Otherwise is there anything else you'd suspect is faulty or anything?
   
Pink Power
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.3ghz 1.34v Gigabyte Z68XP-UD3R Gigabyte GTX 760 OC Kingston HyperX t1 8GB 1866 MHZ 
Hard DriveHard DriveOptical DriveCooling
Western Digital Green 2TB Intel 520 SSD Samsung SH-224DB DVD Burner Corsair H105 
CoolingCoolingOSPower
2x Enermax T.B Apollish Twister 140mm 2x NZXT FN 120RB Windows 7 Ultimate x64 Thermaltake ToughPower XT 775W 
CaseOtherOtherOther
NZXT Phantom 410 Leadtek DTV1000s HD TV Tuner/Capture Card ASUS PCE-N15 Wireless Adapter NZXT Sleeved Lighting Kit 100cm 
CPUMotherboardGraphicsRAM
Intel G630 Gigabyte GA-H61M-DS2 POV GT 430 2GB Strontium 4GB DDR3 
Hard DriveOptical DriveOSPower
WD Caviar Blue 500GB LG External DVD Burner Win7 Ultimate 32bit 680W ATX Power Supply 
CaseOther
K-Mart Fish Tank Blue LED Strip 
CPUMotherboardGraphicsRAM
Intel i3 4170 AsRock B85M Pro3 ASUS Radeon R7 370 Kingston HyperX Fury 
Hard DriveHard DriveOSPower
Toshiba 500GB SATA3 Sandisk SSD Plus Windows 7 Ultimate Antec VPF550 550w 
CaseOther
Bitfenix Shinobi (Pink) 2x 30cm Pink LED Strips 
  hide details  
Reply
   
Pink Power
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.3ghz 1.34v Gigabyte Z68XP-UD3R Gigabyte GTX 760 OC Kingston HyperX t1 8GB 1866 MHZ 
Hard DriveHard DriveOptical DriveCooling
Western Digital Green 2TB Intel 520 SSD Samsung SH-224DB DVD Burner Corsair H105 
CoolingCoolingOSPower
2x Enermax T.B Apollish Twister 140mm 2x NZXT FN 120RB Windows 7 Ultimate x64 Thermaltake ToughPower XT 775W 
CaseOtherOtherOther
NZXT Phantom 410 Leadtek DTV1000s HD TV Tuner/Capture Card ASUS PCE-N15 Wireless Adapter NZXT Sleeved Lighting Kit 100cm 
CPUMotherboardGraphicsRAM
Intel G630 Gigabyte GA-H61M-DS2 POV GT 430 2GB Strontium 4GB DDR3 
Hard DriveOptical DriveOSPower
WD Caviar Blue 500GB LG External DVD Burner Win7 Ultimate 32bit 680W ATX Power Supply 
CaseOther
K-Mart Fish Tank Blue LED Strip 
CPUMotherboardGraphicsRAM
Intel i3 4170 AsRock B85M Pro3 ASUS Radeon R7 370 Kingston HyperX Fury 
Hard DriveHard DriveOSPower
Toshiba 500GB SATA3 Sandisk SSD Plus Windows 7 Ultimate Antec VPF550 550w 
CaseOther
Bitfenix Shinobi (Pink) 2x 30cm Pink LED Strips 
  hide details  
Reply
post #7 of 18
it could be bad out the box..Try switching between onboard graphics and gpu..
power your monitor off then back on..

Other than that,you've pretty much done everything there is to do.Maybe try some diff RAM if you have..
My guess (if no boot) is faulty mobo;It happens.
The 1st "modern" mobo I got was faulty from the jump.
That did not stop me tongue.gif
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
post #8 of 18
Quote:
Originally Posted by Schmuckley View Post

it could be bad out the box..Try switching between onboard graphics and gpu..
power your monitor off then back on..

Other than that,you've pretty much done everything there is to do.Maybe try some diff RAM if you have..
My guess (if no boot) is faulty mobo;It happens.
The 1st "modern" mobo I got was faulty from the jump.
That did not stop me tongue.gif

This^ could simply be DOA mobo. As Schmuckley mentioned try different RAM if possible.
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #9 of 18
Thread Starter 
Quote:
Originally Posted by munaim1 View Post

This^ could simply be DOA mobo. As Schmuckley mentioned try different RAM if possible.

Tried other RAM and other slots as well. Didn't work.
Quote:
Originally Posted by eXXon View Post

Silly question, have you connected all the cables running from your case to your motherboard (like the power button, reset switch)?

Yes I did, I also tried to short the power switch by using a screwdriver but that didn't help as well.

Quote:
Originally Posted by PoisonousRakija View Post

Hmm... perhaps try resetting the bios by using the CMOS jumper like this http://www.wikihow.com/Reset-Your-BIOS
Otherwise is there anything else you'd suspect is faulty or anything?

I resetted and flashed the motherboard many times (Also by using the USB Flashback that does flash when you press the button). I have no idea what else could be faulty because there is not much connected to the board anyways.
post #10 of 18
Could you kindly post a picture of exactly what happens? Also is there anywhere you could test the CPU? Did you check the motherboard pins?
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › New rig, motherboard power LED on but no boot