Overclock.net › Forums › Graphics Cards › NVIDIA › Yet again, I need help to figure out if there is something wrong with my Titan...
New Posts  All Forums:Forum Nav:

Yet again, I need help to figure out if there is something wrong with my Titan... - Page 4

post #31 of 32
Thread Starter 
Alright, so 197gb are free of 232gb, meaning the OS must have taken up 35gb. Is that normal?

Edit: Yes I think it is normal, bu do correct me if that is false. Unless That is abnormal, I think this thread has served its purpose. Thank you for spending time to help me out. I appreciate it.
Edited by mike88931 - 5/19/13 at 8:26am
post #32 of 32
Quote:
Originally Posted by mike88931 View Post

Alright, so 197gb are free of 232gb, meaning the OS must have taken up 35gb. Is that normal?

Edit: Yes I think it is normal, bu do correct me if that is false. Unless That is abnormal, I think this thread has served its purpose. Thank you for spending time to help me out. I appreciate it.

Sounds normal to me. Glad I could help!
My Comp
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k @ 4.7Ghz MSI z170a Gaming M7  EVGA GTX 1080ti FTW3 Corsair Vengeance LPX 16GB (4x4) @3000mhz 
Hard DriveHard DriveCoolingOS
Samsung SM951 256GB Samsung 850 Pro 256GB Cryorig Ultimate R1 Windows 10 
MonitorPowerCase
QNIX QX2710 Evolution ll 1440p 27" NZXT HALE90 V2 850w NZXT Phantom 
  hide details  
Reply
My Comp
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k @ 4.7Ghz MSI z170a Gaming M7  EVGA GTX 1080ti FTW3 Corsair Vengeance LPX 16GB (4x4) @3000mhz 
Hard DriveHard DriveCoolingOS
Samsung SM951 256GB Samsung 850 Pro 256GB Cryorig Ultimate R1 Windows 10 
MonitorPowerCase
QNIX QX2710 Evolution ll 1440p 27" NZXT HALE90 V2 850w NZXT Phantom 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Yet again, I need help to figure out if there is something wrong with my Titan...