post #1 of 1
Thread Starter 
ok i have a router on a remote computer on my home network acting as a bridge. when that computer is asleep the ethernet light stays on. if i enable "allow device to wake computer" then simple pinging will wake it up (like when i open a windows explorer window and it checks the mapped drive). but if i enable "only allow magic packets" i cant get it to work. i am using WOL - magic packet sender utility and it does receive the packets when turned on. what can i check? thanks
zen dream
(13 items)
 
the old nag
(13 items)
 
 
CPUMotherboardGraphicsRAM
Zen 1700 Asrock B350 Pro4 MSI RX 480 4GB Crucial Ballistix DDR4 2400 2x4GB 
Hard DriveCoolingMonitorKeyboard
*ntel 600p 256GB NVMe Thermalright TRUE Spirit 140 Direct Dell SE2717HX Filco Magestouch MX Brown Tenkeyless 
PowerCaseMouseMouse Pad
SeaSonic M12II 620W Antec 300 Logitech G400 Glorious PC Gaming Large 
Audio
Sennheiser HD598 
CPUMotherboardRAMHard Drive
Phenom II x4 955 Asus M3N78 PRO 2GB Corsair XMS2-8500 DDR2 5-5-5-15 (2) OCZ 128GB SSD 
Hard DriveHard DriveHard DriveHard Drive
OCZ 30 GB SSD Samsung 2TB WD Black 2TB  WD Green 2TB 
OSMonitorPowerCase
Windows 10 x64 Dell P2414H Corsair CX430 v2 Fractal Design Define R5 
Other
Linksys EA6350 AC1200+  
  hide details  
Reply
zen dream
(13 items)
 
the old nag
(13 items)
 
 
CPUMotherboardGraphicsRAM
Zen 1700 Asrock B350 Pro4 MSI RX 480 4GB Crucial Ballistix DDR4 2400 2x4GB 
Hard DriveCoolingMonitorKeyboard
*ntel 600p 256GB NVMe Thermalright TRUE Spirit 140 Direct Dell SE2717HX Filco Magestouch MX Brown Tenkeyless 
PowerCaseMouseMouse Pad
SeaSonic M12II 620W Antec 300 Logitech G400 Glorious PC Gaming Large 
Audio
Sennheiser HD598 
CPUMotherboardRAMHard Drive
Phenom II x4 955 Asus M3N78 PRO 2GB Corsair XMS2-8500 DDR2 5-5-5-15 (2) OCZ 128GB SSD 
Hard DriveHard DriveHard DriveHard Drive
OCZ 30 GB SSD Samsung 2TB WD Black 2TB  WD Green 2TB 
OSMonitorPowerCase
Windows 10 x64 Dell P2414H Corsair CX430 v2 Fractal Design Define R5 
Other
Linksys EA6350 AC1200+  
  hide details  
Reply