Overclock.net › Forums › Components › Memory › 4 sticks of ram 2 of each showing different results in CPUz
New Posts  All Forums:Forum Nav:

4 sticks of ram 2 of each showing different results in CPUz

post #1 of 17
Thread Starter 
These pictures show what my Ram is running at in cpuz. Any way to make them run the same as I figure they should. Or an explanation of why they might be acting like this. I was reading up on some overclocking and the suggestion was made to enter the values in the column that I circled into the Bios to make sure my ram is running properly. But when I found the difference I am now stuck.

Thanks in advance thumb.gif
post #2 of 17
If both kits are the exact same, that's kinda weird.

Are you positive that both kits are the exact same? DId you buy them at the same time or was it quite a while between purchases? One shows 3 JEDEC profiles and 1 XMP, and the other has 2 JEDEC profiles and 2 XMP.

FYI, you can run more than one instance of CPUZ at the same time. In other words, you can start CPUZ four times in a row and have all four sticks showing on the screen for comparison.
Edited by Baskt_Case - 5/19/13 at 1:14am
    
CPUMotherboardGraphicsRAM
FX-8350 @ 4.6GHz 1.48v 990FXA-UD3 Pegatron HD6450 1GB 2x4GB G.Skill Sniper 1866 
Hard DriveOptical DriveCoolingOS
WD Blue 500GB Samsung DVD-RW Corsair H100i Win 7 x64 
MonitorPowerCase
LG 32" 720p HDTV SeaSonic M12II 620 Bronze CM 690 II Advanced 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-8350 @ 4.6GHz 1.48v 990FXA-UD3 Pegatron HD6450 1GB 2x4GB G.Skill Sniper 1866 
Hard DriveOptical DriveCoolingOS
WD Blue 500GB Samsung DVD-RW Corsair H100i Win 7 x64 
MonitorPowerCase
LG 32" 720p HDTV SeaSonic M12II 620 Bronze CM 690 II Advanced 
  hide details  
Reply
post #3 of 17
how are they when you just select an XMP profile? you entered them manually i guess which also should work so are you sure you entered the multi correctly on the second kit/channel?

even tho they are the same kits, sometimes they may not play nicely.
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
post #4 of 17
No, that's not showing what speed your RAM is running at. The "Memory" tab shows what speed it's running at. Just go into the BIOS and manually set your timings. You should set it to 9-10-9-28 1866mhz 1.5v like the kit is rated for. Either CPU-Z is misreading the XMP or the XMP was programmed incorrectly from the factory (which is probably unlikely).
FreeNAS
(9 items)
 
Beast
(14 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1245 v5 SuperMicro X11SSM-F-O C236 Integrated 2 x 16GB Kingston ValueRAM ECC KVR21E15D8/16 
Hard DriveCoolingOSPower
5 x 8TB Seagate IronWolf Pro in ZF2 Array CoolerMaster Hyper 212 Evo FreeNAS 11 EVGA SuperNOVA G2 550W Gold 
Case
Fractal Design Node 804 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
FreeNAS
(9 items)
 
Beast
(14 items)
 
Alura :)
(11 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon E3-1245 v5 SuperMicro X11SSM-F-O C236 Integrated 2 x 16GB Kingston ValueRAM ECC KVR21E15D8/16 
Hard DriveCoolingOSPower
5 x 8TB Seagate IronWolf Pro in ZF2 Array CoolerMaster Hyper 212 Evo FreeNAS 11 EVGA SuperNOVA G2 550W Gold 
Case
Fractal Design Node 804 
CPUMotherboardGraphicsRAM
i7 4790k Asus Z97 Pro WIFI-AC Sapphire Nitro Radeon R9 Fury Tri-X OC+  G.Skill 4 x 8GB F3-2133C9D-16GXH 
Hard DriveOptical DriveCoolingOS
2 x Intel 730 480GB SSD in RAID 0 Asus DRW-24B1ST/BLK/B/AS Noctua NH-D15 Winblows 10 Pro x64 
MonitorKeyboardPowerCase
Pixio PX277 Logitech G510 Seasonic SS-660XP2 Fractal Design R4 Blackout 
MouseMouse Pad
Logitech G500 Xtrac Ripper 
CPUMotherboardGraphicsRAM
i5 2500k Asus P8Z68-V Pro MSI R7970 Lightning BE 2 x 4GB G.Skill Ripjaws 2133mhz 
Hard DriveOptical DriveCoolingOS
Mushkin Enhanced Chronos 240GB and WD Black 1TB Asus DRW-24B1ST Cooler Master Hyper 212 EVO Windows 7 Ultimate x64 
MonitorPowerCase
Hannspree 24 inch Thermaltake Tough Power TP-750P 750W Gold Cooler Master HAF 932 
  hide details  
Reply
post #5 of 17
Quote:
Originally Posted by Dopamin3 View Post

No, that's not showing what speed your RAM is running at. The "Memory" tab shows what speed it's running at. Just go into the BIOS and manually set your timings. You should set it to 9-10-9-28 1866mhz 1.5v like the kit is rated for. Either CPU-Z is misreading the XMP or the XMP was programmed incorrectly from the factory (which is probably unlikely).

actually this is true doh.gif should have realised its the SPD tab open, yeah check the Memory Tab
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
post #6 of 17
Thread Starter 
Here is a shot of the memory tab open. I was told to look at that tab when entering my values manually in the bios. Which is when I realized the difference. I bought 2 sticks when I first built my rig then 2 more almost a year later maybe. Also I loaded defaults in bios to start back from scratch so everything should be on auto
post #7 of 17
Thread Starter 
Quote:
Originally Posted by Baskt_Case View Post

If both kits are the exact same, that's kinda weird.

Are you positive that both kits are the exact same? DId you buy them at the same time or was it quite a while between purchases? One shows 3 JEDEC profiles and 1 XMP, and the other has 2 JEDEC profiles and 2 XMP.

FYI, you can run more than one instance of CPUZ at the same time. In other words, you can start CPUZ four times in a row and have all four sticks showing on the screen for comparison.

Same part number for all 4 sticks just ordered some time apart from each other rolleyes.gif

post #8 of 17
maybe they dont play nicely together. i would still go into BIOS and slect the XMP profile and see what happends. XMP has always worked for me now and in the past. even when i had 2 x [2 x4GB] kits of ripjawsX 1600

Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
post #9 of 17
What happens when you set the RAM to 1866 9-10-9-28 in the BIOS?
    
CPUMotherboardGraphicsRAM
FX-8350 @ 4.6GHz 1.48v 990FXA-UD3 Pegatron HD6450 1GB 2x4GB G.Skill Sniper 1866 
Hard DriveOptical DriveCoolingOS
WD Blue 500GB Samsung DVD-RW Corsair H100i Win 7 x64 
MonitorPowerCase
LG 32" 720p HDTV SeaSonic M12II 620 Bronze CM 690 II Advanced 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-8350 @ 4.6GHz 1.48v 990FXA-UD3 Pegatron HD6450 1GB 2x4GB G.Skill Sniper 1866 
Hard DriveOptical DriveCoolingOS
WD Blue 500GB Samsung DVD-RW Corsair H100i Win 7 x64 
MonitorPowerCase
LG 32" 720p HDTV SeaSonic M12II 620 Bronze CM 690 II Advanced 
  hide details  
Reply
post #10 of 17
Thread Starter 
Quote:
Originally Posted by Baskt_Case View Post

What happens when you set the RAM to 1866 9-10-9-28 in the BIOS?

the memory tab shows

But the spd still shows different values for the 2 sets of sticks. If i should just ignore that tab then I will and move on.

Also one set shows 1 t and the other shows 2 t does that value matter too much? or can i leave it auto?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › 4 sticks of ram 2 of each showing different results in CPUz