Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Samsung 840 pro low IOPS?
New Posts  All Forums:Forum Nav:

Samsung 840 pro low IOPS? - Page 2

post #11 of 16
try to do a manual trim and see how that goes.
also check that your ssd is connected to the intel ports and not the marvell/lamd ones.
post #12 of 16
Try activating write-cache buffer flushing.

I just noticed while updating my firmware that my random write iops were low on my 840 120gb and it appears enabling that fixed it. Worth a shot...
post #13 of 16
I also have low IOPS on my 840. I was told to do a test in Hd tune and found my reads to be 50mb lower than they should be? (sorry for the partial hijack)

Sent from my Desire HD using Tapatalk 2
post #14 of 16
hi,
I noticed a dramatic loss of iops when i updated from DXM04b0q to DXM05b0q on SSD 840 Pro 256G , and a small loss in write speed.

the SSD is attached to 6Gb SATA port of intel Z77 mobo.
The Z77 intel sata controler is shared between this SSD, and a mix of RAID0 and RAID1 (intel matrix storage) on two classic hard disk drives.

Actually looking for a solution, all i can say for now is :
IF YOU READ THIS, DO NOT UPGRADE TO LATEST FIRMWARE!

Will keep posting if a solution is found
Edited by o2Xav - 6/4/13 at 6:22am
post #15 of 16
Quote:
Originally Posted by o2Xav View Post

hi,
I noticed a dramatic loss of iops when i updated from DXM04b0q to DXM05b0q on SSD 840 Pro 256G , and a small loss in write speed.

the SSD is attached to 6Gb SATA port of intel Z77 mobo.
The Z77 intel sata controler is shared between this SSD, and a mix of RAID0 and RAID1 (intel matrix storage) on two classic hard disk drives.

Actually looking for a solution, all i can say for now is :
IF YOU READ THIS, DO NOT UPGRADE TO LATEST FIRMWARE!

Will keep posting if a solution is found

I have the same mobo, and I had the same issue (just built the pc last week). Go into bios and under advanced, go under storage options and disable sata power management and under CPU disable C1e state. Benchmark and let me know what you get for your results. Then enable C1e state and benchmark again.

Results after I disabled both:

Edited by mortici - 6/6/13 at 9:24am
post #16 of 16
Hi, thanks for the answer, i dont have these options in my bios setup menu
My mobo is a Gigabyte Z77X-D3H, not a plain intel mobo (i meant intel Z77 based mobo)
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Samsung 840 pro low IOPS?