Overclock.net › Forums › Components › Hard Drives & Storage › WD caviar black almost always making tick-tock noise
New Posts  All Forums:Forum Nav:

WD caviar black almost always making tick-tock noise

post #1 of 5
Thread Starter 
The drive is just over 3yo, its just for storage, not OS or any programs just 2-3 games.

I put this in a proper case last week and I really notice that when idle, about every 2-3 seconds it will make a tick-tock sound, its pretty loud in the case. I must be the head arm moving. It's not like the constant tick of death I heard in a couple of videos, that was just constant tick tick tick tick....

The drive is set to power down in 5 minutes of being, so it doesn't seem to to that very well. I well hear the drive spin up to full speed though, but the head arm is still tick-tocking before that.

HDtune found no errors of any kind. Any idea's ? I don't know how long its been doing this since I never heard it when it wasn't in the case, it sure is annoying mad.gif
rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700k @ 4.5GHz ASRock z75 Pro3 MSI 980 Ti Gaming and Gigabyte R9 290 OC windforce 8GB 2133 CL9 Gskill Snipper 
Hard DriveHard DriveHard DriveCooling
2x 128GB M4 sata3 3TB Seagate + 640GB WD black M550 512GB sata3 2x140mm SilverArrow 
OSMonitorPowerCase
Win7 64bit QNIX 27" 1440p @96Hz 850W EVGA SuperNova +80Gold HAF 932 
MouseAudioAudio
Razor Abyssus SoundBlaster Z  Logitech X-540 5.1 
  hide details  
Reply
rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700k @ 4.5GHz ASRock z75 Pro3 MSI 980 Ti Gaming and Gigabyte R9 290 OC windforce 8GB 2133 CL9 Gskill Snipper 
Hard DriveHard DriveHard DriveCooling
2x 128GB M4 sata3 3TB Seagate + 640GB WD black M550 512GB sata3 2x140mm SilverArrow 
OSMonitorPowerCase
Win7 64bit QNIX 27" 1440p @96Hz 850W EVGA SuperNova +80Gold HAF 932 
MouseAudioAudio
Razor Abyssus SoundBlaster Z  Logitech X-540 5.1 
  hide details  
Reply
post #2 of 5
Post a screenshot of HDtune over here.

And I strongly suggest that you should avoid putting the drive to sleep after 5 min. It just does more harm than good. Let it run as long as your system is on.
:D
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K [4.5ghz] Asus P8Z77 V-Pro Asus GTX 760 2X4gb Corsair XMS3 1600mhz 
Hard DriveHard DriveCoolingOS
WD Blue 1TB EZEX X 2 [RAID 0] [WD Black 640GB][2 X WD Blue 1TB EZEX] Corsair H80i Windows 7 64bit 
MonitorPowerCase
Dell Ultrasharp 23" Corsair CX430W v2 Corsair Graphite 600T 
  hide details  
Reply
:D
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K [4.5ghz] Asus P8Z77 V-Pro Asus GTX 760 2X4gb Corsair XMS3 1600mhz 
Hard DriveHard DriveCoolingOS
WD Blue 1TB EZEX X 2 [RAID 0] [WD Black 640GB][2 X WD Blue 1TB EZEX] Corsair H80i Windows 7 64bit 
MonitorPowerCase
Dell Ultrasharp 23" Corsair CX430W v2 Corsair Graphite 600T 
  hide details  
Reply
post #3 of 5
Thread Starter 




No surface errors the other day

Whats wrong with setting it to sleep when I hardly use it anymore ?

Thats on sata2 btw, but its a sata3 drive
Edited by Kaltenbrunner - 5/20/13 at 9:43am
rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700k @ 4.5GHz ASRock z75 Pro3 MSI 980 Ti Gaming and Gigabyte R9 290 OC windforce 8GB 2133 CL9 Gskill Snipper 
Hard DriveHard DriveHard DriveCooling
2x 128GB M4 sata3 3TB Seagate + 640GB WD black M550 512GB sata3 2x140mm SilverArrow 
OSMonitorPowerCase
Win7 64bit QNIX 27" 1440p @96Hz 850W EVGA SuperNova +80Gold HAF 932 
MouseAudioAudio
Razor Abyssus SoundBlaster Z  Logitech X-540 5.1 
  hide details  
Reply
rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700k @ 4.5GHz ASRock z75 Pro3 MSI 980 Ti Gaming and Gigabyte R9 290 OC windforce 8GB 2133 CL9 Gskill Snipper 
Hard DriveHard DriveHard DriveCooling
2x 128GB M4 sata3 3TB Seagate + 640GB WD black M550 512GB sata3 2x140mm SilverArrow 
OSMonitorPowerCase
Win7 64bit QNIX 27" 1440p @96Hz 850W EVGA SuperNova +80Gold HAF 932 
MouseAudioAudio
Razor Abyssus SoundBlaster Z  Logitech X-540 5.1 
  hide details  
Reply
post #4 of 5
You're HDD looks fine so I don't think its a problem.

Running a HDD continuously stresses it lesser than making it start/stop.
:D
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K [4.5ghz] Asus P8Z77 V-Pro Asus GTX 760 2X4gb Corsair XMS3 1600mhz 
Hard DriveHard DriveCoolingOS
WD Blue 1TB EZEX X 2 [RAID 0] [WD Black 640GB][2 X WD Blue 1TB EZEX] Corsair H80i Windows 7 64bit 
MonitorPowerCase
Dell Ultrasharp 23" Corsair CX430W v2 Corsair Graphite 600T 
  hide details  
Reply
:D
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K [4.5ghz] Asus P8Z77 V-Pro Asus GTX 760 2X4gb Corsair XMS3 1600mhz 
Hard DriveHard DriveCoolingOS
WD Blue 1TB EZEX X 2 [RAID 0] [WD Black 640GB][2 X WD Blue 1TB EZEX] Corsair H80i Windows 7 64bit 
MonitorPowerCase
Dell Ultrasharp 23" Corsair CX430W v2 Corsair Graphite 600T 
  hide details  
Reply
post #5 of 5
Thread Starter 
Its not indexed, nothing should be using it at all that I know of yet it just does it all the time, I'm half ill today so its driving me up the wall

I don't get it
rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700k @ 4.5GHz ASRock z75 Pro3 MSI 980 Ti Gaming and Gigabyte R9 290 OC windforce 8GB 2133 CL9 Gskill Snipper 
Hard DriveHard DriveHard DriveCooling
2x 128GB M4 sata3 3TB Seagate + 640GB WD black M550 512GB sata3 2x140mm SilverArrow 
OSMonitorPowerCase
Win7 64bit QNIX 27" 1440p @96Hz 850W EVGA SuperNova +80Gold HAF 932 
MouseAudioAudio
Razor Abyssus SoundBlaster Z  Logitech X-540 5.1 
  hide details  
Reply
rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2700k @ 4.5GHz ASRock z75 Pro3 MSI 980 Ti Gaming and Gigabyte R9 290 OC windforce 8GB 2133 CL9 Gskill Snipper 
Hard DriveHard DriveHard DriveCooling
2x 128GB M4 sata3 3TB Seagate + 640GB WD black M550 512GB sata3 2x140mm SilverArrow 
OSMonitorPowerCase
Win7 64bit QNIX 27" 1440p @96Hz 850W EVGA SuperNova +80Gold HAF 932 
MouseAudioAudio
Razor Abyssus SoundBlaster Z  Logitech X-540 5.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › WD caviar black almost always making tick-tock noise