Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › How to force GTX260 and GTX280 to 2d desktop powerstate always while in 2d?
New Posts  All Forums:Forum Nav:

How to force GTX260 and GTX280 to 2d desktop powerstate always while in 2d?

post #1 of 5
Thread Starter 
My GTX260 and GTX280 always are switching constantly between power states while on the desktop and it's really weird why they would do this. Since power consumption is high while on the desktop in 2d. It's kind of weird why it would jump between 2d, to 3d, to extra even on the Desktop and while browsing the web.

I decreased the 2d to 150Mhz and 0.920V and the 3d to 150mhz and 0.930V to decrease power consumption and it really does work. I use 7.26A in 2d clock and 8.71A in 3d clocks on the desktop but when it hits the Extra Clock it goes to like 25A at idle in the Extra being at 756Mhz. This is on the GTX260, the GTX280 power draw is about 5-10% roughly higher in every power state at the same clocks.

I wonder what is causing it? It's windows 7 x64 with AERO glass and all the special good looking stuff on. There's no need for it to boost since 150Mhz at 0.920V is very solid fast performance with zero noticeable performance impact while in 2d mode.

It tends to spend most time at 2d 7.26A but tends to hit the 3d clock state randomly.

Is it in the driver? I'm running the 320.00 Beta x64 drivers.

Can I add the profiles for PowerMizer or whatever to the registry to force 2d on desktop?

ANYWAY THANKS I HOPE YOU CAN HELP!
Edited by chris89 - 5/21/13 at 1:29am

Gear mentioned in this thread:

post #2 of 5
Use MSI Afterburner and set hot-keys for different profiles.
post #3 of 5
Thread Starter 
Only problem is msi after defaults to the 3d clocks if done like that so idle usage is around 18A and 2d is 7.26A, and my 3d is like 8.71A.

I reinstalled windows and have yet to test it again.

Thanks
post #4 of 5
Don't set a 3d clock profile, just set two different profiles and use hotkeys to switch between them. I only have the 2d profile set and it defaults at that.
post #5 of 5
Thread Starter 
Using AIDA64 I can monitor the Voltage Regulator per each power state. The Voltage regulator is hard written in the hardware and can't be adjusted via the BIOS. So basically manipulating profiles in EVGA Precision may show a lower clock and may run cooler, but when the card is in it's 3d VRM mode it's going to consume say 20A at idle no matter what the clock is set to.

So basically setting profiles in EVGA won't do anyone any good in terms of power consumption rather than let it idle in 2d at a low clock and run at a high clock in 3d.

It's ideal to just set the correct profiles in the BIOS and have the driver manipulate the clocks automatically.

I found out why my card wasn't idling at 2d and it's because I was being stalked by a LINUX Intrusion via a STALKER WIERDO.

I had to first wipe out my OS and reinstall fresh. Now I have COMODO INTERNET SECURITY FIREWALL and everything locked down the max blocking all intrusions and it is now idling perfectly at it's 2d clocks.

THANKS
New Posts  All Forums:Forum Nav:
  Return Home

Gear mentioned in this thread:

Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › How to force GTX260 and GTX280 to 2d desktop powerstate always while in 2d?