Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers causing problems with SLI
New Posts  All Forums:Forum Nav:

NVIDIA Drivers causing problems with SLI

post #1 of 4
Thread Starter 
Hello smile.gif haven't been here for quite some time,

With the recent (and highly anticipated) release of Metro Last Light, being a great fan of the previous Metro 2033 game, I've decided to give Last Light a go last night.
Prior to starting the game, I downloaded the new Nvidia drivers, (Version 320.14, "game-ready" for Metro Last Light, Optimized for Metro Last Light, call it what you want).

Now the thing is, I'm having the exact same experience with this driver as I have been having with any driver I dared trying after 306.97 - For some reason, I can't explain it, SLI decides to **** up when using these drivers (Tried 310.33, 310.54, 314.22 to no avail) - whenever using SLI over Single-GPU in most games, I either get artifacts, driver crashes, or even both.
BUT, if I revert to the 306.97 driver, I get neither crashes nor artifacts even when using SLI.

Can anybody explain this to me? Because this driver is relatively old and doesn't have an SLI profile for Metro Last Light, while the newest one does - but then again, it crashes.
I tried using the "Force Alternate Frame Rendering 2" setting on Metro Last Light with my 306.97 driver, which doesn't crash and works kinda nice, but I don't get 100% GPU utilization on both cards AFAICS, and the frame rate feels slightly inferior to the frame rate I was getting with the newest driver (320.14, the crashing one).

Help ? smile.gif

Thanks in advance!
post #2 of 4
Thread Starter 
BUmp.
post #3 of 4
VR
(13 items)
 
   
CPUMotherboardGraphicsRAM
4930k on H2O Asus RIVE GTX 1080Ti Ripjaws 16GB 2133Mhz 
Hard DriveMonitorMonitorPower
[x2] Samsung 830 RAID0  VR- HTC VIVE  Acer Predator X34 3440x1440 100Hz Gsync EVGA Classified SR-2 1200w 
AudioAudioAudioAudio
Fostex TH-900 Headphones Asus Xonar Essence One DAC Sennheiser HDVD800 Sennheiser HD800 
Audio
HiFiMan HE-5LE 
CPUMotherboardGraphicsRAM
Intel 3930K Asrock Extreme 11 x4 GTX Titan Quad SLI + EK Blocks Ripjaws Z 16gb 2133  
Hard DriveHard DriveCoolingMonitor
[x2] Samsung 830 SSD 128gb in Raid0 Samsung Spinpoint 2TB HDD D5 Pump, Alphacool NexXxoS Monsta 480 + RX360 R... [x3] Qnix 2560x1440 120hz 
PowerAudioAudio
EVGA SR-2 1200w  Asus Xonar Essence One Amp/DAC Sennheiser HD800 Headphones 
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus RIVE EVGA GTX 670 Quad SLI Ripjaws Z 16GB 2133 CL11 
Hard DriveHard DriveCoolingMonitor
[x2] SSD Samsung 830 126GB RAID0 Samsung Spinpoint 2TB XSPC Raystorm Block, RX360, D5 [x3] ASUS VG278H 27" 3D Monitors 
PowerCase
EVGA Classified SR-2 1200w CM HAF X 942 
  hide details  
Reply
VR
(13 items)
 
   
CPUMotherboardGraphicsRAM
4930k on H2O Asus RIVE GTX 1080Ti Ripjaws 16GB 2133Mhz 
Hard DriveMonitorMonitorPower
[x2] Samsung 830 RAID0  VR- HTC VIVE  Acer Predator X34 3440x1440 100Hz Gsync EVGA Classified SR-2 1200w 
AudioAudioAudioAudio
Fostex TH-900 Headphones Asus Xonar Essence One DAC Sennheiser HDVD800 Sennheiser HD800 
Audio
HiFiMan HE-5LE 
CPUMotherboardGraphicsRAM
Intel 3930K Asrock Extreme 11 x4 GTX Titan Quad SLI + EK Blocks Ripjaws Z 16gb 2133  
Hard DriveHard DriveCoolingMonitor
[x2] Samsung 830 SSD 128gb in Raid0 Samsung Spinpoint 2TB HDD D5 Pump, Alphacool NexXxoS Monsta 480 + RX360 R... [x3] Qnix 2560x1440 120hz 
PowerAudioAudio
EVGA SR-2 1200w  Asus Xonar Essence One Amp/DAC Sennheiser HD800 Headphones 
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus RIVE EVGA GTX 670 Quad SLI Ripjaws Z 16GB 2133 CL11 
Hard DriveHard DriveCoolingMonitor
[x2] SSD Samsung 830 126GB RAID0 Samsung Spinpoint 2TB XSPC Raystorm Block, RX360, D5 [x3] ASUS VG278H 27" 3D Monitors 
PowerCase
EVGA Classified SR-2 1200w CM HAF X 942 
  hide details  
Reply
post #4 of 4
Thread Starter 
Quote:
Originally Posted by Swolern View Post

Tried the first thingie, didn't try re-installing Metro LL. Not sure it's the problem tho
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers causing problems with SLI