Overclock.net › Forums › AMD › AMD - General › Computer shutting off after roughly 20-30 seconds.
New Posts  All Forums:Forum Nav:

Computer shutting off after roughly 20-30 seconds.

post #1 of 15
Thread Starter 
I m not getting any obvious signs of what is causing it, but whether I m waiting in the BIOS or trying to load into Windows the machine shuts itself down. It was working fine before I added a new radiator, 2 fans, and the GPU to the loop. I ve tried a higher wattage power supply, removed the overclock, removed the DIY 60 block from the waterloop. I can hear the H220 pump running. I ve pulled the RAM out to one stick at a time. Any suggestions at this point?

I forgot to add the VGA is passing the Asus Sabertoth LED and it is displaying video just fine in this time frame.
post #2 of 15
Quote:
Originally Posted by dsmwookie View Post

I m not getting any obvious signs of what is causing it, but whether I m waiting in the BIOS or trying to load into Windows the machine shuts itself down. It was working fine before I added a new radiator, 2 fans, and the GPU to the loop. I ve tried a higher wattage power supply, removed the overclock, removed the DIY 60 block from the waterloop. I can hear the H220 pump running. I ve pulled the RAM out to one stick at a time. Any suggestions at this point?

I forgot to add the VGA is passing the Asus Sabertoth LED and it is displaying video just fine in this time frame.

A short in the dark question did you use spacers for the motherboard?

Does the pump on your H220 work?
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Harman Kardon HKTS 60 Dali Opticon Vokal x2 Dali Opticon 2 
AudioOtherOther
x2 Dali Opticon 1 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Harman Kardon HKTS 60 Dali Opticon Vokal x2 Dali Opticon 2 
AudioOtherOther
x2 Dali Opticon 1 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
post #3 of 15
Thread Starter 
http://www.overclock.net/t/1389762/haf-xb-h220-7950-8320-and-more/0_50#post_19984789

Here is a link to the build just for reference. The machine did run fine @ 4.9Ghz prior to adding the GPU and second radiator.


I can hear the H220 pump and for the brief time in the BIOS the CPU temps look fine.

By spacers on the motherboard do you mean the brass stand offs?
post #4 of 15
Quote:
Originally Posted by dsmwookie View Post

http://www.overclock.net/t/1389762/haf-xb-h220-7950-8320-and-more/0_50#post_19984789
By spacers on the motherboard do you mean the brass stand offs?

Yes

If you checked that try looking and see if all cables are all the way in if you have not done that already
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Harman Kardon HKTS 60 Dali Opticon Vokal x2 Dali Opticon 2 
AudioOtherOther
x2 Dali Opticon 1 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Harman Kardon HKTS 60 Dali Opticon Vokal x2 Dali Opticon 2 
AudioOtherOther
x2 Dali Opticon 1 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
post #5 of 15
Thread Starter 
Any other thoughts or testing methodologies? I m pretty stumped.
post #6 of 15
The 30 second limit does lead me to think of CPU overheating, despite the numbers you're getting in the BIOS. Try remounting the water block.
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
post #7 of 15
as in water cooling radiator? if so... air bubbles ? what does your thermal past spread look like? go in to the bios and go to the HW monitor. watch the temps for a few minutes.
Core 2 Haf
(16 items)
 
  
CPUMotherboardGraphicsRAM
C2Q Q9550 ASUS P5E3 Deluxe Wifi-AP GTX 480 Kingston HyperX DDR3 KHX1600C9D3K2/8G 
RAMHard DriveCoolingOS
PNY 1333 55gb, 320Gb, 500GB, 1TB Hyper 212 EVO Win 7 Ultimate 64bit 
OSOSPowerCase
Lubuntu 13.04 x64 OS X 10.8.5 TX750 Haf 912 
  hide details  
Reply
Core 2 Haf
(16 items)
 
  
CPUMotherboardGraphicsRAM
C2Q Q9550 ASUS P5E3 Deluxe Wifi-AP GTX 480 Kingston HyperX DDR3 KHX1600C9D3K2/8G 
RAMHard DriveCoolingOS
PNY 1333 55gb, 320Gb, 500GB, 1TB Hyper 212 EVO Win 7 Ultimate 64bit 
OSOSPowerCase
Lubuntu 13.04 x64 OS X 10.8.5 TX750 Haf 912 
  hide details  
Reply
post #8 of 15
Thread Starter 
I can't watch it for a few minutes...it shuts off after 30 seconds or so.

I did try to remount, but Ill pull it off tomorrow after work and show you a picture of my spread. I just used some A.S. Ceramique this last time since I was trouble shooting and it is cheap to use.
post #9 of 15
Since the problem occurred when adding components, remounting anything that was moved would be the first thing I'd do.

Is there any way to check the water flow? The pump will still feel like it's pumping regardless of if the water can go anywhere or not.
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
SUPERPWN
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 4670K Asus z87-Pro MSI GTX 1080 Aero 32GB DDR3 Gskill Ripjaws 
Hard DriveOSMonitorMonitor
4TB Seagate Windows 8 x64 Overlord x270 OC HP ZR27 
MonitorKeyboardPowerAudio
Asus PG279Q G-Tune Topre Realforce 800w Yulong D100 DAC with Denon D7000 headphones 
  hide details  
Reply
post #10 of 15
I had the EXACT same issue, turns out it was the PSU.

I was an idiot and made vdda voltage over 5.0!
Hackintosh
(15 items)
 
Macintosh
(21 items)
 
 
CPUMotherboardGraphicsRAM
4930K RIVBE ASUS R9 290 16GB 
Hard DriveCoolingOSOS
2TB 7200RPM NZXT X60 OS X 10.9 WinBlows 8 
MonitorKeyboardPowerCase
1728x1080 144Hz Razer Black WIdow Ultimate 750W Corsair Fully Modular NZXT Phantom 820 
MouseMouse PadAudio
Razer Lachesis 5600DPI Razer Soft RIVBE Onboard Sound 
CPUCPUMotherboardGraphics
PowerPC 970MP PowerPC 970MP IBM CPC945 7800 GTX 512 
GraphicsRAMHard DriveHard Drive
7800 GTX 512 64GB DDR2 1066MHz 500GB 7200RPM HDD 120GB OCZ Agility III 
Hard DriveOptical DriveCoolingOS
256GB Samsung 840 Pro Blu-Ray Drive Custom Loop Mac OS X 10.5.8 
OSMonitorMonitorMonitor
Debian 7.3.0 1680x1050 Apple Cinema Display 1680x1050 Apple Cinema Display 1680x1050 Apple Cinema Display 
KeyboardPowerCaseMouse
GIGABYTE Force K3 1000W 80+ Platinum Apple G5 Razer Lachesis 5600DPI 
Other
2SE2-E Bootable SATA II Card 
CPUGraphicsRAMHard Drive
MPC7448 ATi Mobility 9700 2x1GB DDR2 400MHz OCZ Murcury Legacy 
Optical DriveOSMonitor
DVD Burner+Reader Mac OS X 10.5.8 1680X1050 TFT Panel 
  hide details  
Reply
Hackintosh
(15 items)
 
Macintosh
(21 items)
 
 
CPUMotherboardGraphicsRAM
4930K RIVBE ASUS R9 290 16GB 
Hard DriveCoolingOSOS
2TB 7200RPM NZXT X60 OS X 10.9 WinBlows 8 
MonitorKeyboardPowerCase
1728x1080 144Hz Razer Black WIdow Ultimate 750W Corsair Fully Modular NZXT Phantom 820 
MouseMouse PadAudio
Razer Lachesis 5600DPI Razer Soft RIVBE Onboard Sound 
CPUCPUMotherboardGraphics
PowerPC 970MP PowerPC 970MP IBM CPC945 7800 GTX 512 
GraphicsRAMHard DriveHard Drive
7800 GTX 512 64GB DDR2 1066MHz 500GB 7200RPM HDD 120GB OCZ Agility III 
Hard DriveOptical DriveCoolingOS
256GB Samsung 840 Pro Blu-Ray Drive Custom Loop Mac OS X 10.5.8 
OSMonitorMonitorMonitor
Debian 7.3.0 1680x1050 Apple Cinema Display 1680x1050 Apple Cinema Display 1680x1050 Apple Cinema Display 
KeyboardPowerCaseMouse
GIGABYTE Force K3 1000W 80+ Platinum Apple G5 Razer Lachesis 5600DPI 
Other
2SE2-E Bootable SATA II Card 
CPUGraphicsRAMHard Drive
MPC7448 ATi Mobility 9700 2x1GB DDR2 400MHz OCZ Murcury Legacy 
Optical DriveOSMonitor
DVD Burner+Reader Mac OS X 10.5.8 1680X1050 TFT Panel 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Computer shutting off after roughly 20-30 seconds.