Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › No aero and takes a long time logging on
New Posts  All Forums:Forum Nav:

No aero and takes a long time logging on - Page 2

post #11 of 14
Thread Starter 
sorry for the multiple posts but after much experimenting I disabled many services in system configuration and I have my computer working right for the most part. I am enabling services slowly to figure out the cause.
Edited by phantasmor - 5/23/13 at 10:51pm
post #12 of 14
Thread Starter 
I just screwed up the computer(no audio or internet) and had to do a fresh install. No call to Microsoft though YAY!!!
post #13 of 14
I had the same problem last week. I think I fixed the aero issues but reinstalled to fix other problems that came with it. I wish I could remember what i did exactly. All I can remember is aero not enabling and the feelings of accomplishment after I fixed it.

EDIT: are you using two monitors? I think I have the same monitor. My aero problem was something to do with my second desktop trying to take priority even though my TV(desktop 2) only shown my backdrop, reinstalling drivers did nothing... But since your running nvidia and im on ATI I don't think they would have the same issue
Edited by nazarein - 5/24/13 at 2:12am
post #14 of 14
Quote:
Originally Posted by phantasmor View Post

I just screwed up the computer(no audio or internet) and had to do a fresh install. No call to Microsoft though YAY!!!

    Yeah, disabling the "Windows Audio" and "Windows Audio Endpoint Builder" services will disable your audio.  Disabling "DHCP Client", "DNS Client", "Network Connections" (and several other services as well) will disable your Internet.

    Glad you got your fresh install up and running—that was fast! thumb.gif
My desktop PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Gigabyte P67A-D3-B3 NVIDIA GeForce 8400 GS  1x Corsair 8 GB 
Hard DriveHard DriveHard DriveOS
Kingston SV300S3 WesternDigital WD10EZEX Samsung HD154UI Windows 7 Ultimate SP1 x64 
MonitorMonitorKeyboardPower
Daewoo L947BK Gateway FPD1530 HTK-2001 Dynex DX-400WPS 
MouseAudio
Kensington K72400 Realtek ALC889 
  hide details  
Reply
My desktop PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-3770K Gigabyte P67A-D3-B3 NVIDIA GeForce 8400 GS  1x Corsair 8 GB 
Hard DriveHard DriveHard DriveOS
Kingston SV300S3 WesternDigital WD10EZEX Samsung HD154UI Windows 7 Ultimate SP1 x64 
MonitorMonitorKeyboardPower
Daewoo L947BK Gateway FPD1530 HTK-2001 Dynex DX-400WPS 
MouseAudio
Kensington K72400 Realtek ALC889 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › No aero and takes a long time logging on