Overclock.net › Forums › Intel › Intel CPUs › OC'ed FSB and set divider but need help
New Posts  All Forums:Forum Nav:

OC'ed FSB and set divider but need help - Page 2

post #11 of 16
Thread Starter 
You have been a massive help bro. Thanks a lot for breaking it down for me.
I picked up speedfan yesterday but i just cant seem to get it to work. I have a post about it but i can't seem to get the thing to give me my temps. =(
My System
(13 items)
 
  
CPUMotherboardMonitorKeyboard
Intel Pentium 4 540, 3.2 Abit Fatal1ty AA8XE Intel 19'' Sony Multiscan E400 Saitek EclipseIlluminated 
PowerCaseMouse
FSP Blue Storm 500w X-Clear Acrylic Case IBM Laser 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardMonitorKeyboard
Intel Pentium 4 540, 3.2 Abit Fatal1ty AA8XE Intel 19'' Sony Multiscan E400 Saitek EclipseIlluminated 
PowerCaseMouse
FSP Blue Storm 500w X-Clear Acrylic Case IBM Laser 
  hide details  
Reply
post #12 of 16
Have you set the motherboard type in the program? You have to specify the board type and the IC type that does the monitoring. If your not sure which one to set...use a flashlight and check your mobo.

Your looking for this type of chip->Attachment 37273

the numbers will correspond to the choices you can pick from in Speedfan. Once you set the Ic type in Speedfan, all the functions will work.
post #13 of 16
Thread Starter 
I found a chip that said Winbond and then had some numbers after it. but none of those matched anything i could enter in the program
My System
(13 items)
 
  
CPUMotherboardMonitorKeyboard
Intel Pentium 4 540, 3.2 Abit Fatal1ty AA8XE Intel 19'' Sony Multiscan E400 Saitek EclipseIlluminated 
PowerCaseMouse
FSP Blue Storm 500w X-Clear Acrylic Case IBM Laser 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardMonitorKeyboard
Intel Pentium 4 540, 3.2 Abit Fatal1ty AA8XE Intel 19'' Sony Multiscan E400 Saitek EclipseIlluminated 
PowerCaseMouse
FSP Blue Storm 500w X-Clear Acrylic Case IBM Laser 
  hide details  
Reply
post #14 of 16
Hmmm....try to look up some images online, of your board, you might be able to get some help off of the Abit site, or search the Winbond chip for your board type....which I cant see while typing..

Good luck
post #15 of 16
Thread Starter 
Well i got another program that actually works for me. Its a Uguru program that works in windows. I assume that that one is fine cause all programs would monitor the same temp.

But the temp that it gives me in the windows program is about 7-9c off of what my temp reads in my BIOS temp monitoring area. Do you know why this would be?? Since i seem to be running into all this weird crap i have lowered my OC from 240 down to 220 till i can figure this stuff out.
My System
(13 items)
 
  
CPUMotherboardMonitorKeyboard
Intel Pentium 4 540, 3.2 Abit Fatal1ty AA8XE Intel 19'' Sony Multiscan E400 Saitek EclipseIlluminated 
PowerCaseMouse
FSP Blue Storm 500w X-Clear Acrylic Case IBM Laser 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardMonitorKeyboard
Intel Pentium 4 540, 3.2 Abit Fatal1ty AA8XE Intel 19'' Sony Multiscan E400 Saitek EclipseIlluminated 
PowerCaseMouse
FSP Blue Storm 500w X-Clear Acrylic Case IBM Laser 
  hide details  
Reply
post #16 of 16
What are your temps at idle? Have you run Orthos or Prime95 to stress and measure load temps? Stressing will help you get the lowest voltage on your OC also, as you will be able to see if the cpu can handle loads with lower or higher voltages and their prospective temps.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › OC'ed FSB and set divider but need help