Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 780 Owner's Club
New Posts  All Forums:Forum Nav:

[Official] NVIDIA GTX 780 Owner's Club - Page 1571

post #15701 of 24925
Quote:
Originally Posted by Justinator View Post

Hoping someone here can please help me to ressurect my card, or at least understand what Warning: Spoiler! (Click to show)
might have caused the failure.

Earlier this evening I was happily gaming away, and suddenly my monitor ceased receiving a signal and went to idle. I figured my overclock was just unstable, but the system doesn't even show the card is connected now either in the system browser in the UEFI or in Windows, and for all intents and purposes the card appears to be dead.

My card is a Gainward GTX 780 Phantom GLH, voltmoded and unlocked thanks to the great tools available here, purchased Oct 24. At the time of the problem I was at 1.3V on water, GPU@1280 and VRAM was OC 200 to 3300. CPU is a 3770k@4.5 GHz, mobo is an Asrock Z77 OC Formula and I'm running Win 8.1. Heat was not an issue thanks to the water cooling.

Below are the troubleshooting steps I have tried so far, further troubleshooting suggestions are very welcome.

I restarted many times but the system just doesn't show the card is inserted at all, whether I have the PCI-E power connectors attached or not. I tried uninstalling the LLC voltmod and disabled Afterburner at startup, but those steps caused no change.

I reset the CMOS, and while that allowed me to use my onboard graphics, the system still did not show the card, either as the primary or secondary adapter.

I disabled the PCI-E lane, but the result was identical whether the lane was active or not.

I tried to reflash the VBIOS, both with and without the power connectors attached, but nvflash said "Error: No Nvidia adapters found" or something to that effect.

I inserted a different graphics card, a GTX 580, and after another CMOS reset that did work, both as the primary and secondary adapter. After using the GTX 580 successfully I tried the card in question again, but with no luck.

I haven't tried the card in another machine yet. I'm disabled and taking apart my loop, removing the water block and reattaching the stock cooler before putting it all back together will be at least a couple of days work, so I'd prefer not to do that until I'm as sure as I can be that the card is dead.

Given how new the card is and the fact that I hadn't made any recent changes to the system, all I can put it down to is the Elpida VRAM failing. Is there any other logical cause anyone can suggest, and/or any way of diagnosing? Does the failure appear consistent with VRAM dying?
Thanks for reading,
J

May be time to plop it out, take off the water block & inspect it for blown chips. If you were running those volts on air it's highly likely you fried it.
IT'S WHITE
(21 items)
 
 
CPUMotherboardGraphicsGraphics
4930k Rampage iv extreme Black Edition GTX Titan  GTX Titan 
GraphicsRAMHard DriveHard Drive
GTX Titan GskillZ Trident X Samsung EVO samsung 840 evo 
Optical DriveCoolingCoolingOS
Asus External Blue Ray drive 4x 480x60mm Swiftech MCP35x2 Win 8.1.2 
MonitorMonitorMonitorPower
AOC AOC AOC EVGA G2 1300w 
CaseMouseMouse PadAudio
STH10 RAT7 what is this?  Vali / Modi :(  
Other
Corsair HX850 
  hide details  
Reply
IT'S WHITE
(21 items)
 
 
CPUMotherboardGraphicsGraphics
4930k Rampage iv extreme Black Edition GTX Titan  GTX Titan 
GraphicsRAMHard DriveHard Drive
GTX Titan GskillZ Trident X Samsung EVO samsung 840 evo 
Optical DriveCoolingCoolingOS
Asus External Blue Ray drive 4x 480x60mm Swiftech MCP35x2 Win 8.1.2 
MonitorMonitorMonitorPower
AOC AOC AOC EVGA G2 1300w 
CaseMouseMouse PadAudio
STH10 RAT7 what is this?  Vali / Modi :(  
Other
Corsair HX850 
  hide details  
Reply
post #15702 of 24925
Quote:
Originally Posted by Leopard2lx View Post

Whats the best setting for the Power Limit %? I can't seem to figure out if it makes a difference. Is it ideal to have it at 100% ? I'm running it at 150% now with 1254 Core and 1600 Memory

Here is a quote from one of my posts about PT:

"The PT is the increase of TDP (thermal design power) which is determined by the chips maker (GK110 =250W) but this is not a fixed value, refers to the maximum amount of power the cooling system, in this case a chip, is required to dissipate. The TDP is typically not the most power the chip could ever draw, but the maximum power that it would draw when running "real applications". This ensures the chip will be able to handle essentially all applications without exceeding its thermal envelope, or requiring a cooling system for the maximum theoretical power.
"TDP is meant to be the wattage of the processor at load. I say "wattage" because it is unclear if this is meant to correspond most immediately to how much power is consumed in watts, or how much heat is produced in watts, but as near as I can tell the TDP is pretty much meant to indicate both" GL



(where C is capacitance, f is frequency and V is voltage)

Now, you dont have to make complicated calculus or anything like that because you have this chip here:



It monitors real-time voltage and power draw and its where AB gets its reading from the VRM´s! wink.gif

Stock bios come with 250W TDP (AKA PT) so when its at 100% you will have 250W of power draw, if you increase it to the max stock 106% youll get: 250x106%=265W
The same is with modded 300/400/500W bios what you see in AB or precisionX is the percentage above what you set!
Ex: with a 500W bios (Slider set to maximum of course) you see 60% usage, this equals to: 500x60%=300W
YOU CAN DIRECTLY CONTROL TDP WITH THE SLIDER! thumb.gif

Now, why has AB a 300% slider while PrecisionX uses 200% for the same bios with the same PT?
Well, AB and precision have different interfaces so the readings are different for the same thing, just keep in mind the base TDP value and make your calculations from there
It doesnt matter what the % slider is in any program, just increase it if you having stutters or frame drops and when making calculations always make them from the base TPD:

aW x b% = cW (a= bios base TDP, b= OSD TDP, c= aproximate power draw)



Cheers all

Ed

(Skyn3T Team)"
Quote:
Originally Posted by Durvelle27 View Post

Anybody here with a Evga GTX 780 Classified using a non Classy Waterblock ?

Already answered you that in PM, it doesnt fit!

take a look at the reference 780:




and the classy:



Cheers

Ed

(SKyn3t Team)
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
post #15703 of 24925
Quote:
Originally Posted by skupples View Post

May be time to plop it out, take off the water block & inspect it for blown chips. If you were running those volts on air it's highly likely you fried it.
It was water-cooled, not on air, but I will take a close look for blown chips, good call, cheers thumb.gif
The Green Miley
(26 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4960X Asus ROG Rampage IV Black Edition Gigabyte GeForce GTX 980 Ti G1 G.Skill Ripjaws-Z F3-17000CL11Q-16GBZL 
Hard DriveHard DriveOptical DriveCooling
Samsung SSD 840 PRO Series WD Black 3TB Desktop Drive Pioneer 12x Blu-ray Disc/DVD/CD Writer BDR-206BKR XSPC G1/4 90-degree Rotary Fitting (Black Chrom... 
CoolingCoolingCoolingCooling
EK Supremacy Evo Acetal/Nickel CPU Water block XSPC AX360 Triple Fan Radiator XSPC FLX Tubing 1/2 ID 3/4 OD Clear (2m) XSPC G1/4 to 1/2 Compression Fitting (Black Chr... 
CoolingCoolingCoolingOS
XSPC G1/4 45-degree Rotary Fitting (Black Chrom... EK Laing D5 Vario 12V DC Liquid Cooling Pump XSPC Dual 5.25" Bay Reservoir Windows 10 Pro 64-Bit 
MonitorKeyboardPowerCase
BenQ XL2720Z Steelseries Apex M800 Corsair RM-850i NZXT Switch 810 Matte Black 
MouseMouse PadAudioAudio
Steelseries Rival 700 Razer Manticor Logitech Z906 5.1-Channel THX Speakers Asus ROG Xonar Phoebus 
OtherOther
Logitech HD Pro Webcam C920 Saitek Pro Flight X55 HOTAS 
  hide details  
Reply
The Green Miley
(26 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4960X Asus ROG Rampage IV Black Edition Gigabyte GeForce GTX 980 Ti G1 G.Skill Ripjaws-Z F3-17000CL11Q-16GBZL 
Hard DriveHard DriveOptical DriveCooling
Samsung SSD 840 PRO Series WD Black 3TB Desktop Drive Pioneer 12x Blu-ray Disc/DVD/CD Writer BDR-206BKR XSPC G1/4 90-degree Rotary Fitting (Black Chrom... 
CoolingCoolingCoolingCooling
EK Supremacy Evo Acetal/Nickel CPU Water block XSPC AX360 Triple Fan Radiator XSPC FLX Tubing 1/2 ID 3/4 OD Clear (2m) XSPC G1/4 to 1/2 Compression Fitting (Black Chr... 
CoolingCoolingCoolingOS
XSPC G1/4 45-degree Rotary Fitting (Black Chrom... EK Laing D5 Vario 12V DC Liquid Cooling Pump XSPC Dual 5.25" Bay Reservoir Windows 10 Pro 64-Bit 
MonitorKeyboardPowerCase
BenQ XL2720Z Steelseries Apex M800 Corsair RM-850i NZXT Switch 810 Matte Black 
MouseMouse PadAudioAudio
Steelseries Rival 700 Razer Manticor Logitech Z906 5.1-Channel THX Speakers Asus ROG Xonar Phoebus 
OtherOther
Logitech HD Pro Webcam C920 Saitek Pro Flight X55 HOTAS 
  hide details  
Reply
post #15704 of 24925
So I did some OC again...
1) can I apply for the club membership? or how it is going here?(sry but I didnt find it on the first page...)
http://www.techpowerup.com/gpuz/7z796/
//Sry already investigated the first page thoroughly and got that bigeyedsmiley.pngdoh.gif

Here are screens of heaven Warning: Very big screen! (Click to show)
running: Warning: Very big screen! (Click to show)

All this is done without LLC mod! Tested for few runs in Unigine Heaven and some gameplay in PK: Overdose with 8xTRAA (this setting is insane power cruncher, on map "Asteroids" it drains 115% power! Not enough power in this skynet's bios Warning: Very big screen! (Click to show)
As you can see, the card got underclocked to 1280MHz and the temperature went quite up... 82°C where it stopped (I stand at this position for few minutes to see how much this Power drain will heat up the card).

Used bios: skyn3t-37-Ref-OC.zip - thanks for this nice bios
Card: reference card, cooled with max temps 72°C in heaven with fixed 80% fan! Just opened case + added 120mm fan to make a wind to the front of the card where the card fan is(I call it front, others as "rear")
just see the photo : Warning: Very big screen! (Click to show)

Ambient temperature cca 18-20°C.
@Skynet crew
Don't get worried about the "Don't go above 1.24V with LLC disabled" - I know it, and this is my risk and I am taking all this as my responsibility, my card, my fault if anything happens. I will not blame you skynet crew that you destroyed my card with your bios, don't worry! I think I know what Im doing and I dont think I will blow up the card with 71°C...
Just for the "Koniakki" case - he run his card in furmark which killed it - certainly, when furmark eats all of the power! (I tested furmark with just light 1200Mhz OC with 1.212V and it was not cool-able even at 4170RPM, because the power was 120%!) I would say do not never ever go with furmark and extreme OC at once, just similarly to the PK overdose - furmark eats everything, if the power target is not exceeded and the temperatures are not too high I would say this is safe for me.

2) Can you tell me - is it normal that without LLC mod 1300mV in Afterburner means 1275mV real? When I apply any voltage I got 0.025 less then the slider shows...
this will tell a thousand words: http://img19.imageshack.us/img19/5153/ez6i.png
applied 1275mV but it gives 1244-1250mV to the GPU. When the power/load decrease the voltage goes up to 1281mV jumping up and down, but under load it is 0.025V less...
I thought, that LLC mod is the only thing, which gives another 0.025V so it gives 0.025V more then the slider shows, when LLC is enabled I thought the voltage will be accurate exactly what slider shows, dropping only at max loads and within 6 miliVolts... - without LLC it means that it is reversly 0.025V less then it shows?

3) Question for Skyn3t & gang : Why I can't change voltage settings with your bios revision 2,3 (numbers 3A, 36 or 37...) until I do the softmod unlock voltage to 1.3V? Without softmod I can enter +100 additional voltage but it does nothing...the voltage command from AB is ignored...
Edited by PsyenceFiction - 12/17/13 at 10:49am
Core_i5_760
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 760 ASUS P7P55D EVO GTX 780 reference (Gainward box) Kingston HyperX 1600 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 Seagate 7200.11 Samsung HD322HJ Samsung HD502HJ 
Optical DriveCoolingOSOS
TSSTcorp Noctua NH-D14 Windows 7 ultimate Windows 8 enterprise 
MonitorKeyboardPowerCase
Philips 220CW9FB USB Corsair TX650 +12@53A Corsair Graphite 600T (white) 
MouseMouse PadAudio
Steelseries Sensei Steelseries 9HD Avid Mbox Mini 3G 
  hide details  
Reply
Core_i5_760
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 760 ASUS P7P55D EVO GTX 780 reference (Gainward box) Kingston HyperX 1600 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 Seagate 7200.11 Samsung HD322HJ Samsung HD502HJ 
Optical DriveCoolingOSOS
TSSTcorp Noctua NH-D14 Windows 7 ultimate Windows 8 enterprise 
MonitorKeyboardPowerCase
Philips 220CW9FB USB Corsair TX650 +12@53A Corsair Graphite 600T (white) 
MouseMouse PadAudio
Steelseries Sensei Steelseries 9HD Avid Mbox Mini 3G 
  hide details  
Reply
post #15705 of 24925
OK, has anyone else noticed that Nvidia cards have muted colors?

I've read that they don't set game playback to full range, and I'm not seeing a option for it. There is a option for video, but, not in games.

My point being, since installing my 780, my colors are off. Very muted, lite shadows, dull colors. I mean, it just doesn't look very good. I'm getting kind of annoyed, since nothing I'm doing seems to fix this. It's doubly annoying since my $160 dollar HD 7850 did not have this issue. I mean, how does it work out that a cheap AMD card puts out a more vibrant picture than a $520 Nvidia card?

Am I missing something here? Has anyone else noticed this? I mean, maybe I wouldn't of noticed the problem, had I started off with one of these cards, but I didn't.

Any suggestions?
     
CPUCPUMotherboardGraphics
i7-7820x H115i TUF X299 Mark 1 GTX 1080 ti 
RAMHard DriveHard DriveHard Drive
G.SKILL TridentZ RGB Series 32GB @ 3600 Samsung 960 evo 500gb m.2 Samsung 850 evo 500GB 1Tb HDD 
OSMonitorKeyboardPower
Win 10 pro Acer Predator X34 (34" 21:9 Gsync) DAS Keyboard 4 Professional SeaSonic X Series X-850 (SS-850KM3 Active PFC F3)  
CaseMouseAudioAudio
Fractal Design Define R5 Blackout with Window Logitech G700s ONKYO TX-NR525 (Receiver) Polk Audio CS2 Series II (Center) 
AudioAudio
Polk Audio Monitor40 Series II (x4) Polk Audio PSW Series PSW505 (12" Sub) 
CPUMotherboardGraphicsRAM
i5 4790k MSI Z97A Gaming 6 EVGA 1050 Ti Corsair Vegence Pro 16gb (2400) 
Hard DriveHard DriveCoolingOS
Kingston V300 (OS) Seagate 1tb hybrid hdd Cooler Master Hyper 212 Evo Windows 10 
MonitorPowerCase
XB270HU (1440p/144Hz/Gsync) RM850 Rosewill R5 
  hide details  
Reply
     
CPUCPUMotherboardGraphics
i7-7820x H115i TUF X299 Mark 1 GTX 1080 ti 
RAMHard DriveHard DriveHard Drive
G.SKILL TridentZ RGB Series 32GB @ 3600 Samsung 960 evo 500gb m.2 Samsung 850 evo 500GB 1Tb HDD 
OSMonitorKeyboardPower
Win 10 pro Acer Predator X34 (34" 21:9 Gsync) DAS Keyboard 4 Professional SeaSonic X Series X-850 (SS-850KM3 Active PFC F3)  
CaseMouseAudioAudio
Fractal Design Define R5 Blackout with Window Logitech G700s ONKYO TX-NR525 (Receiver) Polk Audio CS2 Series II (Center) 
AudioAudio
Polk Audio Monitor40 Series II (x4) Polk Audio PSW Series PSW505 (12" Sub) 
CPUMotherboardGraphicsRAM
i5 4790k MSI Z97A Gaming 6 EVGA 1050 Ti Corsair Vegence Pro 16gb (2400) 
Hard DriveHard DriveCoolingOS
Kingston V300 (OS) Seagate 1tb hybrid hdd Cooler Master Hyper 212 Evo Windows 10 
MonitorPowerCase
XB270HU (1440p/144Hz/Gsync) RM850 Rosewill R5 
  hide details  
Reply
post #15706 of 24925
Quote:
Originally Posted by Chargeit View Post

OK, has anyone else noticed that Nvidia cards have muted colors?

I've read that they don't set game playback to full range, and I'm not seeing a option for it. There is a option for video, but, not in games.

My point being, since installing my 780, my colors are off. Very muted, lite shadows, dull colors. I mean, it just doesn't look very good. I'm getting kind of annoyed, since nothing I'm doing seems to fix this. It's doubly annoying since my $160 dollar HD 7850 did not have this issue. I mean, how does it work out that a cheap AMD card puts out a more vibrant picture than a $520 Nvidia card?

Am I missing something here? Has anyone else noticed this? I mean, maybe I wouldn't of noticed the problem, had I started off with one of these cards, but I didn't.

Any suggestions?

You can turn up digital vibrance in the NVCP. Should give your color some more life.
Kung Fury X
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170A XPower Gaming Titanium  Radeon R9 Fury X  16GB (8x2GB) Corsair Vengeance DDR4 
Hard DriveHard DriveOptical DriveCooling
500GB Samsung 850 EVO 1TB WD Black Some external ASUS garbage Custom EK PETG with Bitspower Fittings 
OSMonitorKeyboardPower
Win10 Pro 64 bit BenQ XL2730Z 2560 x 1440 @ 144hz Logitech G710+ Blue EVGA SuperNOVA P2 750 Watt 
CaseMouseAudioOther
NZXT 440 (White) Logitech g502 Bose Companion 2 Series III Satellite Speakers Xbox One Elite Controller 
  hide details  
Reply
Kung Fury X
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI Z170A XPower Gaming Titanium  Radeon R9 Fury X  16GB (8x2GB) Corsair Vengeance DDR4 
Hard DriveHard DriveOptical DriveCooling
500GB Samsung 850 EVO 1TB WD Black Some external ASUS garbage Custom EK PETG with Bitspower Fittings 
OSMonitorKeyboardPower
Win10 Pro 64 bit BenQ XL2730Z 2560 x 1440 @ 144hz Logitech G710+ Blue EVGA SuperNOVA P2 750 Watt 
CaseMouseAudioOther
NZXT 440 (White) Logitech g502 Bose Companion 2 Series III Satellite Speakers Xbox One Elite Controller 
  hide details  
Reply
post #15707 of 24925
Yea, I had messed with it, but, I turned it down to darken the shadows. I didn't try turning it up. Maybe, though, it seemed like it needed to be lowered to darken.

It isn't the brightness of the colors, as much as they just don't look full. Washed out would best explain it.

I'll mess with it some more.

*I had to turn it up. 55% seems to of got it looking correct. I was lowering, thinking I needed to darken colors. It's looking much better. When adjusting the slider, the example colors it gives you look way off at this level, but, it looks good in games.
Edited by Chargeit - 12/16/13 at 8:33pm
     
CPUCPUMotherboardGraphics
i7-7820x H115i TUF X299 Mark 1 GTX 1080 ti 
RAMHard DriveHard DriveHard Drive
G.SKILL TridentZ RGB Series 32GB @ 3600 Samsung 960 evo 500gb m.2 Samsung 850 evo 500GB 1Tb HDD 
OSMonitorKeyboardPower
Win 10 pro Acer Predator X34 (34" 21:9 Gsync) DAS Keyboard 4 Professional SeaSonic X Series X-850 (SS-850KM3 Active PFC F3)  
CaseMouseAudioAudio
Fractal Design Define R5 Blackout with Window Logitech G700s ONKYO TX-NR525 (Receiver) Polk Audio CS2 Series II (Center) 
AudioAudio
Polk Audio Monitor40 Series II (x4) Polk Audio PSW Series PSW505 (12" Sub) 
CPUMotherboardGraphicsRAM
i5 4790k MSI Z97A Gaming 6 EVGA 1050 Ti Corsair Vegence Pro 16gb (2400) 
Hard DriveHard DriveCoolingOS
Kingston V300 (OS) Seagate 1tb hybrid hdd Cooler Master Hyper 212 Evo Windows 10 
MonitorPowerCase
XB270HU (1440p/144Hz/Gsync) RM850 Rosewill R5 
  hide details  
Reply
     
CPUCPUMotherboardGraphics
i7-7820x H115i TUF X299 Mark 1 GTX 1080 ti 
RAMHard DriveHard DriveHard Drive
G.SKILL TridentZ RGB Series 32GB @ 3600 Samsung 960 evo 500gb m.2 Samsung 850 evo 500GB 1Tb HDD 
OSMonitorKeyboardPower
Win 10 pro Acer Predator X34 (34" 21:9 Gsync) DAS Keyboard 4 Professional SeaSonic X Series X-850 (SS-850KM3 Active PFC F3)  
CaseMouseAudioAudio
Fractal Design Define R5 Blackout with Window Logitech G700s ONKYO TX-NR525 (Receiver) Polk Audio CS2 Series II (Center) 
AudioAudio
Polk Audio Monitor40 Series II (x4) Polk Audio PSW Series PSW505 (12" Sub) 
CPUMotherboardGraphicsRAM
i5 4790k MSI Z97A Gaming 6 EVGA 1050 Ti Corsair Vegence Pro 16gb (2400) 
Hard DriveHard DriveCoolingOS
Kingston V300 (OS) Seagate 1tb hybrid hdd Cooler Master Hyper 212 Evo Windows 10 
MonitorPowerCase
XB270HU (1440p/144Hz/Gsync) RM850 Rosewill R5 
  hide details  
Reply
post #15708 of 24925
I run digital vibrance ~75%, but that's after tweaking with my monitors colors as well.
IT'S WHITE
(21 items)
 
 
CPUMotherboardGraphicsGraphics
4930k Rampage iv extreme Black Edition GTX Titan  GTX Titan 
GraphicsRAMHard DriveHard Drive
GTX Titan GskillZ Trident X Samsung EVO samsung 840 evo 
Optical DriveCoolingCoolingOS
Asus External Blue Ray drive 4x 480x60mm Swiftech MCP35x2 Win 8.1.2 
MonitorMonitorMonitorPower
AOC AOC AOC EVGA G2 1300w 
CaseMouseMouse PadAudio
STH10 RAT7 what is this?  Vali / Modi :(  
Other
Corsair HX850 
  hide details  
Reply
IT'S WHITE
(21 items)
 
 
CPUMotherboardGraphicsGraphics
4930k Rampage iv extreme Black Edition GTX Titan  GTX Titan 
GraphicsRAMHard DriveHard Drive
GTX Titan GskillZ Trident X Samsung EVO samsung 840 evo 
Optical DriveCoolingCoolingOS
Asus External Blue Ray drive 4x 480x60mm Swiftech MCP35x2 Win 8.1.2 
MonitorMonitorMonitorPower
AOC AOC AOC EVGA G2 1300w 
CaseMouseMouse PadAudio
STH10 RAT7 what is this?  Vali / Modi :(  
Other
Corsair HX850 
  hide details  
Reply
post #15709 of 24925
How come my 780 crashes and reboots my system instead of just giving me an "nvidia display driver has stopped responding" message and kicking me to the desktop? I flashed back to the original BIOS but the problem is still there. It's really annoying when I'm testing overclocks.
post #15710 of 24925
Quote:
Originally Posted by Spongeworthy View Post

How come my 780 crashes and reboots my system instead of just giving me an "nvidia display driver has stopped responding" message and kicking me to the desktop? I flashed back to the original BIOS but the problem is still there. It's really annoying when I'm testing overclocks.

Hard crashing to black screen, which requires hard reboot is common... The system actually rebooting it's self sounds like a power trip of some sort. 99% of the time when my OC's fail it's to a black screen which requires hard reboot, I rarely get the NV driver failure msg.

You should add your rig to your sig, it will help folks answer questions like these.
IT'S WHITE
(21 items)
 
 
CPUMotherboardGraphicsGraphics
4930k Rampage iv extreme Black Edition GTX Titan  GTX Titan 
GraphicsRAMHard DriveHard Drive
GTX Titan GskillZ Trident X Samsung EVO samsung 840 evo 
Optical DriveCoolingCoolingOS
Asus External Blue Ray drive 4x 480x60mm Swiftech MCP35x2 Win 8.1.2 
MonitorMonitorMonitorPower
AOC AOC AOC EVGA G2 1300w 
CaseMouseMouse PadAudio
STH10 RAT7 what is this?  Vali / Modi :(  
Other
Corsair HX850 
  hide details  
Reply
IT'S WHITE
(21 items)
 
 
CPUMotherboardGraphicsGraphics
4930k Rampage iv extreme Black Edition GTX Titan  GTX Titan 
GraphicsRAMHard DriveHard Drive
GTX Titan GskillZ Trident X Samsung EVO samsung 840 evo 
Optical DriveCoolingCoolingOS
Asus External Blue Ray drive 4x 480x60mm Swiftech MCP35x2 Win 8.1.2 
MonitorMonitorMonitorPower
AOC AOC AOC EVGA G2 1300w 
CaseMouseMouse PadAudio
STH10 RAT7 what is this?  Vali / Modi :(  
Other
Corsair HX850 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 780 Owner's Club