Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 780 Owner's Club
New Posts  All Forums:Forum Nav:

[Official] NVIDIA GTX 780 Owner's Club - Page 1761

post #17601 of 24915
Quote:
Originally Posted by fifty View Post

@escalibur : if your worried by 2-3 frames more then imho stick with what you have. If you want to oc and love to oc, then go classified / lightning but ti at this point.


Ti was in my mind for a while and I had a chance to buy used Classified for 600€. The problem is that I'm using 24" 60Hz screen and even this 780 feels a bit overkill for 60fps gaming. I think I will wait for some killer deal of Ti cards and then grab it.

Overclocking is always fun but paying about 200€ more for additional fps I wont be using on this screen for a very long time is a bit too much. smile.gif


ps. U3014 is on my list aswell but let's see when will I have money for it. smile.gif
PC Master Race
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 7700K ASUS ROG MAXIMUS IX HERO EVGA GTX 1080 FTW Corsair 16GB (2x8GB) 3600MHz CL18 Vengeance 
Hard DriveCoolingOSMonitor
Samsung EVO 850 1TB Kraken X52 Windows 10 Pro 64bit Dell U3415W 
KeyboardPowerCaseMouse
Corsair STRAFE RGB MX Silent SuperFlower Leadex 1000W Platinum Fractal Design C (windowed) SteelSeries Rival 300 
Mouse PadAudio
SteelSeries QcK+ ODAC RevB + Sennheiser HD 650 
  hide details  
Reply
PC Master Race
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 7700K ASUS ROG MAXIMUS IX HERO EVGA GTX 1080 FTW Corsair 16GB (2x8GB) 3600MHz CL18 Vengeance 
Hard DriveCoolingOSMonitor
Samsung EVO 850 1TB Kraken X52 Windows 10 Pro 64bit Dell U3415W 
KeyboardPowerCaseMouse
Corsair STRAFE RGB MX Silent SuperFlower Leadex 1000W Platinum Fractal Design C (windowed) SteelSeries Rival 300 
Mouse PadAudio
SteelSeries QcK+ ODAC RevB + Sennheiser HD 650 
  hide details  
Reply
post #17602 of 24915
So I ran into a problem. When I install the graphics driver I boot up and the Windows logo comes and then my monitor just looses signal. Any ideas? I am on a reference GTX 780 and I'm using the HydroCopper 3A skyn3t BIOS. Without the driver I boot into Windows 7 fine.
Edited by b4db0y - 2/13/14 at 3:11pm
post #17603 of 24915
i have referenz Evga 780 with skynet bios 24/7 setting stable in all games watercooled

my original bios 1006mhz boost 1120mhz

skynet bios 1309/1850

unbenanntnhkoj.jpg
post #17604 of 24915
Quote:
Originally Posted by b4db0y View Post

So I ran into a problem. When I install the graphics driver I boot up and the Windows logo comes and then my monitor just looses signal. Any ideas? I am on a reference GTX 780 and I'm using the HydroCopper 3A skyn3t BIOS. Without the driver I boot into Windows 7 fine.

Clean your driver leftovers with DDU:
http://www.guru3d.com/files_details/display_driver_uninstaller_download.html

Then install the driver (the latest beta 334.67 is unstable for alot of people) if it still happens try another driver preferably the WHQL!
If you use AB or precisionX with profiles, uninstall the programs and delete their folders, it can happen a profile get stuck with high clocks and low voltage then it crashes on boot!


Cheers

Ed

(Team skyn3t)
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
post #17605 of 24915
One thing I've found odd. With my stock BIOS, the default voltage is 1.162v. With the modded BIOS, it is 1.150v, what caused the default voltage to be lower? I've been able to run the same clocks at 1.15v as I did at 1.162v so I'm happy with it, just wondering why.
post #17606 of 24915
FInally picked up a 780 a few days ago, upgrading from a HD 7770 and my mind is officially blown to pieces. This beast is a monster and I haven't even touched any sort of overclocking.

http://www.techpowerup.com/gpuz/fa53e/

My Box
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3570K ASUS P8Z77-V LX MSI N780 Lightning G.Skill Ripjaws  
Hard DriveHard DriveCoolingOS
Western Digital Samsung Evo Asetek 510LC Windows 8 
MonitorMonitorMonitorKeyboard
Samsung P2250 BenQ GW2255 BenQ GW2255 CM Storm QuickFireRapid 
PowerCaseMouseMouse Pad
Corsair TX750 Corsair 300R CM Storm Xornet PC Master Race Extended Mousepad 
AudioOther
Bose Companion 2 Sennheiser HD 598 Headphones 
  hide details  
Reply
My Box
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3570K ASUS P8Z77-V LX MSI N780 Lightning G.Skill Ripjaws  
Hard DriveHard DriveCoolingOS
Western Digital Samsung Evo Asetek 510LC Windows 8 
MonitorMonitorMonitorKeyboard
Samsung P2250 BenQ GW2255 BenQ GW2255 CM Storm QuickFireRapid 
PowerCaseMouseMouse Pad
Corsair TX750 Corsair 300R CM Storm Xornet PC Master Race Extended Mousepad 
AudioOther
Bose Companion 2 Sennheiser HD 598 Headphones 
  hide details  
Reply
post #17607 of 24915
Quote:
Originally Posted by OccamRazor View Post

Clean your driver leftovers with DDU:
http://www.guru3d.com/files_details/display_driver_uninstaller_download.html

Then install the driver (the latest beta 334.67 is unstable for alot of people) if it still happens try another driver preferably the WHQL!
If you use AB or precisionX with profiles, uninstall the programs and delete their folders, it can happen a profile get stuck with high clocks and low voltage then it crashes on boot!


Cheers

Ed

(Team skyn3t)
Yep, it was the stupid beta driver. I am running the latest WHQL and everything is fine. Time to shoot for the stars biggrin.gif .
post #17608 of 24915
Here's what I don't get:

You can't disable LLC on a Classified GTX 780. So you can set the voltage to 1.35, but you are likely to get ~1.28v under load.

Wouldn't reference 780's with 1.3v and LLC disabled be better overclockers? It would be dangerous, but they would perform better because they can disable LLC.
post #17609 of 24915
Quote:
Originally Posted by crazysoccerman View Post

Here's what I don't get:

You can't disable LLC on a Classified GTX 780. So you can set the voltage to 1.35, but you are likely to get ~1.28v under load.

Wouldn't reference 780's with 1.3v and LLC disabled be better overclockers? It would be dangerous, but they would perform better because they can disable LLC.
]

Disabling LLC would really only make a difference when the voltage limit is reached, if the card can't set any more than 1.3v then disabling LLC would give it those extra few Mv.
On a card that can set more voltage, then it can be adjusted to get the load voltage needed.
    
CPUMotherboardGraphicsRAM
i7 990x/3930k/3770k/4770k GB x58a-OC/Asus RIVE/x79 gd65/z77 mpower/z77 MV... gtx480s/gtx580s/7970s/680s/Titan Hyper/PSC/BBSE/Hynix/Samsung 
Hard DriveOptical DriveCoolingOS
HDDs/SSDs DVD Air/water/phase/copper pot Windowz 
MonitorKeyboardPowerCase
samsung 2320 Razer Lycosa ax1200 carboard box 
Mouse
Trackball 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 990x/3930k/3770k/4770k GB x58a-OC/Asus RIVE/x79 gd65/z77 mpower/z77 MV... gtx480s/gtx580s/7970s/680s/Titan Hyper/PSC/BBSE/Hynix/Samsung 
Hard DriveOptical DriveCoolingOS
HDDs/SSDs DVD Air/water/phase/copper pot Windowz 
MonitorKeyboardPowerCase
samsung 2320 Razer Lycosa ax1200 carboard box 
Mouse
Trackball 
  hide details  
Reply
post #17610 of 24915
When I set the core GPU voltage to say 1.3, it never goes back down to it's idle voltage .8xx(?), is this normal behavior?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 780 Owner's Club