Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 780 Owner's Club
New Posts  All Forums:Forum Nav:

[Official] NVIDIA GTX 780 Owner's Club - Page 1765

post #17641 of 24915
Quote:
Originally Posted by yttocstfarc View Post

Hey guys is EVGA the only company that makes Backplates for reference Gtx 780s?

No. XSPC and EK also make very nice backplates for the 780
post #17642 of 24915
Quote:
Originally Posted by Leopard2lx View Post

No. XSPC and EK also make very nice backplates for the 780

nice ill take a look at them a google search didnt give me much thanks!
post #17643 of 24915
Guys I need some help...

I recently flashed BACK to my STOCK BIOS (EVGA GTX 780 "FTW") in SLI from Skynets Custom BIOS.

After I did that I re-installed nvidia drivers (just downloaded from geforce.com and did a clean install) and re-booted, and ever since I did that - whenever I boot/reboot, it loads through the BIOS no problem, I get to my lock screen no problem, put in my password and hit enter and I get the swirly "welcome" thing, and then I get a black screen for about 5-10 seconds before my desktop actually loads/appears.

This has never been the case, typically as soon as I put my password in and the swirly welcome thing stops, it loads my desktop immediately.

Please help.
post #17644 of 24915
Quote:
Originally Posted by Mikanoshi View Post

So is it possible to go over 1.212v on ASUS 780 DCII with any softmod only? ASP1212 = CHL8318 and that unlock works for it too?

No, its voltage driver locked to 1,212V and there is no voltage unlock! The DCII has the DIGI+ ASP1212, not the CHIL8318 (Classifieds)

Quote:
Originally Posted by garandhero View Post

Guys I need some help...

I recently flashed BACK to my STOCK BIOS (EVGA GTX 780 "FTW") in SLI from Skynets Custom BIOS.

After I did that I re-installed nvidia drivers (just downloaded from geforce.com and did a clean install) and re-booted, and ever since I did that - whenever I boot/reboot, it loads through the BIOS no problem, I get to my lock screen no problem, put in my password and hit enter and I get the swirly "welcome" thing, and then I get a black screen for about 5-10 seconds before my desktop actually loads/appears.

This has never been the case, typically as soon as I put my password in and the swirly welcome thing stops, it loads my desktop immediately.

Please help.

Use DDU to completely wipe nvidia drivers from your system: http://www.guru3d.com/files_details/display_driver_uninstaller_download.html
Then re install the drivers, (not the latest betas, they are buggy)!


Cheers

Ed

(Team skyn3t)
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
post #17645 of 24915
Quote:
Originally Posted by OccamRazor View Post

No, its voltage driver locked to 1,212V and there is no voltage unlock! The DCII has the DIGI+ ASP1212, not the CHIL8318 (Classifieds)
Use DDU to completely wipe nvidia drivers from your system: http://www.guru3d.com/files_details/display_driver_uninstaller_download.html
Then re install the drivers, (not the latest betas, they are buggy)!


Cheers

Ed

(Team skyn3t)

So have you seen this issue before? I will try this now and report back.
Thanks!
post #17646 of 24915
Quote:
Originally Posted by Mikanoshi View Post

So is it possible to go over 1.212v on ASUS 780 DCII with any softmod only? ASP1212 = CHL8318 and that unlock works for it too?
Yes like he said locked but mine does 1320/7000 at 1.2 anyways so thats good enough for me ..
post #17647 of 24915
wow..

That worked perfect Occam - back to normal!

Thanks so much!



1 more thing, I am stepping up to 780 Ti's in about 2 weeks. Do I need to do this again when I install they new graphic cards?

Thanks a ton!
post #17648 of 24915
Quote:
Originally Posted by garandhero View Post

wow..

That worked perfect Occam - back to normal!

Thanks so much!



1 more thing, I am stepping up to 780 Ti's in about 2 weeks. Do I need to do this again when I install they new graphic cards?

Thanks a ton!

Probably not (you can never know) but next time you know what to do right? thumb.gif

EDIT: There are always drivers "leftovers"; when you suspect drivers misbehavior, fire up DDU and reinstall drivers afterword (check out the drivers forum also for the newly released drivers to check bugs)


Cheers

Ed

(Team skyn3t)
Edited by OccamRazor - 2/15/14 at 5:19pm
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
post #17649 of 24915
Quote:
Originally Posted by OccamRazor View Post

You have FTW bios in the OP! Primary and secondary! wink.gif

Cheers

Ed

(Team skyn3t)

Thank you, wasn't quite sure if that was the correct one.
post #17650 of 24915
I have the regular vanilla EVGA 780. I modified my BIOS but still have issues with my core clock and voltage fluctuating under load. So as a last result I want to try a Skyn3t BIOS. Which one though? The EVGA SC I guess?

BIOS is 80.80.31.00.82 on this card.
Edited by stickg1 - 2/15/14 at 7:52pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 780 Owner's Club