Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 780 Owner's Club
New Posts  All Forums:Forum Nav:

[Official] NVIDIA GTX 780 Owner's Club - Page 1829

post #18281 of 24915
I see evga 780 OC on the skyn3t bios list will this work with the normal evga 780 reference card?
post #18282 of 24915
Quote:
Originally Posted by Ir0n View Post

I see evga 780 OC on the skyn3t bios list will this work with the normal evga 780 reference card?


Yes, it will give you the minor OC the SC has over the non-OC reference card!
Fill your SIG with your RIG, it helps US to help YOU! thumb.gif
You have a link in my SIG!


Cheers

Ed

(Team skyn3t)
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
post #18283 of 24915
Quote:
Originally Posted by Blitz1775 View Post

True, but I built the computer as a fairly silent gaming computer as a fun project, so taking a penalty on heat verse sound is fine since its got foamed side panels. I did to increase cooling performance leave the top vents open with an H105 Mounted as an intake for the processor (Nanoxia Deep Silence 1), and removed most of the hard drive cages blocking the fan. Overall I think I got it to around 20-25 DB during normal non gaming use with idle around 30-35 celsius for everything thumb.gif.

True; I've got probably a 'medium' silence build, so sound doesn't bother me as much. That and the ACX cooler is pretty quiet at higher speeds. It wouldn't hurt to tweak your fan speeds and see what the highest you can stand is, and go from there smile.gif.
 
OverCoaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700K [4.5GHz] ASUS Z270i STRIX Titan X Pascal + Hybrid Corsair Vengeance LPX 3K [16GB] 
Hard DriveHard DriveCoolingOS
Samsung 960 Evo [500GB] Mushkin Enhanced Reactor [1TB] Corsair H75 + F120MP Windows 10 Professional [x64] 
MonitorMonitorKeyboardPower
Acer Predator X34 Dell P2012Ht Razer Blackwidow X TE Corsair SF600 
CaseMouseMouse PadAudio
NCASE M1 [v5] G403 Wireless QcK+ [Vault 111 Ed.] Schiit Bifrost Uber + Schiit Asgard 2 + TH-X00 
CPUMotherboardGraphicsRAM
i5 4670K ASRock Z97E-ITX/ac ASUS GTX 1070 FE Kingston HyperX Fury DDR3 1866 [White Ed.] 
Hard DriveHard DriveCoolingOS
Samsung Evo 840 [250GB] Kingston HyperX Savage [480GB] Phanteks PH-TC14PE  Win 10 Pro [x64] 
MonitorKeyboardPowerCase
Dell S2716DGR [144hz] KC60 [Miami Ed.] EVGA 550 G2 Phanteks Enthoo Evolv ITX [White] 
MouseMouse PadAudio
Logitech G403 SS QcK Heavy AudioQuest Dragonfly Black + Sennhesier HD650 
  hide details  
Reply
 
OverCoaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700K [4.5GHz] ASUS Z270i STRIX Titan X Pascal + Hybrid Corsair Vengeance LPX 3K [16GB] 
Hard DriveHard DriveCoolingOS
Samsung 960 Evo [500GB] Mushkin Enhanced Reactor [1TB] Corsair H75 + F120MP Windows 10 Professional [x64] 
MonitorMonitorKeyboardPower
Acer Predator X34 Dell P2012Ht Razer Blackwidow X TE Corsair SF600 
CaseMouseMouse PadAudio
NCASE M1 [v5] G403 Wireless QcK+ [Vault 111 Ed.] Schiit Bifrost Uber + Schiit Asgard 2 + TH-X00 
CPUMotherboardGraphicsRAM
i5 4670K ASRock Z97E-ITX/ac ASUS GTX 1070 FE Kingston HyperX Fury DDR3 1866 [White Ed.] 
Hard DriveHard DriveCoolingOS
Samsung Evo 840 [250GB] Kingston HyperX Savage [480GB] Phanteks PH-TC14PE  Win 10 Pro [x64] 
MonitorKeyboardPowerCase
Dell S2716DGR [144hz] KC60 [Miami Ed.] EVGA 550 G2 Phanteks Enthoo Evolv ITX [White] 
MouseMouse PadAudio
Logitech G403 SS QcK Heavy AudioQuest Dragonfly Black + Sennhesier HD650 
  hide details  
Reply
post #18284 of 24915
After updating my drivers I can get no audio from my HDMI port. In playback devices it says the cable is not plugged in. It installs fine but after disconnecting my tv to setup nvidia surround the tv is never recognized again. When I plug my tv in as the 4th monitor the video works fine but the pc reports the HDMI cable is disconnected. Is there a fix for this besides rolling back drivers.

Edit: Rolling back to older drivers did not fix the issue.
Edited by smoke420 - 3/15/14 at 6:57am
my rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 945 Deneb 3.0GHz c3@3.8 1.48 MSI 790FX-GD70 AM3 x2 ASUS EAH6850  Crucial Ballistix Blue led 
Hard DriveCoolingCoolingOS
Western Digital 1tb 7200rpm Corsair H50 Push/Pull (external rad) Ultra U12-40659 Carbon X4 shin-etsu thermal com... windows 7 ult,Ubuntu,xp mc edition 
MonitorPowerCase
acer 22" 1080p CORSAIR 850tx HAF 932 3x230mm 11x120mm 
  hide details  
Reply
my rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 945 Deneb 3.0GHz c3@3.8 1.48 MSI 790FX-GD70 AM3 x2 ASUS EAH6850  Crucial Ballistix Blue led 
Hard DriveCoolingCoolingOS
Western Digital 1tb 7200rpm Corsair H50 Push/Pull (external rad) Ultra U12-40659 Carbon X4 shin-etsu thermal com... windows 7 ult,Ubuntu,xp mc edition 
MonitorPowerCase
acer 22" 1080p CORSAIR 850tx HAF 932 3x230mm 11x120mm 
  hide details  
Reply
post #18285 of 24915
Just to make sure, you did make sure you installed the HDMI Audio Drivers along with the driver set?

I don't have HDMI drivers installed for the fact I'm not using them, so I can't tell you what the options say in the NV Control Panel.
 
OverCoaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700K [4.5GHz] ASUS Z270i STRIX Titan X Pascal + Hybrid Corsair Vengeance LPX 3K [16GB] 
Hard DriveHard DriveCoolingOS
Samsung 960 Evo [500GB] Mushkin Enhanced Reactor [1TB] Corsair H75 + F120MP Windows 10 Professional [x64] 
MonitorMonitorKeyboardPower
Acer Predator X34 Dell P2012Ht Razer Blackwidow X TE Corsair SF600 
CaseMouseMouse PadAudio
NCASE M1 [v5] G403 Wireless QcK+ [Vault 111 Ed.] Schiit Bifrost Uber + Schiit Asgard 2 + TH-X00 
CPUMotherboardGraphicsRAM
i5 4670K ASRock Z97E-ITX/ac ASUS GTX 1070 FE Kingston HyperX Fury DDR3 1866 [White Ed.] 
Hard DriveHard DriveCoolingOS
Samsung Evo 840 [250GB] Kingston HyperX Savage [480GB] Phanteks PH-TC14PE  Win 10 Pro [x64] 
MonitorKeyboardPowerCase
Dell S2716DGR [144hz] KC60 [Miami Ed.] EVGA 550 G2 Phanteks Enthoo Evolv ITX [White] 
MouseMouse PadAudio
Logitech G403 SS QcK Heavy AudioQuest Dragonfly Black + Sennhesier HD650 
  hide details  
Reply
 
OverCoaster
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700K [4.5GHz] ASUS Z270i STRIX Titan X Pascal + Hybrid Corsair Vengeance LPX 3K [16GB] 
Hard DriveHard DriveCoolingOS
Samsung 960 Evo [500GB] Mushkin Enhanced Reactor [1TB] Corsair H75 + F120MP Windows 10 Professional [x64] 
MonitorMonitorKeyboardPower
Acer Predator X34 Dell P2012Ht Razer Blackwidow X TE Corsair SF600 
CaseMouseMouse PadAudio
NCASE M1 [v5] G403 Wireless QcK+ [Vault 111 Ed.] Schiit Bifrost Uber + Schiit Asgard 2 + TH-X00 
CPUMotherboardGraphicsRAM
i5 4670K ASRock Z97E-ITX/ac ASUS GTX 1070 FE Kingston HyperX Fury DDR3 1866 [White Ed.] 
Hard DriveHard DriveCoolingOS
Samsung Evo 840 [250GB] Kingston HyperX Savage [480GB] Phanteks PH-TC14PE  Win 10 Pro [x64] 
MonitorKeyboardPowerCase
Dell S2716DGR [144hz] KC60 [Miami Ed.] EVGA 550 G2 Phanteks Enthoo Evolv ITX [White] 
MouseMouse PadAudio
Logitech G403 SS QcK Heavy AudioQuest Dragonfly Black + Sennhesier HD650 
  hide details  
Reply
post #18286 of 24915
I figured it out. I went to set up digital audio in the Nvidia control panel. Under HDMI it showed my tv's name correctly and nothing seemed wrong. I clicked the drop down menu next to the tv's name, and the only other option was turn off audio. Even though my tv was selected correctly, when I clicked its name in the drop down menu, apply popped up on the bottom. After clicking apply problem solved thumb.gif
my rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 945 Deneb 3.0GHz c3@3.8 1.48 MSI 790FX-GD70 AM3 x2 ASUS EAH6850  Crucial Ballistix Blue led 
Hard DriveCoolingCoolingOS
Western Digital 1tb 7200rpm Corsair H50 Push/Pull (external rad) Ultra U12-40659 Carbon X4 shin-etsu thermal com... windows 7 ult,Ubuntu,xp mc edition 
MonitorPowerCase
acer 22" 1080p CORSAIR 850tx HAF 932 3x230mm 11x120mm 
  hide details  
Reply
my rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 945 Deneb 3.0GHz c3@3.8 1.48 MSI 790FX-GD70 AM3 x2 ASUS EAH6850  Crucial Ballistix Blue led 
Hard DriveCoolingCoolingOS
Western Digital 1tb 7200rpm Corsair H50 Push/Pull (external rad) Ultra U12-40659 Carbon X4 shin-etsu thermal com... windows 7 ult,Ubuntu,xp mc edition 
MonitorPowerCase
acer 22" 1080p CORSAIR 850tx HAF 932 3x230mm 11x120mm 
  hide details  
Reply
post #18287 of 24915
Quote:
Originally Posted by skupples View Post

Planetside + recent nvidia drivers = no good.

Also, PS2 is EXTREMELY CPU intensive. It is likely taking one (possibly two? I forget) core to 100%, which leaves the GPUs starved for attention, thus down clocking. I'm almost positive it is still single threaded, which means all that action only has one core to work on.

Well I'm running on the 332 drivers and have been. I just find it odd that I'm only getting around 45-58 fps at max on a system like the one I just built. I have read that the latest planet side patch is causing frame rate issues though.

Any way to fix the CPU issues in it though or is it just an optimization issue with the client?
post #18288 of 24915
Hey guys I have a GTX 780 installed, are any of you guys running a dedicated card for physx? I have that 770 sitting around. Thinking of installing it thoughts?
post #18289 of 24915
Quote:
Originally Posted by yttocstfarc View Post

Hey guys I have a GTX 780 installed, are any of you guys running a dedicated card for physx? I have that 770 sitting around. Thinking of installing it thoughts?

Trade your 770 for another 780 and SLI it.
post #18290 of 24915
Quote:
Originally Posted by ghostrider85 View Post

Trade your 770 for another 780 and SLI it.

Really????? That never occurred to me..........................

I haven't been able to sell yet and I can't sell on here because of the forum rules. Has anybody else done this? Just wondering if its worth my time to stick it in or not.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 780 Owner's Club