Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 780 Owner's Club
New Posts  All Forums:Forum Nav:

[Official] NVIDIA GTX 780 Owner's Club - Page 1859

post #18581 of 24915

this was when playing wildstar,absolutely stable
i guess i can still use my 780 for a while smile.gif
post #18582 of 24915
Ok! I am ready to take the plunge so to speak. Ready to flash my EVGA GeForce GTX 780 ACX SC BIOS. Have been reading for days and have completed volt mod, AB fix, LLC HACK and no issue. Now I need some help please. What would be the correct BIOS to use? I am thinking skyn3t-vBios-ACX-rev4.zip 131k but would like some confirmation if you do not mind. or ?
I have the stock BIOS backed up. FYI…took me about 3 weeks to up to page 1324 rolleyes.gif...more reading front to back as time allows.

EVGA GeForce GTX 780 ACX SC
P/N 03G-P4-2784-KR
Stock BIOS 80.80.31.00.82 (P2083-0021)
Revision B1
MEM Hynix
ASIC 72.9%
base clock 967

Thanks
post #18583 of 24915
Quote:
Originally Posted by gorech View Post

Ok! I am ready to take the plunge so to speak. Ready to flash my EVGA GeForce GTX 780 ACX SC BIOS. Have been reading for days and have completed volt mod, AB fix, LLC HACK and no issue. Now I need some help please. What would be the correct BIOS to use? I am thinking skyn3t-vBios-ACX-rev4.zip 131k but would like some confirmation if you do not mind. or ?
I have the stock BIOS backed up. FYI…took me about 3 weeks to up to page 1324 rolleyes.gif...more reading front to back as time allows.

EVGA GeForce GTX 780 ACX SC
P/N 03G-P4-2784-KR
Stock BIOS 80.80.31.00.82 (P2083-0021)
Revision B1
MEM Hynix
ASIC 72.9%
base clock 967

Thanks

Yap! You got it! thumb.gif

EVGA GeForce GTX 780 ACX SC

You have EZ3flash in my SIG and my flash guide also! smile.gif


Cheers

Ed

(Team skyn3t)
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
post #18584 of 24915
I do and thanks! specool.gif
post #18585 of 24915
Hey guys, i have a problem !
just flashed the skynet VBIOS
i get the boost disabled, the power draw increased up to 200% and all seems to be working great
but the card doesn't change the voltage at all, no matter what value i force it to in afterburner it stick's[[ to 1.162v.
i was OC and benchmarking it and at +200 core i get a driver crash then i added a bit of voltage few times up to +50mV but it still crashed, so i checked the value and according to both, GPU-Z and AB reads it is 1.162V.
maybe someone know what can cause such a problem after skynet's bios flashed?

BTW i have MSI GTX 780 Gaming OC with stock bios 80.80.x.x with B1 chip.
and i flashed the Rev 4 VBIOS for " GTX 780 Twin Frozr 780 Gaming OC ", Bios version 80.80.21.00.75.

2uqhzzp.jpg

Thanks!
post #18586 of 24915
Quote:
Originally Posted by Slavkoza View Post

Hey guys, i have a problem !
just flashed the skynet VBIOS
i get the boost disabled, the power draw increased up to 200% and all seems to be working great
but the card doesn't change the voltage at all, no matter what value i force it to in afterburner it stick's[[ to 1.162v.
i was OC and benchmarking it and at +200 core i get a driver crash then i added a bit of voltage few times up to +50mV but it still crashed, so i checked the value and according to both, GPU-Z and AB reads it is 1.162V.
maybe someone know what can cause such a problem after skynet's bios flashed?

BTW i have MSI GTX 780 Gaming OC with stock bios 80.80.x.x with B1 chip.
and i flashed the Rev 4 VBIOS for " GTX 780 Twin Frozr 780 Gaming OC ", Bios version 80.80.21.00.75.

2uqhzzp.jpg

Thanks!


When you get stuck clocks, voltages or not able to alter them at all, just re-install drivers and OC programs! thumb.gif


Cheers

Ed

(Team skyn3t)
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
post #18587 of 24915
Quote:
Originally Posted by OccamRazor View Post

When you get stuck clocks, voltages or not able to alter them at all, just re-install drivers and OC programs! thumb.gif


Cheers

Ed

(Team skyn3t)

Now I did clean install for the drivers and afterburner,
unlocked the voltage control in AB, but still it stick's to 1.162V no matter what I force it to.
what else it can be?
post #18588 of 24915
just Installed precisionX 4.2.1 and the voltage control works!
it is the AB not changing it for some reason
post #18589 of 24915
Quote:
Originally Posted by Slavkoza View Post

just Installed precisionX 4.2.1 and the voltage control works!
it is the AB not changing it for some reason


You installed beta 19 and its not changing voltages?
Do the volt mod and you will be able to insert directly the voltage you want instead of an offset!

OCCAMRAZOR VOLTMOD / LLC GUIDE

Cheers

Ed

(Team skyn3t)
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
post #18590 of 24915
Quote:
Originally Posted by OccamRazor View Post

You installed beta 19 and its not changing voltages?
Do the volt mod and you will be able to insert directly the voltage you want instead of an offset!

OCCAMRAZOR VOLTMOD / LLC GUIDE

Cheers

Ed

(Team skyn3t)
yes I have the latest beta 19. I successfully modded the AB to get 1.3V, thanks to your guide!
however the program still changes the voltage only in the program, the real voltage still stay 1.162v.
It's so strange that precision X allows me to control the voltage and AB just changes it in the program.
is there any know problem with the beta 19 about voltage control or it's just me?
I tried to reinstall it, maybe something wrong with my registry?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 780 Owner's Club