Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 780 Owner's Club
New Posts  All Forums:Forum Nav:

[Official] NVIDIA GTX 780 Owner's Club - Page 1877

post #18761 of 24915
Thanks for help
post #18762 of 24915
Quote:
Originally Posted by OccamRazor View Post

This is the newer bios:

Galaxy 780 HOF B1
[*]sky-780-HOF-B1.rom

[*]Bios version 80.80.21.00.5C
[*]Base core clock 1058.5 Mhz
[*]Default power target 100% 300w by 200% slide 600w

You flash inside windows, you only re-install drivers after rebooting after flash if its needed!

EZ3FLASH VBIOS TOOL

and my flash guide

OCCAMRAZOR EZ3FLASH guide


Cheers

Ed

(Team skyn3t)










Thanks for help and this bios that u just mention above is for gpu GKb110 rev b1 i just confirm with u and my current bios galaxy stock (80.80.21.00.5F)
Edited by karimzodiak - 4/16/14 at 5:16am
post #18763 of 24915
Quote:
Originally Posted by OccamRazor View Post

This is the newer bios(Your card must have come with bios 80.80.xx.xx.xx in order to use this bios):

Galaxy 780 HOF B1
[*]sky-780-HOF-B1.rom

[*]Bios version 80.80.21.00.5C
[*]Base core clock 1058.5 Mhz
[*]Default power target 100% 300w by 200% slide 600w

You flash inside windows, you only re-install drivers after rebooting after flash if its needed!

EZ3FLASH VBIOS TOOL

and my flash guide

OCCAMRAZOR EZ3FLASH guide
What is wrong?

Just to answer your early question in 780Ti thread: 780Ti does not have any SLI limitation, you can go quad SLI with 780Ti out of the box!


Cheers

Ed

(Team skyn3t)

I can't seem to get 4 way Sli optuon with 314.22 drivers . I am doing as described on page 1 .

Cleaned the drivers again. ..

Re installing ...removed all GPUs again re installed them
post #18764 of 24915
Update ..

Just to check if all was well I installed the latest drivers and also changed the Sli bridge to 3 way Sli .

And it picked up 3 GPUs ..benchmarks etc were fine .4th GPU was showing n GPU even so I selected that as physics .

Now I'f I add the 4 way bridge I can't select 3 way .and the system just does not seem to pick 4 way .

Now again I removed the drivers via Safe mode ddu .

Now again installing 314.22 drivers with moded inf file .

Let's see

Sent from my V5 using Tapatalk
post #18765 of 24915
Well same issue ...installed 314.22 drivers and I see 4 GPUs ..in control panel and gpuz .

But after selecting Sli it goes to 2 way Sli .

Also just updated the drivers of big bang xpower 2 to latest bios .

No go

Sent from my V5 using Tapatalk
post #18766 of 24915
here is the pic before i click the sli enable button .. i even inverted the sli bridge but no go .

drivers were cleaned with DDU which i got from guru3d.com

314.22 and inf from 1st post links .


uodated the bios of mobo to latest .


enabling or disabling driver signature in windows 7 has no effect , it only selected 2 way sli .

3 way sli with 3 way bridge on latest drvers works fine .

i have 2 4 way bridges which work just right .

dont know whats happening ...


is DDU good for graphics card driver removal .


pls help




post #18767 of 24915
How do I join this club and get the badge in my signiture? Thanks!!! thumb.gif
The Pixel Slayer
(24 items)
 
HTPC
(14 items)
 
NAStrodamus
(14 items)
 
CPUMotherboardGraphicsRAM
Intel i5 4460 Asus Z97 Deluxe Intel On board  Kingston Hyper X 8GB (4GBx2) 
Hard DriveOptical DriveCoolingCooling
Samsung 850 EVO 250GB Pioneer BluRay Drive Noctua NH-L9i Noctua NF-S12A X3 
OSMonitorKeyboardPower
Win 10 Samsung 55" LED HDTV Rii 2.4GHz Wireless Mini EVGA G2 550W 
CaseMouse
Silverstone GD09 Rii 2.4GHz Wireless Mini 
  hide details  
Reply
The Pixel Slayer
(24 items)
 
HTPC
(14 items)
 
NAStrodamus
(14 items)
 
CPUMotherboardGraphicsRAM
Intel i5 4460 Asus Z97 Deluxe Intel On board  Kingston Hyper X 8GB (4GBx2) 
Hard DriveOptical DriveCoolingCooling
Samsung 850 EVO 250GB Pioneer BluRay Drive Noctua NH-L9i Noctua NF-S12A X3 
OSMonitorKeyboardPower
Win 10 Samsung 55" LED HDTV Rii 2.4GHz Wireless Mini EVGA G2 550W 
CaseMouse
Silverstone GD09 Rii 2.4GHz Wireless Mini 
  hide details  
Reply
post #18768 of 24915
so the last few days i was getting some weird graphical glitches ingames(firestrike/extreme are fine)so i downclocked my card to the stock clocks again
is it possible that i fried my gfx memory or something?
post #18769 of 24915
I have flashed 3A Skynet BIOS on to my Gigabyte GTX 780 WF3 OC rev. 1.0 card.

With stock BIOS I couldn't overclock properly as my GPU clock dropped as soon as I started to increase freq, even memory overclock to 1600MHz caused GPU boost clock dropping from usually 1097MHz to ~1050MHz.

Not even increasing PL to 105% didn't help much. Also Core overclock was not possible and overvoltage as it caused further dropping of GPU clock speed.

My GPU temp never reached over 73C so that was not the problem

So I figured the problem was @ Power limit written into a stock BIOS (TDP ~ 285W).

With custom 3A BIOS from SkyNet I was able to OC my GPU to 1125MHz under load, on stock 1.15V, and also to increase my memory to 1600MHz (Elpida chips). GPU clocks are ROCK solid at OC 1125MHz , no underclockig there anymore.

Also PL was left @ 100% as its TDP was increased to 330W trough BIOS mod already.

I'm pretty happy with how card performs, solid clocks and low temperatures, even though I could OC it more easily, but really this already is more than enough biggrin.gif

Thank you Skynet thumb.gif




CHEERS..
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
E6750 G0 @ 3.3GHz (1.25V LOAD) Asus P5KPL-VM G31 GeForce 8500GT @ 700/1600/445 Apacer 2x1GB 800MHz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar 160GB (7200,8MB) LG DVD Win 7 Ultimate 64bit build 7601 LG 19" 
KeyboardPowerCaseMouse
5$ keyboard Cheap stuff Linkworld crappy/modded SmartBox cheap 
Mouse Pad
N/A 
  hide details  
Reply
post #18770 of 24915
[
Quote:
Originally Posted by muhd86 View Post

here is the pic before i click the sli enable button .. i even inverted the sli bridge but no go .

drivers were cleaned with DDU which i got from guru3d.com

314.22 and inf from 1st post links .


uodated the bios of mobo to latest .


enabling or disabling driver signature in windows 7 has no effect , it only selected 2 way sli .

3 way sli with 3 way bridge on latest drvers works fine .

i have 2 4 way bridges which work just right .

dont know whats happening ...


is DDU good for graphics card driver removal .


pls help

Warning: Spoiler! (Click to show)



You have a driver problem alright, its not enabling the quad; probably the modded inf. is not working... i remember that there were 320´s modded too!
DDU is one of the best driver removers, if not the best!

Quote:
Originally Posted by DrockinWV View Post

How do I join this club and get the badge in my signiture? Thanks!!! thumb.gif

Go to the OP and fill the form! thumb.gif
Quote:
Originally Posted by Trolle BE View Post

so the last few days i was getting some weird graphical glitches ingames(firestrike/extreme are fine)so i downclocked my card to the stock clocks again
is it possible that i fried my gfx memory or something?

if its fine at stock i dont see how its damaged! if its too hot in your computer room, your OC might lead to graphical glitches, normally its too much mem OC!
Quote:
Originally Posted by KingT View Post

I have flashed 3A Skynet BIOS on to my Gigabyte GTX 780 WF3 OC rev. 1.0 card.

With stock BIOS I couldn't overclock properly as my GPU clock dropped as soon as I started to increase freq, even memory overclock to 1600MHz caused GPU boost clock dropping from usually 1097MHz to ~1050MHz.

Not even increasing PL to 105% didn't help much. Also Core overclock was not possible and overvoltage as it caused further dropping of GPU clock speed.

My GPU temp never reached over 73C so that was not the problem

So I figured the problem was @ Power limit written into a stock BIOS (TDP ~ 285W).

With custom 3A BIOS from SkyNet I was able to OC my GPU to 1125MHz under load, on stock 1.15V, and also to increase my memory to 1600MHz (Elpida chips). GPU clocks are ROCK solid at OC 1125MHz , no underclockig there anymore.

Also PL was left @ 100% as its TDP was increased to 330W trough BIOS mod already.

I'm pretty happy with how card performs, solid clocks and low temperatures, even though I could OC it more easily, but really this already is more than enough biggrin.gif

Thank you Skynet thumb.gif

CHEERS..

Glad you are enjoying it! thumb.gif


Cheers all

Ed

(Team skyn3t)
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
S.S.
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-3570K@5.0Ghz@1,4v ASUS MAXIMUS V GENE MSI 1080Ti Gaming X 16GB GSKILL RIPJAW X DDR3 1866MHZ (9-10-9-24) (... 
Hard DriveHard DriveCoolingOS
OCZ Agility 3 120GB + Toshiba A100 250GB Western Digital 2TB  Homemade WC (everything on water) ;) W10x64 
MonitorMonitorMonitorPower
ASUS VG278HE ASUS VG278HE ASUS VG278HE Silverstone Strider 1200W 
CaseAudio
Corsair 500R THX 500W 5.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] NVIDIA GTX 780 Owner's Club