Overclock.net › Forums › Graphics Cards › AMD/ATI › Anyone have experience with MSI RMA? Specifically regarding watercooled video cards
New Posts  All Forums:Forum Nav:

Anyone have experience with MSI RMA? Specifically regarding watercooled video cards

post #1 of 4
Thread Starter 
Hey guys,

I have an MSI 7970 under a heatkiller waterblock and it seems to be giving me more and more artifacts, regardless of a 32C average temp on the card.

I recall seeing these artifacts even before the waterblock was on, but they were so infrequent that i attributed them to the game or just a random occurrence. Now its to the point where i am seeing them, to some degree, just about every gaming session and there have been times where the whole machine has completely hardlocked.

I am curious if anyone has been able to get MSI to RMA a card that had a waterblock on it. I have all of the original cooling equipment for it and am able to remount the air cooler, but i'm wondering if it would just be a waste of time to take it down.
Nothing Special
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.2ghz @ 1.45v Gigabyte X58-USB3 MSI HD7970 1100/1500@Stock 12gb Patriot Viper 2 Sector 7 DDR3 2000 
Hard DriveCoolingCoolingCooling
Patriot Pyro 120GB SSD + (3) 160GB WD in Raid5 Rasa 750 RS240 Kit Phobya Extreme 200mm Heatkiller 3.0 Radeon HD7970 GPU Block 
OSPowerCase
Win7 64-bit Antec Earthwatts 750w Corsair Graphite 600T 
  hide details  
Reply
Nothing Special
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.2ghz @ 1.45v Gigabyte X58-USB3 MSI HD7970 1100/1500@Stock 12gb Patriot Viper 2 Sector 7 DDR3 2000 
Hard DriveCoolingCoolingCooling
Patriot Pyro 120GB SSD + (3) 160GB WD in Raid5 Rasa 750 RS240 Kit Phobya Extreme 200mm Heatkiller 3.0 Radeon HD7970 GPU Block 
OSPowerCase
Win7 64-bit Antec Earthwatts 750w Corsair Graphite 600T 
  hide details  
Reply
post #2 of 4
Back down the OC and see if the artifacts go away. You can't RMA the card with an aftermarket cooler on, it has to be returned to stock, even the BIOS has to be stock.
post #3 of 4
Thread Starter 
Quote:
Originally Posted by TheLawIX View Post

Back down the OC and see if the artifacts go away. You can't RMA the card with an aftermarket cooler on, it has to be returned to stock, even the BIOS has to be stock.

yeah i assumed everything would need to be returned to stock, i have the stock cooler ready to put back on, i was just curious if they're going to automatically nix the request because i had the waterblock on it.

it's been at stock settings for quite awhile now, i still see the artifacts.
Nothing Special
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.2ghz @ 1.45v Gigabyte X58-USB3 MSI HD7970 1100/1500@Stock 12gb Patriot Viper 2 Sector 7 DDR3 2000 
Hard DriveCoolingCoolingCooling
Patriot Pyro 120GB SSD + (3) 160GB WD in Raid5 Rasa 750 RS240 Kit Phobya Extreme 200mm Heatkiller 3.0 Radeon HD7970 GPU Block 
OSPowerCase
Win7 64-bit Antec Earthwatts 750w Corsair Graphite 600T 
  hide details  
Reply
Nothing Special
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 4.2ghz @ 1.45v Gigabyte X58-USB3 MSI HD7970 1100/1500@Stock 12gb Patriot Viper 2 Sector 7 DDR3 2000 
Hard DriveCoolingCoolingCooling
Patriot Pyro 120GB SSD + (3) 160GB WD in Raid5 Rasa 750 RS240 Kit Phobya Extreme 200mm Heatkiller 3.0 Radeon HD7970 GPU Block 
OSPowerCase
Win7 64-bit Antec Earthwatts 750w Corsair Graphite 600T 
  hide details  
Reply
post #4 of 4
Up the voltage with stock clocks, I've seen this issue with other 7970's. If that doesn't help, RMA it!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Anyone have experience with MSI RMA? Specifically regarding watercooled video cards