post #1 of 1
Thread Starter 
Hi,

This is a cross post from here

I am having a problem with my Panasonic GT50B plasma TV and a new HTPC build. I think I have ran into an incompatibility between AMD a75 chipsets and my 3 month old TV.

I have a HTPC based computer with an antec fusion case which I installed a new motherboard, cpu and memory. When I turn on the computer and it is attached to my Panasonic GT50 plasma tv the computer does not show a POST screen and only shows the attached image on the display It is connected over the HDMI port on the motherboard's integrated graphics.




To troubleshoot this issue I connected the computer to my Dell u2410 monitor over HDMI and the computer POSTs and works fine. I am able to reproduce the corruption problem in the picture if I connect the computer back into the Panasonic tv. Plugging in the HDMI cable after I turn on the computer makes no difference, I still receive the corrupted display.

Realising that the issue was around the integrated graphics. I tried installing an old PCI-E graphics card (that has a HDMI port) on the new gigabyte motherboard and when I turn on the htpc computer with the graphics card to the tv over HDMI the display is fine and the htpc works fine.

If I plug my laptop over HDMI into the tv the laptop works fine. If I plug another desktop computer over HDMI into the tv this is also fine.

As you can see there seems to be an issue between the tv and the new motherboard.

I have verified the motherboard bios, drivers, etc is up to date as well as updating the firmware on my tv. Thinking I had a dodgy motherboard, I replaced the motherboard with another a75 chipset and I receive exactly the same display on the tv!

I spoke to the motherboard manufacturer who could not confirm any issue as they didn't have a GT50 tv to test. I spoke to Panasonic who could not confirm any incompatibilities with this motherboard series of chipsets and my tv.

Has anyone seen this issue before?

My old HTPC is using one of these and works fine - http://www.asus.com/Motherboards/E35M1M_PRO/
My new HTPC I tried using http://www.gigabyte.com/products/product-page.aspx?pid=4352 and http://www.msi.com/product/mb/FM2-A75MA-E35.html and neither works on this tv. Both motherboards use the same a75 chipset.

I work in IT so have tried the usual troubleshooting of drivers, resetting bios, checking voltages, power usage, temperatures and so on. At this point my options are replacing the 2nd motherboard with a 3rd motherboard that has a different chipset, or installing a dedicated graphics card into the computer but I wanted to ask around to see if anyone has experienced anything like this before.

Thanks