New Posts  All Forums:Forum Nav:

Double banner

post #1 of 3
Thread Starter 
  • What happened?


  • Are you able to reproduce this problem consistently?

    yep roughly 30 seconds after the home page has fully loaded.
  • What steps did you take to reproduce this problem?

    refresh.

  • What action did you expect to occur when this bug appeared?

    one banner
  • Any additional information that will help us diagnose the issue:

    It happened alot in the past mainly on computers at work, running xp.

    happening even more after last night's updates.
  • Browser, active browser addons, and operating system:

    Chrome no add ons and windows 8. Happens on just about every device I use at some point
  • URL where the issue occurs:

    Overclock.net
Mid range build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k P8Z77-V ASUS ROG RX480 Corsair 8GB 2x 2GB + kingston hyperx 16gb 
Hard DriveOptical DriveCoolingOS
Samsung Evo SSD 500gb none corsair H80 windows 7 64 
MonitorPowerCaseMouse
Samsung s22b360 corsair tx 750 m NZXT phantom 410 (GM) logitech G400 
  hide details  
Reply
Mid range build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k P8Z77-V ASUS ROG RX480 Corsair 8GB 2x 2GB + kingston hyperx 16gb 
Hard DriveOptical DriveCoolingOS
Samsung Evo SSD 500gb none corsair H80 windows 7 64 
MonitorPowerCaseMouse
Samsung s22b360 corsair tx 750 m NZXT phantom 410 (GM) logitech G400 
  hide details  
Reply
post #2 of 3
Thread Starter 
is this a known issue?
Mid range build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k P8Z77-V ASUS ROG RX480 Corsair 8GB 2x 2GB + kingston hyperx 16gb 
Hard DriveOptical DriveCoolingOS
Samsung Evo SSD 500gb none corsair H80 windows 7 64 
MonitorPowerCaseMouse
Samsung s22b360 corsair tx 750 m NZXT phantom 410 (GM) logitech G400 
  hide details  
Reply
Mid range build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k P8Z77-V ASUS ROG RX480 Corsair 8GB 2x 2GB + kingston hyperx 16gb 
Hard DriveOptical DriveCoolingOS
Samsung Evo SSD 500gb none corsair H80 windows 7 64 
MonitorPowerCaseMouse
Samsung s22b360 corsair tx 750 m NZXT phantom 410 (GM) logitech G400 
  hide details  
Reply
post #3 of 3
I get this often. In chrome, W7 64bit.
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Submit a Bug Report