Overclock.net › Forums › AMD › AMD Motherboards › Problem with gigabyte 990FXA-UD5 & HD7850 video card - doesn't boot
New Posts  All Forums:Forum Nav:

Problem with gigabyte 990FXA-UD5 & HD7850 video card - doesn't boot

post #1 of 2
Thread Starter 
Okay - I used to build systems a lot in my younger days, the basic stuff is all the same so I think I'm doing everything correct blushsmiley.gif

My hardware:

CPU: AMD FX8350
Mobo: 990FXA-UD5 (rev 3.0) (bios starts at FA according to Gigabyte - so should support the CPU)
Video: Gigabyte AMD Radeon HD7850 1GB
PSU - 600W

I've installed the video card in both PCIe x16 slots and still won't even boot to the bios (monitor doesn't even turn on when it is in standby)...

CPU fan is running, hard drive is spinning. GPU Fans start for a fraction of a second as soon as I turn power on, but immediately stop turning (6-pin power is connected).
I don't have any other PCIe video card to test if it is a mobo or video card issue... should I just send the lot back?
post #2 of 2
Do you have another video card you can test to see if it's the 7850 or not?
Ryzen 2017
(17 items)
 
Home Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD R7 1700 @ 3.95GHz - 1.425V Asus Prime X370 Pro Nvidia Geforce GTX 1080Ti FE 2000/6000 @ 1.025v 16GB (2x8GB) G.Skill DDR4 2933MHz CL16-16-16-35 1T 
Hard DriveHard DriveHard DriveOptical Drive
BPX 120GB NVMe SSD *boot* Intel 730 Series 240GB SSD Crucial BX100 1TB SSD Asus DVDRW 
CoolingOSMonitorKeyboard
Noctua NH-D15 Windows 10 Pro x64 Acer XG270HU 1440P 144Hz Freesync Cougar 600k Mechanical 
PowerCaseMouseMouse Pad
Seasonic x1050w Antec 1100 V2 Razer Deathadder Elite Steelseries QCK Heavy 
Audio
Plantronics Rig 500e 
CPUCPUMotherboardGraphics
Opteron 4226 6 core Valencia 2.7GHz Opteron 4226 6 core Valencia 2.7GHz Asus KCMA-D8 Nvidia GT 520 1GB DDR3 
RAMHard DriveOptical DriveOS
32GB (4GBx8) Kingston 1066 ECC DDR3 (4x) Hitachi 500GB 7200RPM HDD's out of an old NAS Lightscribe CD/DVDRW Xubuntu 16.04 
MonitorKeyboardPowerCase
Dell 17" 4:3 Trash Dell Membrane OCZ 750w Generic Mid Tower 
MouseMouse PadAudio
Lenovo Laser Tabletop None 
  hide details  
Reply
Ryzen 2017
(17 items)
 
Home Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD R7 1700 @ 3.95GHz - 1.425V Asus Prime X370 Pro Nvidia Geforce GTX 1080Ti FE 2000/6000 @ 1.025v 16GB (2x8GB) G.Skill DDR4 2933MHz CL16-16-16-35 1T 
Hard DriveHard DriveHard DriveOptical Drive
BPX 120GB NVMe SSD *boot* Intel 730 Series 240GB SSD Crucial BX100 1TB SSD Asus DVDRW 
CoolingOSMonitorKeyboard
Noctua NH-D15 Windows 10 Pro x64 Acer XG270HU 1440P 144Hz Freesync Cougar 600k Mechanical 
PowerCaseMouseMouse Pad
Seasonic x1050w Antec 1100 V2 Razer Deathadder Elite Steelseries QCK Heavy 
Audio
Plantronics Rig 500e 
CPUCPUMotherboardGraphics
Opteron 4226 6 core Valencia 2.7GHz Opteron 4226 6 core Valencia 2.7GHz Asus KCMA-D8 Nvidia GT 520 1GB DDR3 
RAMHard DriveOptical DriveOS
32GB (4GBx8) Kingston 1066 ECC DDR3 (4x) Hitachi 500GB 7200RPM HDD's out of an old NAS Lightscribe CD/DVDRW Xubuntu 16.04 
MonitorKeyboardPowerCase
Dell 17" 4:3 Trash Dell Membrane OCZ 750w Generic Mid Tower 
MouseMouse PadAudio
Lenovo Laser Tabletop None 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Problem with gigabyte 990FXA-UD5 & HD7850 video card - doesn't boot