Overclock.net › Forums › Intel › Intel CPUs › Does LLC cause bogus HW monitor readings?
New Posts  All Forums:Forum Nav:

Does LLC cause bogus HW monitor readings?

post #1 of 8
Thread Starter 
Only happens with LLC I believe

picture attached



happens randomy in HW monitor, it's okay for awhile then sometimes i check it and it shows bogus stuff like that
1080ti 3770K
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.5ghz Z77X UD3H 1080TI 8gb Trident X 2400MHZ 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB WD Blue Crucial M4 256Gb Seagate 3TB 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 8.1 64bit VG248QE QNIX QX2710 
MonitorKeyboardPowerCase
Vizio M492i Ducky Shine 3 EVGA 1300W G2 Corsair Carbide Air 540 
MouseMouse PadAudioAudio
Mionix Avior Puretrak Talent RX 467V/Titanium HD Schiit Magni 
OtherOther
HE-400 K7XX 
  hide details  
Reply
1080ti 3770K
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.5ghz Z77X UD3H 1080TI 8gb Trident X 2400MHZ 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB WD Blue Crucial M4 256Gb Seagate 3TB 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 8.1 64bit VG248QE QNIX QX2710 
MonitorKeyboardPowerCase
Vizio M492i Ducky Shine 3 EVGA 1300W G2 Corsair Carbide Air 540 
MouseMouse PadAudioAudio
Mionix Avior Puretrak Talent RX 467V/Titanium HD Schiit Magni 
OtherOther
HE-400 K7XX 
  hide details  
Reply
post #2 of 8
HaHa! Look at those fans. The PC should be moving across the floor at that rate.

Can't say I've had any issues quite like that.

Although I keep reading more and more bug reports with HWMon these days. Only problem I have is sometimes it will start the app immediately and other times it takes up to 30 seconds to start.
    
CPUMotherboardGraphicsRAM
FX-8350 @ 4.6GHz 1.48v 990FXA-UD3 Pegatron HD6450 1GB 2x4GB G.Skill Sniper 1866 
Hard DriveOptical DriveCoolingOS
WD Blue 500GB Samsung DVD-RW Corsair H100i Win 7 x64 
MonitorPowerCase
LG 32" 720p HDTV SeaSonic M12II 620 Bronze CM 690 II Advanced 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-8350 @ 4.6GHz 1.48v 990FXA-UD3 Pegatron HD6450 1GB 2x4GB G.Skill Sniper 1866 
Hard DriveOptical DriveCoolingOS
WD Blue 500GB Samsung DVD-RW Corsair H100i Win 7 x64 
MonitorPowerCase
LG 32" 720p HDTV SeaSonic M12II 620 Bronze CM 690 II Advanced 
  hide details  
Reply
post #3 of 8
Thread Starter 
hmm yeah lol
1080ti 3770K
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.5ghz Z77X UD3H 1080TI 8gb Trident X 2400MHZ 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB WD Blue Crucial M4 256Gb Seagate 3TB 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 8.1 64bit VG248QE QNIX QX2710 
MonitorKeyboardPowerCase
Vizio M492i Ducky Shine 3 EVGA 1300W G2 Corsair Carbide Air 540 
MouseMouse PadAudioAudio
Mionix Avior Puretrak Talent RX 467V/Titanium HD Schiit Magni 
OtherOther
HE-400 K7XX 
  hide details  
Reply
1080ti 3770K
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.5ghz Z77X UD3H 1080TI 8gb Trident X 2400MHZ 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB WD Blue Crucial M4 256Gb Seagate 3TB 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 8.1 64bit VG248QE QNIX QX2710 
MonitorKeyboardPowerCase
Vizio M492i Ducky Shine 3 EVGA 1300W G2 Corsair Carbide Air 540 
MouseMouse PadAudioAudio
Mionix Avior Puretrak Talent RX 467V/Titanium HD Schiit Magni 
OtherOther
HE-400 K7XX 
  hide details  
Reply
post #4 of 8
I use hardware monitor religiously and have never had a problem, I usually have that core temp and cpu-z and throttle stop open if I am monitoring things closely just to check for differences.
post #5 of 8
Thread Starter 
I have no clue whats causing it, its only happening with CPU LLC enabled

I really hope its bogus readings as the CPU says 2v...lol and dram 2.952v
Edited by renji1337 - 5/24/13 at 10:15pm
1080ti 3770K
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.5ghz Z77X UD3H 1080TI 8gb Trident X 2400MHZ 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB WD Blue Crucial M4 256Gb Seagate 3TB 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 8.1 64bit VG248QE QNIX QX2710 
MonitorKeyboardPowerCase
Vizio M492i Ducky Shine 3 EVGA 1300W G2 Corsair Carbide Air 540 
MouseMouse PadAudioAudio
Mionix Avior Puretrak Talent RX 467V/Titanium HD Schiit Magni 
OtherOther
HE-400 K7XX 
  hide details  
Reply
1080ti 3770K
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.5ghz Z77X UD3H 1080TI 8gb Trident X 2400MHZ 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB WD Blue Crucial M4 256Gb Seagate 3TB 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 8.1 64bit VG248QE QNIX QX2710 
MonitorKeyboardPowerCase
Vizio M492i Ducky Shine 3 EVGA 1300W G2 Corsair Carbide Air 540 
MouseMouse PadAudioAudio
Mionix Avior Puretrak Talent RX 467V/Titanium HD Schiit Magni 
OtherOther
HE-400 K7XX 
  hide details  
Reply
post #6 of 8
Make sure you have the newest version and if you do try reinstalling it
post #7 of 8
Thread Starter 
reinstalled, still persisting, my 12v said it ran at 17.4v max in HW monitor, hope its bogus...also says fan rpms of 8000+ and then a cpu max temp of 111c on only one sensor lol
1080ti 3770K
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.5ghz Z77X UD3H 1080TI 8gb Trident X 2400MHZ 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB WD Blue Crucial M4 256Gb Seagate 3TB 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 8.1 64bit VG248QE QNIX QX2710 
MonitorKeyboardPowerCase
Vizio M492i Ducky Shine 3 EVGA 1300W G2 Corsair Carbide Air 540 
MouseMouse PadAudioAudio
Mionix Avior Puretrak Talent RX 467V/Titanium HD Schiit Magni 
OtherOther
HE-400 K7XX 
  hide details  
Reply
1080ti 3770K
(22 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k @ 4.5ghz Z77X UD3H 1080TI 8gb Trident X 2400MHZ 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 PRO 128GB WD Blue Crucial M4 256Gb Seagate 3TB 
CoolingOSMonitorMonitor
Noctua NH-D14 Windows 8.1 64bit VG248QE QNIX QX2710 
MonitorKeyboardPowerCase
Vizio M492i Ducky Shine 3 EVGA 1300W G2 Corsair Carbide Air 540 
MouseMouse PadAudioAudio
Mionix Avior Puretrak Talent RX 467V/Titanium HD Schiit Magni 
OtherOther
HE-400 K7XX 
  hide details  
Reply
post #8 of 8
Try other programs if hwm is the only one delete it and forget about it
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Does LLC cause bogus HW monitor readings?