Overclock.net › Forums › Graphics Cards › AMD/ATI › Trouble with overclocking my Gigabyte 7950 Please some feedback!
New Posts  All Forums:Forum Nav:

Trouble with overclocking my Gigabyte 7950 Please some feedback!

post #1 of 12
Thread Starter 
Ok here are my system specs

Rosewill 750 w PSU
i3 2100k sandybridge processor
gigabyte windfoce 3 7950
8gb DDR3 corsair Memory
128 GB crucial SDD
2TB Seagate HDD

My windforce 3 came clocked at 1000mhz out the box. It also has a voltage of 1.25mv. From what I've seen other people doing they are easily getting the clock up to the 1150 range. I can't even get mine to 1080 without it locking up under high stress. High stress being playing crysis 3. Temperature is not the problem. Any ideas how I can get my clock higher? Is it possible that its my Power supply? Note the power supply I'm using is 4 years old, but it is 750w and I've never had a problem with it. Thanks in advance guys.
post #2 of 12

It could be the PSU. I don't think Rosewill was making any good 750W PSUs 4 years ago, let alone any decent ones. Which model do you have?

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 12
Thread Starter 
Its a rosewill xtreme rx750-d-b
post #4 of 12
is it a single rail PSU? could also be power source... don't plug it into same outlet as tv, stereo, etc..

could be the #'s you're seeing are 7950 w/ the red mod- http://www.overclock.net/t/1203636/official-amd-ati-gpu-mod-club-aka-the-red-mod
could also be just a bad luck- sometimes you just get a dud. make sure you look at everything... maybe the mem clock is too high or the voltage could be bumped a little more. also check what drivers they were using. when running into problems like this, make sure you don't have your CPU overclocked while testing. even heard one guy didn't have the second 8 pin(?) plugged in all the way...
HAF Dragon
(17 items)
 
Blue Dragon
(11 items)
 
W10M
(8 items)
 
CPUMotherboardGraphicsGraphics
AMD FX 9370 Asus Crosshair V Formula Z Asus R9-290 DCUII ~ ɌЭÐ M§D Asus R9-290 DCUII ~ ɌЭÐ M§D 
RAMHard DriveHard DriveHard Drive
AMD Radeon™ RP1866 Performance Series OCZ VERTEX 3 OCZ VERTEX 3 Seagate Hybrid drive 
CoolingOSMonitorKeyboard
CoolerMaster Seidon 240M WINDOWS 7 ULTIMATE 64-BIT BenQ XL2420T LOGITECH G19 
PowerCaseMouseAudio
Coolmax 1200W gold+ Coolermaster HAF 912 LOGITECH G300 Sound Blaster Tactic 3D Omega 
Other
ASUS PCE-AC68 WIRELESS ADAPTER 
CPUMotherboardGraphicsGraphics
AMD FX 4130 MSI 990FXA-GD80 MSI 7870 HAWK MSI 7870 HAWK 
Hard DriveOSMonitorKeyboard
OCZ VERTEX 4 WINDOWS 7 ULTIMATE 64-BIT BenQ XL2420T LOGITECH G19 
PowerCaseMouse
seasonic m12II 850w ANTEC NINE HUNDERED LOGITECH G300 
  hide details  
Reply
HAF Dragon
(17 items)
 
Blue Dragon
(11 items)
 
W10M
(8 items)
 
CPUMotherboardGraphicsGraphics
AMD FX 9370 Asus Crosshair V Formula Z Asus R9-290 DCUII ~ ɌЭÐ M§D Asus R9-290 DCUII ~ ɌЭÐ M§D 
RAMHard DriveHard DriveHard Drive
AMD Radeon™ RP1866 Performance Series OCZ VERTEX 3 OCZ VERTEX 3 Seagate Hybrid drive 
CoolingOSMonitorKeyboard
CoolerMaster Seidon 240M WINDOWS 7 ULTIMATE 64-BIT BenQ XL2420T LOGITECH G19 
PowerCaseMouseAudio
Coolmax 1200W gold+ Coolermaster HAF 912 LOGITECH G300 Sound Blaster Tactic 3D Omega 
Other
ASUS PCE-AC68 WIRELESS ADAPTER 
CPUMotherboardGraphicsGraphics
AMD FX 4130 MSI 990FXA-GD80 MSI 7870 HAWK MSI 7870 HAWK 
Hard DriveOSMonitorKeyboard
OCZ VERTEX 4 WINDOWS 7 ULTIMATE 64-BIT BenQ XL2420T LOGITECH G19 
PowerCaseMouse
seasonic m12II 850w ANTEC NINE HUNDERED LOGITECH G300 
  hide details  
Reply
post #5 of 12
Thread Starter 

thats the sticker on my psu
post #6 of 12

madmat over at JonnyGURU.com reviewed the 850W version and gave it a pretty decent review:

 

http://www.jonnyguru.com/modules.php?name=NDReviews&op=Story4&reid=60

 

Although, that was back in August of 2007 (almost 6 years ago now). Would it still get a good review today if it were a new PSU on the market? I don't know. Maybe it would, maybe it wouldn't. However, it didn't get that bad of a review (it scored an 8.5, so just a half a point more and it would have earned the "JonnyGURU Recommended" seal), so I feel that maybe your PSU isn't the culprit as I was kind of thinking. I mean, I didn't know because all I've ever heard is that Rosewill didn't really start making any decent PSUs until relatively recently.

 

So, I don't know.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #7 of 12
have you figured anything out on this? was wondering if the game settings could be causing the prob.s...
also double check the temps, what are you using to monitor? does this card lock up with factory default clock speeds? there's a lot more questions if you are still looking for answers...
HAF Dragon
(17 items)
 
Blue Dragon
(11 items)
 
W10M
(8 items)
 
CPUMotherboardGraphicsGraphics
AMD FX 9370 Asus Crosshair V Formula Z Asus R9-290 DCUII ~ ɌЭÐ M§D Asus R9-290 DCUII ~ ɌЭÐ M§D 
RAMHard DriveHard DriveHard Drive
AMD Radeon™ RP1866 Performance Series OCZ VERTEX 3 OCZ VERTEX 3 Seagate Hybrid drive 
CoolingOSMonitorKeyboard
CoolerMaster Seidon 240M WINDOWS 7 ULTIMATE 64-BIT BenQ XL2420T LOGITECH G19 
PowerCaseMouseAudio
Coolmax 1200W gold+ Coolermaster HAF 912 LOGITECH G300 Sound Blaster Tactic 3D Omega 
Other
ASUS PCE-AC68 WIRELESS ADAPTER 
CPUMotherboardGraphicsGraphics
AMD FX 4130 MSI 990FXA-GD80 MSI 7870 HAWK MSI 7870 HAWK 
Hard DriveOSMonitorKeyboard
OCZ VERTEX 4 WINDOWS 7 ULTIMATE 64-BIT BenQ XL2420T LOGITECH G19 
PowerCaseMouse
seasonic m12II 850w ANTEC NINE HUNDERED LOGITECH G300 
  hide details  
Reply
HAF Dragon
(17 items)
 
Blue Dragon
(11 items)
 
W10M
(8 items)
 
CPUMotherboardGraphicsGraphics
AMD FX 9370 Asus Crosshair V Formula Z Asus R9-290 DCUII ~ ɌЭÐ M§D Asus R9-290 DCUII ~ ɌЭÐ M§D 
RAMHard DriveHard DriveHard Drive
AMD Radeon™ RP1866 Performance Series OCZ VERTEX 3 OCZ VERTEX 3 Seagate Hybrid drive 
CoolingOSMonitorKeyboard
CoolerMaster Seidon 240M WINDOWS 7 ULTIMATE 64-BIT BenQ XL2420T LOGITECH G19 
PowerCaseMouseAudio
Coolmax 1200W gold+ Coolermaster HAF 912 LOGITECH G300 Sound Blaster Tactic 3D Omega 
Other
ASUS PCE-AC68 WIRELESS ADAPTER 
CPUMotherboardGraphicsGraphics
AMD FX 4130 MSI 990FXA-GD80 MSI 7870 HAWK MSI 7870 HAWK 
Hard DriveOSMonitorKeyboard
OCZ VERTEX 4 WINDOWS 7 ULTIMATE 64-BIT BenQ XL2420T LOGITECH G19 
PowerCaseMouse
seasonic m12II 850w ANTEC NINE HUNDERED LOGITECH G300 
  hide details  
Reply
post #8 of 12
Thread Starter 
Still havent figured out anything on this. I'm going to buy a new power supply to see if that's the problem. It never crashes at default speeds which is 1000 kHz core. Could the motherboard be the culprit?
post #9 of 12
Thread Starter 
I've checked the temps 10 times they don't even go past 70 before it freezes up.
post #10 of 12
could be the board, but I'd lean more towards PSU. you can use a monitor prog like HWinfo64 to log ur temps and volts. but before doing all that make sure you clean up old video drivers and try reinstalling the latest drivers. also check to make sure there isn't any updates for the motherboard as well. would help great deal if you can test card in different rig to make sure it's not just a faulty card before buying any expensive replacements.
HAF Dragon
(17 items)
 
Blue Dragon
(11 items)
 
W10M
(8 items)
 
CPUMotherboardGraphicsGraphics
AMD FX 9370 Asus Crosshair V Formula Z Asus R9-290 DCUII ~ ɌЭÐ M§D Asus R9-290 DCUII ~ ɌЭÐ M§D 
RAMHard DriveHard DriveHard Drive
AMD Radeon™ RP1866 Performance Series OCZ VERTEX 3 OCZ VERTEX 3 Seagate Hybrid drive 
CoolingOSMonitorKeyboard
CoolerMaster Seidon 240M WINDOWS 7 ULTIMATE 64-BIT BenQ XL2420T LOGITECH G19 
PowerCaseMouseAudio
Coolmax 1200W gold+ Coolermaster HAF 912 LOGITECH G300 Sound Blaster Tactic 3D Omega 
Other
ASUS PCE-AC68 WIRELESS ADAPTER 
CPUMotherboardGraphicsGraphics
AMD FX 4130 MSI 990FXA-GD80 MSI 7870 HAWK MSI 7870 HAWK 
Hard DriveOSMonitorKeyboard
OCZ VERTEX 4 WINDOWS 7 ULTIMATE 64-BIT BenQ XL2420T LOGITECH G19 
PowerCaseMouse
seasonic m12II 850w ANTEC NINE HUNDERED LOGITECH G300 
  hide details  
Reply
HAF Dragon
(17 items)
 
Blue Dragon
(11 items)
 
W10M
(8 items)
 
CPUMotherboardGraphicsGraphics
AMD FX 9370 Asus Crosshair V Formula Z Asus R9-290 DCUII ~ ɌЭÐ M§D Asus R9-290 DCUII ~ ɌЭÐ M§D 
RAMHard DriveHard DriveHard Drive
AMD Radeon™ RP1866 Performance Series OCZ VERTEX 3 OCZ VERTEX 3 Seagate Hybrid drive 
CoolingOSMonitorKeyboard
CoolerMaster Seidon 240M WINDOWS 7 ULTIMATE 64-BIT BenQ XL2420T LOGITECH G19 
PowerCaseMouseAudio
Coolmax 1200W gold+ Coolermaster HAF 912 LOGITECH G300 Sound Blaster Tactic 3D Omega 
Other
ASUS PCE-AC68 WIRELESS ADAPTER 
CPUMotherboardGraphicsGraphics
AMD FX 4130 MSI 990FXA-GD80 MSI 7870 HAWK MSI 7870 HAWK 
Hard DriveOSMonitorKeyboard
OCZ VERTEX 4 WINDOWS 7 ULTIMATE 64-BIT BenQ XL2420T LOGITECH G19 
PowerCaseMouse
seasonic m12II 850w ANTEC NINE HUNDERED LOGITECH G300 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Trouble with overclocking my Gigabyte 7950 Please some feedback!