Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Crashes with GTX titan
New Posts  All Forums:Forum Nav:

Crashes with GTX titan

post #1 of 10
Thread Starter 
Just got my titans in today and thought doing one at a time would be the smart move. they haven't been oc'd and its a fresh install of windows, the ram is new but has been tested with memtest, it passed. the cpu passed OCCT and Prime95 so im pretty happy with the results thus far.


I went to run the windows 8 experience just to see how the titans did compared to my 7970 ( I know its a ****e test)
but the result of that once it got to DX10 ALU (just as the test is starting) my entire computer shuts down like someone flipped a breaker.
mind you the psu is 2 weeks old, and powered the 7970s just fine.. i was even running it prior to formatting and putting in the Titan..

when im running prime95 and do the WinSAT it actually completes. however if im not running a stresstest when I go WinSAT the entire pc shuts down.
event log shows error 41 but since its doing it so abruptly no dump can be created.

I called evga and they pretty much said if it doesn't do it in games. theres no problem. I haven't even started playing games because this has been on my mind since I got the card. seriously marring my enjoyment of what feels to be a lateral move from AMD back to Nvidia

any advise or PMs would be greatly appreciated. as I would love to enjoy these cards

i posted this thread in the titan owners club but it was an unwanted message and went

it passes OCCT power supply test, passes prime95

it also passes Heaven benchmark,Sleeping Dogs Benchmark,and Hitman Absolution Benchmark


but cant do winsat alone once it gets to the graphics card portion it passes dx9 but dx10ALU and not even 10 seconds in. my entire pc goes down. and comes back up... interestingly enough when i dont have any drivers installed at all it can go through the windows experience thing.. although it only gets a score of 5.1 if i install ANY nvidia drivers and rerun the test.. my entire computer goes down like a flip switched
Edited by Baku - 5/26/13 at 12:57am
post #2 of 10
I honestly think it has something to do with the new drivers. I have been seeing alot of nvidia related problems that have all been determined to b driver related the past few days.

Have you tried the 310.xx drivers?
Edited by mxfreek09 - 5/26/13 at 1:00am
Laptop
(5 items)
 
  
CPUGraphicsRAMHard Drive
AMD A8 5557k AMD HD 8550G + 8750M  G Skill 8 GB 1600 mhz ADATA SP600 256 GB  
OS
Win 8.1 
  hide details  
Reply
Laptop
(5 items)
 
  
CPUGraphicsRAMHard Drive
AMD A8 5557k AMD HD 8550G + 8750M  G Skill 8 GB 1600 mhz ADATA SP600 256 GB  
OS
Win 8.1 
  hide details  
Reply
post #3 of 10
Power Supply model and wattage.
post #4 of 10
Quote:
Originally Posted by Socks keep you warm View Post

Power Supply model and wattage.
If your using that Thermaltake 600watt you've got listed then you maybe reaching your limit power wise, especially if its a few years old.
Backbreaker
(25 items)
 
BRUTALIS
(19 items)
 
 
CPUMotherboardGraphicsRAM
I7 3930K @4.8 RAMPAGE IV EXTREME Gigabyte GTX 1080 G1 Gaming  16 GB GSKILL RIPJAW Z 2133 
Hard DriveHard DriveHard DriveHard Drive
256gb Samsung 840 pro 1 X Samsung 2tb HDD OCZ Vertex 2 60GB OCZ Vector 128GB 
CoolingCoolingCoolingCooling
XSPC Raystorm Copper edition  XSPC RIVE Chipset and VRM block  3 X XSPC RAZOR Titan Blocks and Backplates  2 X Alphacool D5 pumps  
CoolingCoolingCoolingCooling
Bitspower Dual pump Top  2 X Alphacool UT60 480 Radiators  1 X Alphacool XT45 240 Radiator  Phobya Balancer 250 Black Nickel  
OSMonitorKeyboardPower
Windows 7 ultimate 64 bit Acer X34 Predator CORSAIR K90 VENGEANCE  CORSAIR AX1500i 
CaseMouseMouse PadAudio
CORSAIR 900D Razer Deathadder black edition  Razer Goliathus XL ROG Xonar Phoebus 
Audio
Sennheiser PC363D  
CPUMotherboardGraphicsGraphics
I7 980X @ 4.5Ghz - 1.36 Vcore ASUS RAMPAGE EXTREME III EVGA GTX TITAN EVGA GTX TITAN 
RAMHard DriveOptical DriveCooling
12 GB CORSAIR DOMINATOR GT 2000MHZ TRIPLE CHANNEL OCZ VERTEX2 60GB and Samsung 2tb HDD LG BLURAY BURNER XSPC DUAL BAY LAING D5 PUMP RES COMBO 
CoolingCoolingOSMonitor
XSPC RAYSTORM COPPER CPU BLOCK BLACK ICE STEALTH 240 RAD WINDOWS 7 64BIT ULTIMATE ASUS VG278h 120Hz 
KeyboardPowerCaseMouse
CORSAIR K90 VENGEANCE  CORSAIR AX1200 CORSAIR GRAPHITE 600T WHITE RAZER DEATHADDER BLACK EDITION 
Mouse PadAudioOther
RAZER GOLIATHUS XL SENNHEISER PC360 G4ME ROG ASUS XONAR PHOEBUS 
  hide details  
Reply
Backbreaker
(25 items)
 
BRUTALIS
(19 items)
 
 
CPUMotherboardGraphicsRAM
I7 3930K @4.8 RAMPAGE IV EXTREME Gigabyte GTX 1080 G1 Gaming  16 GB GSKILL RIPJAW Z 2133 
Hard DriveHard DriveHard DriveHard Drive
256gb Samsung 840 pro 1 X Samsung 2tb HDD OCZ Vertex 2 60GB OCZ Vector 128GB 
CoolingCoolingCoolingCooling
XSPC Raystorm Copper edition  XSPC RIVE Chipset and VRM block  3 X XSPC RAZOR Titan Blocks and Backplates  2 X Alphacool D5 pumps  
CoolingCoolingCoolingCooling
Bitspower Dual pump Top  2 X Alphacool UT60 480 Radiators  1 X Alphacool XT45 240 Radiator  Phobya Balancer 250 Black Nickel  
OSMonitorKeyboardPower
Windows 7 ultimate 64 bit Acer X34 Predator CORSAIR K90 VENGEANCE  CORSAIR AX1500i 
CaseMouseMouse PadAudio
CORSAIR 900D Razer Deathadder black edition  Razer Goliathus XL ROG Xonar Phoebus 
Audio
Sennheiser PC363D  
CPUMotherboardGraphicsGraphics
I7 980X @ 4.5Ghz - 1.36 Vcore ASUS RAMPAGE EXTREME III EVGA GTX TITAN EVGA GTX TITAN 
RAMHard DriveOptical DriveCooling
12 GB CORSAIR DOMINATOR GT 2000MHZ TRIPLE CHANNEL OCZ VERTEX2 60GB and Samsung 2tb HDD LG BLURAY BURNER XSPC DUAL BAY LAING D5 PUMP RES COMBO 
CoolingCoolingOSMonitor
XSPC RAYSTORM COPPER CPU BLOCK BLACK ICE STEALTH 240 RAD WINDOWS 7 64BIT ULTIMATE ASUS VG278h 120Hz 
KeyboardPowerCaseMouse
CORSAIR K90 VENGEANCE  CORSAIR AX1200 CORSAIR GRAPHITE 600T WHITE RAZER DEATHADDER BLACK EDITION 
Mouse PadAudioOther
RAZER GOLIATHUS XL SENNHEISER PC360 G4ME ROG ASUS XONAR PHOEBUS 
  hide details  
Reply
post #5 of 10
Thread Starter 
im using the Supernova 750B power supply which they said should be enough to power 2 titans in SLI
http://www.evga.com/articles/00709/#NEX750Bronze


and i have tried 314.22 and 320.18 unfortunately even with the one 314 driver which i read was one of the better ones. i experienced the same issue =/

sorry no i havent updated the PSU and videocards in my sig :-p everything else is okay
post #6 of 10
had the exact same problem, it went away when I took out the PSU + all my cables and re-hooked EVERYTHING.

Though I believe the problem lied in the 6+2 pin PCIE Cable. If the cable has the optional +2 connector attached to the 6, make sure it snaps into place and is firmly planted into the Titan.

On my cable it snaps against the actual 6 pin connector that goes into the titan.
post #7 of 10
Thread Starter 
Unfortunately having done the unplugging everything and plugigng it back in seems to have made things 10 times worse i went to plug the titan back in seated it and plugged it into a monitor, a blue tint was visibly there unfortunately for me when it got to the windows 8 login screen 2/4 times it would go "No signal" and then have to be rebooted and the cycle would start all over again.. so im going to try the titan in my sons computer and see if it does the same thing.. if it doesnt do that, and works okay then my motherboard is the issue =/ BUT if his 7950 runs well on my motherboard. he and i will swap (providing my titan doesnt crap out 24 hours into owning it.) and then everyones happy... although i cant decide if the gigabyte board is really a step up,or a step down for me..
post #8 of 10
Did you try different PCIE cables? make sure their the same ones that came with your PSU.
post #9 of 10
Thread Starter 
i tried different pci cables even went out bought a different motherboard. unfortunately. it was nothing we had mentioned here =/ my monitors HDMi port is dead. i thought of it at the last minute. grabbed a laptop with an hdmi port from the living room, double tested it. then grabbed a 144hz monitor off of craigslist. for 150 =/ unfortunately its weird that even with a different Asrock extreme4 motherboard. it wont complete the ALU portion of the Windows Experience test =/ it does however run heaven, and valley. and all the other benchmarks. when i tried the titan in my sons computer he was all excited "so what if it works in my computer does that mean i get the titan!!?" (heh,no it means we are switching motherboards) the Winsat completed just fine on his i5 3750k with the same drivers i had wanted to use (the newest ones)

im not sure what it is at this point. ill try another fresh install of windows see if that fixes it. and if not. im just going to use it until i cant get it to work anymore then RMA the card
post #10 of 10
I wouldnt worry at all about the ALU test, through around 8 OS installs since Vista I haven't even bothered to run Windows Experience. Just run a quick Extreme 3D test in Unigine Valley and if you score between 2700-2800 on stock clocks you should be good to go. But just keep it in the back of your head that sudden restarts as if someone fliped the power is mostly related to the power. It might now be a faulty power supply but check the connections. One day I was playing Crysis 3 and it happened to me around 5 times in a row, I was flipping out and baffled and all it was that my AC Power Connector was only put in half way on my power bar biggrin.gif. Plugged it in fully and no more restarts! If it happens against go into your bios and write down your volts on your 3V Rails 12V Rails etc etc and report back.
Edited by iSpitfire - 5/26/13 at 7:44pm
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Crashes with GTX titan