Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Mac › Help with Mac startup
New Posts  All Forums:Forum Nav:

Help with Mac startup

post #1 of 12
Thread Starter 
Yesterday evening I recieved an error message while watching a boxing stream telling me that there had been an error detected.
Then it came up with a black box telling me that I needed to restart the computer in many different languages. The computer had frozen completely so I had no choice but hold the power button until it shut down.

Now when I try to turn on the computer, it doesn't go to the log-in screen but just comes up with a blinking folder with a question mark on it.

Does anyone have an idea what to do? I have tried to do the online recovery but it doesn't solve the problem

Thanks in advance;
Scott
post #2 of 12
Sounds like the hard drive failed.
Turd
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3570k @ 4.7ghz MSI Z77 MPOWER XFX R9 290 some ram 
Hard DriveCoolingOSMonitor
Intel 330 240GB Corsair H100i Windows 8 Professional Auria EQ276W 
KeyboardPowerCaseMouse
Ducky DK2108S MX Blue Corsair AX750 Fractal Design Arc Midi R2 Logitech MX510 
Mouse PadAudioAudio
SteelSeries QcK Audio Technica ATH-M50S Soundblaster Z 
  hide details  
Reply
Turd
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3570k @ 4.7ghz MSI Z77 MPOWER XFX R9 290 some ram 
Hard DriveCoolingOSMonitor
Intel 330 240GB Corsair H100i Windows 8 Professional Auria EQ276W 
KeyboardPowerCaseMouse
Ducky DK2108S MX Blue Corsair AX750 Fractal Design Arc Midi R2 Logitech MX510 
Mouse PadAudioAudio
SteelSeries QcK Audio Technica ATH-M50S Soundblaster Z 
  hide details  
Reply
post #3 of 12
Quote:
Originally Posted by world-lover View Post

Yesterday evening I recieved an error message while watching a boxing stream telling me that there had been an error detected.
Then it came up with a black box telling me that I needed to restart the computer in many different languages. The computer had frozen completely so I had no choice but hold the power button until it shut down.

Now when I try to turn on the computer, it doesn't go to the log-in screen but just comes up with a blinking folder with a question mark on it.

Does anyone have an idea what to do? I have tried to do the online recovery but it doesn't solve the problem

Thanks in advance;
Scott

You had a kernal panic.

The folder thing means it cannot find an OS

Your HDD is likely dead
 
DD Portable
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 5675C Gigabyte GA-Z97X Gaming 5 XFX RX 480 GTR 32GB Corsair Vengeance 1600 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Evo Western Digital Black RE4 2TB Western Digital Green 2TB bequiet! Silent Wings 2 140mm PWM 
CoolingCoolingCoolingOS
bequiet! Silent Wings 2 140mm PWM bequiet! Shadow Wings SW1 120mm PWM bequiet! Dark Rock Pro 3 Arch X64 / Gnome and OSX 10.11 
MonitorKeyboardPowerCase
Samsung 590D 4K KBC Poker II be quiet! Straight Power 10 400W bequiet! Silent Base 800 
MouseAudioAudio
Speedlink Omni VI  Sound Blaster Z  Bose Companion 2  
CPUMotherboardGraphicsRAM
i5 3427U The Googs HD4000 4GB DDR3 
Hard DriveOSMonitorKeyboard
32GB Flash / 128GB SanDisk Extreme SD card ChromeOS / Ubuntu 14.04 12" 2560x1700 bad 
PowerCaseMouseAudio
not much  Aluminium  Trackpad it makes noise I think  
  hide details  
Reply
 
DD Portable
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 5675C Gigabyte GA-Z97X Gaming 5 XFX RX 480 GTR 32GB Corsair Vengeance 1600 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Evo Western Digital Black RE4 2TB Western Digital Green 2TB bequiet! Silent Wings 2 140mm PWM 
CoolingCoolingCoolingOS
bequiet! Silent Wings 2 140mm PWM bequiet! Shadow Wings SW1 120mm PWM bequiet! Dark Rock Pro 3 Arch X64 / Gnome and OSX 10.11 
MonitorKeyboardPowerCase
Samsung 590D 4K KBC Poker II be quiet! Straight Power 10 400W bequiet! Silent Base 800 
MouseAudioAudio
Speedlink Omni VI  Sound Blaster Z  Bose Companion 2  
CPUMotherboardGraphicsRAM
i5 3427U The Googs HD4000 4GB DDR3 
Hard DriveOSMonitorKeyboard
32GB Flash / 128GB SanDisk Extreme SD card ChromeOS / Ubuntu 14.04 12" 2560x1700 bad 
PowerCaseMouseAudio
not much  Aluminium  Trackpad it makes noise I think  
  hide details  
Reply
post #4 of 12
Thread Starter 
Thanks both of you!
Will throw it in to a dealer tomorrow.. Great timing tho, just before my exam (also tomorrow...) Oh well xD
post #5 of 12
As the others have said, it seems like a drive failure. However, I have seen the folder with question mark also be a software issue or a failed hard drive cable. As far as the kernel panic goes, I am not sure what caused it, but if the hard drive has failed, that can cause the issue.

~ Xeb - ACMT
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
post #6 of 12
Quote:
Originally Posted by Lord Xeb View Post

As the others have said, it seems like a drive failure. However, I have seen the folder with question mark also be a software issue or a failed hard drive cable. As far as the kernel panic goes, I am not sure what caused it, but if the hard drive has failed, that can cause the issue.

~ Xeb - ACMT
Yay for flex cable issues, how long as it going to take Apple to fix this problem that has existed since the 2009 MBPs?!?! It's getting a bit old but keeps me busy.

~ Xylene - ACMT as well
Turd
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3570k @ 4.7ghz MSI Z77 MPOWER XFX R9 290 some ram 
Hard DriveCoolingOSMonitor
Intel 330 240GB Corsair H100i Windows 8 Professional Auria EQ276W 
KeyboardPowerCaseMouse
Ducky DK2108S MX Blue Corsair AX750 Fractal Design Arc Midi R2 Logitech MX510 
Mouse PadAudioAudio
SteelSeries QcK Audio Technica ATH-M50S Soundblaster Z 
  hide details  
Reply
Turd
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3570k @ 4.7ghz MSI Z77 MPOWER XFX R9 290 some ram 
Hard DriveCoolingOSMonitor
Intel 330 240GB Corsair H100i Windows 8 Professional Auria EQ276W 
KeyboardPowerCaseMouse
Ducky DK2108S MX Blue Corsair AX750 Fractal Design Arc Midi R2 Logitech MX510 
Mouse PadAudioAudio
SteelSeries QcK Audio Technica ATH-M50S Soundblaster Z 
  hide details  
Reply
post #7 of 12
Quote:
Originally Posted by Xylene View Post

Yay for flex cable issues, how long as it going to take Apple to fix this problem that has existed since the 2009 MBPs?!?! It's getting a bit old but keeps me busy.

~ Xylene - ACMT as well

I've owned every MBP from 2006 forward..
I've owned or have used every powerbook since '97
I've owned Power Mac's/Mac Pros since '99

Never had these issues
 
DD Portable
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 5675C Gigabyte GA-Z97X Gaming 5 XFX RX 480 GTR 32GB Corsair Vengeance 1600 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Evo Western Digital Black RE4 2TB Western Digital Green 2TB bequiet! Silent Wings 2 140mm PWM 
CoolingCoolingCoolingOS
bequiet! Silent Wings 2 140mm PWM bequiet! Shadow Wings SW1 120mm PWM bequiet! Dark Rock Pro 3 Arch X64 / Gnome and OSX 10.11 
MonitorKeyboardPowerCase
Samsung 590D 4K KBC Poker II be quiet! Straight Power 10 400W bequiet! Silent Base 800 
MouseAudioAudio
Speedlink Omni VI  Sound Blaster Z  Bose Companion 2  
CPUMotherboardGraphicsRAM
i5 3427U The Googs HD4000 4GB DDR3 
Hard DriveOSMonitorKeyboard
32GB Flash / 128GB SanDisk Extreme SD card ChromeOS / Ubuntu 14.04 12" 2560x1700 bad 
PowerCaseMouseAudio
not much  Aluminium  Trackpad it makes noise I think  
  hide details  
Reply
 
DD Portable
(12 items)
 
 
CPUMotherboardGraphicsRAM
i5 5675C Gigabyte GA-Z97X Gaming 5 XFX RX 480 GTR 32GB Corsair Vengeance 1600 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Evo Western Digital Black RE4 2TB Western Digital Green 2TB bequiet! Silent Wings 2 140mm PWM 
CoolingCoolingCoolingOS
bequiet! Silent Wings 2 140mm PWM bequiet! Shadow Wings SW1 120mm PWM bequiet! Dark Rock Pro 3 Arch X64 / Gnome and OSX 10.11 
MonitorKeyboardPowerCase
Samsung 590D 4K KBC Poker II be quiet! Straight Power 10 400W bequiet! Silent Base 800 
MouseAudioAudio
Speedlink Omni VI  Sound Blaster Z  Bose Companion 2  
CPUMotherboardGraphicsRAM
i5 3427U The Googs HD4000 4GB DDR3 
Hard DriveOSMonitorKeyboard
32GB Flash / 128GB SanDisk Extreme SD card ChromeOS / Ubuntu 14.04 12" 2560x1700 bad 
PowerCaseMouseAudio
not much  Aluminium  Trackpad it makes noise I think  
  hide details  
Reply
post #8 of 12
Quote:
Originally Posted by GermanyChris View Post

I've owned every MBP from 2006 forward..
I've owned or have used every powerbook since '97
I've owned Power Mac's/Mac Pros since '99

Never had these issues
You're pretty lucky, I replace several a week in my shop.
Turd
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3570k @ 4.7ghz MSI Z77 MPOWER XFX R9 290 some ram 
Hard DriveCoolingOSMonitor
Intel 330 240GB Corsair H100i Windows 8 Professional Auria EQ276W 
KeyboardPowerCaseMouse
Ducky DK2108S MX Blue Corsair AX750 Fractal Design Arc Midi R2 Logitech MX510 
Mouse PadAudioAudio
SteelSeries QcK Audio Technica ATH-M50S Soundblaster Z 
  hide details  
Reply
Turd
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3570k @ 4.7ghz MSI Z77 MPOWER XFX R9 290 some ram 
Hard DriveCoolingOSMonitor
Intel 330 240GB Corsair H100i Windows 8 Professional Auria EQ276W 
KeyboardPowerCaseMouse
Ducky DK2108S MX Blue Corsair AX750 Fractal Design Arc Midi R2 Logitech MX510 
Mouse PadAudioAudio
SteelSeries QcK Audio Technica ATH-M50S Soundblaster Z 
  hide details  
Reply
post #9 of 12
Quote:
Originally Posted by Xylene View Post

You're pretty lucky, I replace several a week in my shop.

Let me guess, people don't often bring perfectly working computers in to your shop.


Back on topic, this Apple article should help you troubleshoot the issue - http://support.apple.com/kb/TS1411
    
CPUMotherboardGraphicsRAM
Intel Core-i5 6500 ASRock H110M-DGS XFX RX480 8GB Corsair Vengeance LPX 2x4GB DDR4 
Hard DriveHard DriveOptical DriveCooling
Sandisk SSD Plus 240GB Seagate Barracuda 3TB HP Blu-ray Corsair H55 
OSMonitorKeyboardPower
Windows 10 Pro x64 Apple 24" LED Cinema Display Razer BlackWidow Ultimate Corsair CX550M 
CaseMouse
Rosewill SRM-01 Corsair M45 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core-i5 6500 ASRock H110M-DGS XFX RX480 8GB Corsair Vengeance LPX 2x4GB DDR4 
Hard DriveHard DriveOptical DriveCooling
Sandisk SSD Plus 240GB Seagate Barracuda 3TB HP Blu-ray Corsair H55 
OSMonitorKeyboardPower
Windows 10 Pro x64 Apple 24" LED Cinema Display Razer BlackWidow Ultimate Corsair CX550M 
CaseMouse
Rosewill SRM-01 Corsair M45 
  hide details  
Reply
post #10 of 12
Quote:
Originally Posted by Flatliner View Post

Quote:
Originally Posted by Xylene View Post

You're pretty lucky, I replace several a week in my shop.

Let me guess, people don't often bring perfectly working computers in to your shop.


Back on topic, this Apple article should help you troubleshoot the issue - http://support.apple.com/kb/TS1411

Fold w/ question mark = No OS found.
This will mean one of 3 things:
Bad cable
Bad drive (highly likely)
OS corruption (rare).
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mac
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Mac › Help with Mac startup