Overclock.net › Forums › Components › Memory › 8gb ram installed. windows says only 3.96 is useable?? - SOLVED
New Posts  All Forums:Forum Nav:

8gb ram installed. windows says only 3.96 is useable?? - SOLVED - Page 5

post #41 of 56
It looks like you really got the crap end of the stick dude! Sorry to hear that.
Psychosis
(20 items)
 
FamilyHTPC
(17 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 3820 ASUS X79-DELUXE EVGA GTX 980 Classified EVGA GTX 980 Classified 
RAMHard DriveHard DriveHard Drive
16GB Corsair Vengeance 1600MHz Mushkin Enhanced Chronos 120GB Samsung 850 EVO 250GB Western Digital Caviar Blue 500GB 
Hard DriveCoolingOSMonitor
Western Digital Caviar Blue 320GB Cooler Master Nepton 240mm Windows 7 Pro 64-bit ASUS VE248H 
MonitorKeyboardPowerCase
Dell IN2020M WASD CODE MX Clears BeQuiet PowerZone 850W Phanteks Enthoo Pro 
MouseMouse PadAudioAudio
Logitech G700s $3 Walmart thing Logitech S120 + subwoofer Kingston HyperX Cloud II 
CPUMotherboardGraphicsGraphics
Intel Core i3 3570K ASUS Z77-A MSI GTX 970 EVGA GTX 950 
RAMHard DriveHard DriveCooling
G.SKILL Ares 4x4GB 1600MHz Orange SanDisk SSD Plus 120GB [OS] Western Digital Caviar Black 4TB (WD4003FZEX) [... Cooler Master Hyper 212 EVO 
CoolingCoolingOSMonitor
Corsair SP120 HP dual pack 4xCorsair AF120 QE Windows 7 Pro 64bit 55" LG 1080p TV 
MonitorKeyboardPowerCase
TeamViewer Microsoft Keyboard 800 Antec TruePower Quattro 850W Cooler Master HAF 932 
Mouse
Microsoft Mouse 1000 
CPUMotherboardGraphicsRAM
Intel Xeon X3440 Asus P7H55-M DP MSI GTX 770 Lightning 4GB 1333MHz ASint Technology 
Hard DriveCoolingCoolingOS
SanDisk SSD Plus 120GB Cooler Master TX3 Enough fans to keep it cool Currently Windows 7 
OSMonitorKeyboardPower
Soon to be Ubuntu 14.04 LTS again Dell IN2020M Teamviewer/Generic Bitfenix Fury 650G 
CaseMouse
Fractal Design Arc Mini Teamviewer/Generic 
  hide details  
Reply
Psychosis
(20 items)
 
FamilyHTPC
(17 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 3820 ASUS X79-DELUXE EVGA GTX 980 Classified EVGA GTX 980 Classified 
RAMHard DriveHard DriveHard Drive
16GB Corsair Vengeance 1600MHz Mushkin Enhanced Chronos 120GB Samsung 850 EVO 250GB Western Digital Caviar Blue 500GB 
Hard DriveCoolingOSMonitor
Western Digital Caviar Blue 320GB Cooler Master Nepton 240mm Windows 7 Pro 64-bit ASUS VE248H 
MonitorKeyboardPowerCase
Dell IN2020M WASD CODE MX Clears BeQuiet PowerZone 850W Phanteks Enthoo Pro 
MouseMouse PadAudioAudio
Logitech G700s $3 Walmart thing Logitech S120 + subwoofer Kingston HyperX Cloud II 
CPUMotherboardGraphicsGraphics
Intel Core i3 3570K ASUS Z77-A MSI GTX 970 EVGA GTX 950 
RAMHard DriveHard DriveCooling
G.SKILL Ares 4x4GB 1600MHz Orange SanDisk SSD Plus 120GB [OS] Western Digital Caviar Black 4TB (WD4003FZEX) [... Cooler Master Hyper 212 EVO 
CoolingCoolingOSMonitor
Corsair SP120 HP dual pack 4xCorsair AF120 QE Windows 7 Pro 64bit 55" LG 1080p TV 
MonitorKeyboardPowerCase
TeamViewer Microsoft Keyboard 800 Antec TruePower Quattro 850W Cooler Master HAF 932 
Mouse
Microsoft Mouse 1000 
CPUMotherboardGraphicsRAM
Intel Xeon X3440 Asus P7H55-M DP MSI GTX 770 Lightning 4GB 1333MHz ASint Technology 
Hard DriveCoolingCoolingOS
SanDisk SSD Plus 120GB Cooler Master TX3 Enough fans to keep it cool Currently Windows 7 
OSMonitorKeyboardPower
Soon to be Ubuntu 14.04 LTS again Dell IN2020M Teamviewer/Generic Bitfenix Fury 650G 
CaseMouse
Fractal Design Arc Mini Teamviewer/Generic 
  hide details  
Reply
post #42 of 56
Thread Starter 
Okay. So I pulled my cpu and a few pins were bent by a few degrees. I bent them all back as best as I could and still no dice. Im gonna make an rma request for the motherboard and ship it tomorrow. If that doesnt work, all I can assume is that its the processor. If newegg rejects it, then... I guess I will try to sell it to make some back and re-buy it. frown.gif
post #43 of 56
bro did you try umm putting the sticks in x_x_ first and third ? and/or 2nd and 4th? maybe its single cause you put them in 1and2 or 3and4
post #44 of 56
Thread Starter 
Quote:
Originally Posted by aLb.Strykr View Post

bro did you try umm putting the sticks in x_x_ first and third ? and/or 2nd and 4th? maybe its single cause you put them in 1and2 or 3and4

They were in the correct slots for dual channel operation.
post #45 of 56
did you try the other two slots ? just to see if its the ram slot? i woudlnt want you to pay shipping fees because of my suggestion and it end up not being the motherboard frown.gif also did you try two other sticks of ram?
post #46 of 56
Thread Starter 
Quote:
Originally Posted by aLb.Strykr View Post

did you try the other two slots ? just to see if its the ram slot? i woudlnt want you to pay shipping fees because of my suggestion and it end up not being the motherboard frown.gif also did you try two other sticks of ram?

Dont worry about it man, it was just 9 bucks. I sent it off this morning.

Anyways, yes, I tried different slots. Tried swapping the sticks in the same slots as well. No difference.

Also, strangely, it would ONLY boot in dual channel configurations. If I tried one stick, no post. If I tried two sticks in different colored slots, no post.

Strangest thing ever.

Also no, I have no other ram to test.
post #47 of 56
thats strange so yeah its probably the motherboard and maybe something shorted in the memory controller tongue.gif let us know what happens when the replacement comes back
post #48 of 56
my MSI 990fxa-g80 did this too, I had to run the ram at 1600 mhz to see all 8gb
Piledriver
(20 items)
 
SS Raven REV:H9
(15 items)
 
my 2011
(14 items)
 
CPUMotherboardGraphicsRAM
AMD FX8320 990FXA UD7 GTX 970 3way sli Corsair Dominator platmum 16gb 
Hard DriveHard DriveOptical DriveCooling
6 x 64 gb Kingston SSD's RAID 0 1tb wd 7200rpm hdd Asus Blu/DVD EK-Supremacy  
CoolingCoolingCoolingCooling
EK-FB GA 990FXA-UD7  EK Coolstream XTX 240 EK Coolstream XT 120 XSPC dualbay with D5 pump 
OSMonitorKeyboardPower
Windows 8.1 3 x 27 inch Samsung LCD's  Razer Black Widdow ULT. Enermax EVO Galaxy 1250w 
CaseMouseMouse PadAudio
Antec P280 Razer Naga Razer Vespula Sound Blaster X-Fi Titanium HD 
CPUMotherboardGraphicsRAM
fx8120  990fxagb80 3 GTX470's OCed 16 gb Patriot Viper Extreme DDr3 1866mhz 
Hard DriveOptical DriveCoolingOS
6X 64gb Kingston SATA3 SSD's Blu/DVD Corsair H100 push/pull Win 7 64 Prem. (full retail) 
MonitorKeyboardPowerCase
3 Samsung SyncMaster 27inch Razer BlackWidow Ult. 1250w Enermax EVO SS Raven REV01 
MouseMouse PadAudio
Razer Naga Razer Vespula SB Xf-i Titanium HD 
CPUMotherboardGraphicsRAM
Intel i7 3820 MSI BIG BANG Xpower2 2 gtx 570 sli 16gb Patriot Viper Division4 2133 
Hard DriveOptical DriveCoolingOS
3 kingston 30 gb ssd's raid 0 Asus DVD Corsair H100 Windows 7 prem 
MonitorKeyboardPowerCase
25 inch Samsung LCD Enermax keyboard Enermax evo 1050w Haf X 
MouseAudio
Enermax onboard 
  hide details  
Reply
Piledriver
(20 items)
 
SS Raven REV:H9
(15 items)
 
my 2011
(14 items)
 
CPUMotherboardGraphicsRAM
AMD FX8320 990FXA UD7 GTX 970 3way sli Corsair Dominator platmum 16gb 
Hard DriveHard DriveOptical DriveCooling
6 x 64 gb Kingston SSD's RAID 0 1tb wd 7200rpm hdd Asus Blu/DVD EK-Supremacy  
CoolingCoolingCoolingCooling
EK-FB GA 990FXA-UD7  EK Coolstream XTX 240 EK Coolstream XT 120 XSPC dualbay with D5 pump 
OSMonitorKeyboardPower
Windows 8.1 3 x 27 inch Samsung LCD's  Razer Black Widdow ULT. Enermax EVO Galaxy 1250w 
CaseMouseMouse PadAudio
Antec P280 Razer Naga Razer Vespula Sound Blaster X-Fi Titanium HD 
CPUMotherboardGraphicsRAM
fx8120  990fxagb80 3 GTX470's OCed 16 gb Patriot Viper Extreme DDr3 1866mhz 
Hard DriveOptical DriveCoolingOS
6X 64gb Kingston SATA3 SSD's Blu/DVD Corsair H100 push/pull Win 7 64 Prem. (full retail) 
MonitorKeyboardPowerCase
3 Samsung SyncMaster 27inch Razer BlackWidow Ult. 1250w Enermax EVO SS Raven REV01 
MouseMouse PadAudio
Razer Naga Razer Vespula SB Xf-i Titanium HD 
CPUMotherboardGraphicsRAM
Intel i7 3820 MSI BIG BANG Xpower2 2 gtx 570 sli 16gb Patriot Viper Division4 2133 
Hard DriveOptical DriveCoolingOS
3 kingston 30 gb ssd's raid 0 Asus DVD Corsair H100 Windows 7 prem 
MonitorKeyboardPowerCase
25 inch Samsung LCD Enermax keyboard Enermax evo 1050w Haf X 
MouseAudio
Enermax onboard 
  hide details  
Reply
post #49 of 56
Thread Starter 
Quote:
Originally Posted by Hits9Nine View Post

my MSI 990fxa-g80 did this too, I had to run the ram at 1600 mhz to see all 8gb

Interesting. Thing is though is that this occurred both at 1600 and 1866. Anyways, I wont bump this anymore, unless someone posts something really good, until I get the mobo back and install it.
post #50 of 56
Thread Starter 
Okay, I recieved my replacement motherboard and it didnt fix the issue. frown.gif

At this point I am thinking its the processor. This all occurred after dropping the thing. I talked to another memeber here whom had a similar issue and he said the only way his was fixed was by replacing his amd processor.

I dont see much point in RMA'ing the ram as Im am quite sure its not the problem.

EDIT: Actually, I might as well RMA the ram. I just remembered that I already purchased a shipping label. I just never printed it out. If that doesnt fix it, then I guess I am purchasing a new processor.
Edited by timaishu - 5/30/13 at 7:33pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › 8gb ram installed. windows says only 3.96 is useable?? - SOLVED