Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE GA-Z77X-UD5H not posting, strange lights blinking.
New Posts  All Forums:Forum Nav:

GIGABYTE GA-Z77X-UD5H not posting, strange lights blinking.

post #1 of 4
Thread Starter 
I've done the usual tests of pulling RAM out, pulling out graphics card, etc etc, but nothing is working. I hit power, everything turns on, but the monitor gets no signal. The debug lights do not flash but there are two lights in between the PCIE lanes labeled M BIOS and B BIOS that alternate flashing. Does anybody have any idea on what I'm doing wrong?
Ivysaur
(13 items)
 
   
CPUMotherboardGraphicsRAM
3770k ASUS Maximus V Formula Z77 2 Asus GTX 670 DCII Watercooled in SLI 16GB G.Skill 1866 9-9-9-24 
Hard DriveOptical DriveCoolingOS
1 TB WD Caviar Black Samsung Blu-Ray combo drive XSPC Raystorm, Two UT60 360mm Rads Windows 7 64 bit 
MonitorPowerCaseAudio
Catleap 2560x1440p 1050w Seasonic Caselabs M8 Creative Recon3D 
Other
120gb Corsair Force GT 
CPUMotherboardGraphicsRAM
Intel i7-2600k @ 4.62GHz Asrock Professional 3 Gen 3 Z68 2 Sapphire Radeon 7970's 16GB G.Skill Ripjaws X 1600 MHz 
Hard DriveOptical DriveCoolingOS
1 TB WD Caviar Black Samsung Blu-ray Combo Drive XSPC RX240 Watercooling kit. Windows 7 64 bit 
MonitorPowerCaseMouse Pad
3 Hannspree 23" 1080p in Eyefinity Seasonic 1050w Coolermaster HAF-X Steelseries Qck 
Other
Corsiar Force GT 3 SSD 
  hide details  
Reply
Ivysaur
(13 items)
 
   
CPUMotherboardGraphicsRAM
3770k ASUS Maximus V Formula Z77 2 Asus GTX 670 DCII Watercooled in SLI 16GB G.Skill 1866 9-9-9-24 
Hard DriveOptical DriveCoolingOS
1 TB WD Caviar Black Samsung Blu-Ray combo drive XSPC Raystorm, Two UT60 360mm Rads Windows 7 64 bit 
MonitorPowerCaseAudio
Catleap 2560x1440p 1050w Seasonic Caselabs M8 Creative Recon3D 
Other
120gb Corsair Force GT 
CPUMotherboardGraphicsRAM
Intel i7-2600k @ 4.62GHz Asrock Professional 3 Gen 3 Z68 2 Sapphire Radeon 7970's 16GB G.Skill Ripjaws X 1600 MHz 
Hard DriveOptical DriveCoolingOS
1 TB WD Caviar Black Samsung Blu-ray Combo Drive XSPC RX240 Watercooling kit. Windows 7 64 bit 
MonitorPowerCaseMouse Pad
3 Hannspree 23" 1080p in Eyefinity Seasonic 1050w Coolermaster HAF-X Steelseries Qck 
Other
Corsiar Force GT 3 SSD 
  hide details  
Reply
post #2 of 4
Is it a new build? Flashing LEDs near BIOS chips could indicate corrupted BIOS. Since both of them are flashing, I would assume they arrived like that from the factory.
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
Ivy Bridge
(21 items)
 
Ryzen
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Gigabyte GA-Z77X-UD5H EVGA Geforce GTX 780 Classified Crucial Ballistix Sport 2x8GB 1600Mhz CL9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 Western Digital WD1001FALS Samsung HD753LJ ST3300822AS 
Hard DriveCoolingCoolingOS
Western Digital RED 3 TB Custom Loop Lamptron FC Touch Windows 8.1 update 1 Professional 
MonitorKeyboardPowerCase
Dell P2414H CM Storm Quickfire Rapid Red EVGA G2 1000W Cooler Master Cosmos II 
MouseMouse PadAudioAudio
Logitech G502 Logitech G240 Beyerdynamic DT 880 Premium 600 OHM Schiit Valhalla 
Audio
M-Audio AV40 
  hide details  
Reply
post #3 of 4
yea that is odd. So nothing comes up on the board's POST Code display? Are all your power connectors plugged in? both 24 and 8 pin?
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #4 of 4
Thread Starter 
Yeah, it's a new build, the debug lights do not come on. I've tried take all the parts out and when it's just the motherboard the lights still come on. I'm RMAing it tomorrow
Ivysaur
(13 items)
 
   
CPUMotherboardGraphicsRAM
3770k ASUS Maximus V Formula Z77 2 Asus GTX 670 DCII Watercooled in SLI 16GB G.Skill 1866 9-9-9-24 
Hard DriveOptical DriveCoolingOS
1 TB WD Caviar Black Samsung Blu-Ray combo drive XSPC Raystorm, Two UT60 360mm Rads Windows 7 64 bit 
MonitorPowerCaseAudio
Catleap 2560x1440p 1050w Seasonic Caselabs M8 Creative Recon3D 
Other
120gb Corsair Force GT 
CPUMotherboardGraphicsRAM
Intel i7-2600k @ 4.62GHz Asrock Professional 3 Gen 3 Z68 2 Sapphire Radeon 7970's 16GB G.Skill Ripjaws X 1600 MHz 
Hard DriveOptical DriveCoolingOS
1 TB WD Caviar Black Samsung Blu-ray Combo Drive XSPC RX240 Watercooling kit. Windows 7 64 bit 
MonitorPowerCaseMouse Pad
3 Hannspree 23" 1080p in Eyefinity Seasonic 1050w Coolermaster HAF-X Steelseries Qck 
Other
Corsiar Force GT 3 SSD 
  hide details  
Reply
Ivysaur
(13 items)
 
   
CPUMotherboardGraphicsRAM
3770k ASUS Maximus V Formula Z77 2 Asus GTX 670 DCII Watercooled in SLI 16GB G.Skill 1866 9-9-9-24 
Hard DriveOptical DriveCoolingOS
1 TB WD Caviar Black Samsung Blu-Ray combo drive XSPC Raystorm, Two UT60 360mm Rads Windows 7 64 bit 
MonitorPowerCaseAudio
Catleap 2560x1440p 1050w Seasonic Caselabs M8 Creative Recon3D 
Other
120gb Corsair Force GT 
CPUMotherboardGraphicsRAM
Intel i7-2600k @ 4.62GHz Asrock Professional 3 Gen 3 Z68 2 Sapphire Radeon 7970's 16GB G.Skill Ripjaws X 1600 MHz 
Hard DriveOptical DriveCoolingOS
1 TB WD Caviar Black Samsung Blu-ray Combo Drive XSPC RX240 Watercooling kit. Windows 7 64 bit 
MonitorPowerCaseMouse Pad
3 Hannspree 23" 1080p in Eyefinity Seasonic 1050w Coolermaster HAF-X Steelseries Qck 
Other
Corsiar Force GT 3 SSD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GIGABYTE GA-Z77X-UD5H not posting, strange lights blinking.