Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Internet not working
New Posts  All Forums:Forum Nav:

Internet not working - Page 2

post #11 of 34
Quote:
Originally Posted by Panduh View Post


Correct, I am completely unable to access the internet in any form across all devices I own.
Obviously not, but I assume you are using a phone or someone else's connection.

Either way, you are paying them for service you are not getting. They should be coming to look at it.
Gran Turing(0)
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Asus Sabertooth Z77 EVGA GTX Titan SC 16GB G.SKILL Sniper Gaming Series 
Hard DriveHard DriveOptical DriveCooling
WD Blue 1TB WD Blue 640GB LG 22X DVD±R DVD Burner Noctua NH-D14 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 3x Samsung Syncmaster S23A300B 1920x1080 LED IBM Model M Zalman ZM850-HP 
CaseMouse
Antec Twelve Hundred V1 Logitech G5 
  hide details  
Reply
Gran Turing(0)
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Asus Sabertooth Z77 EVGA GTX Titan SC 16GB G.SKILL Sniper Gaming Series 
Hard DriveHard DriveOptical DriveCooling
WD Blue 1TB WD Blue 640GB LG 22X DVD±R DVD Burner Noctua NH-D14 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 3x Samsung Syncmaster S23A300B 1920x1080 LED IBM Model M Zalman ZM850-HP 
CaseMouse
Antec Twelve Hundred V1 Logitech G5 
  hide details  
Reply
post #12 of 34
Thread Starter 
Perhaps I should have waited until I am home again tomorrow to post this thread. :x

I already called my ISP to come look at it on Friday, but they said they cannot come until Wednesday or so. I am quite peeved that I do not have Internet at home right now, so I was hoping there is something I could do about it on my end rather than waiting.
post #13 of 34
You have viruses most likely lol. Scan your pc
post #14 of 34
You have viruses most likely lol. Scan your pc
post #15 of 34
Quote:
Originally Posted by Cloudforever View Post

You have viruses most likely lol. Scan your pc
He said he has no connection across all his devices.


Anyone who says "You have viruses lol" probably isn't giving sound advice.
Gran Turing(0)
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Asus Sabertooth Z77 EVGA GTX Titan SC 16GB G.SKILL Sniper Gaming Series 
Hard DriveHard DriveOptical DriveCooling
WD Blue 1TB WD Blue 640GB LG 22X DVD±R DVD Burner Noctua NH-D14 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 3x Samsung Syncmaster S23A300B 1920x1080 LED IBM Model M Zalman ZM850-HP 
CaseMouse
Antec Twelve Hundred V1 Logitech G5 
  hide details  
Reply
Gran Turing(0)
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Asus Sabertooth Z77 EVGA GTX Titan SC 16GB G.SKILL Sniper Gaming Series 
Hard DriveHard DriveOptical DriveCooling
WD Blue 1TB WD Blue 640GB LG 22X DVD±R DVD Burner Noctua NH-D14 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 3x Samsung Syncmaster S23A300B 1920x1080 LED IBM Model M Zalman ZM850-HP 
CaseMouse
Antec Twelve Hundred V1 Logitech G5 
  hide details  
Reply
post #16 of 34
Quote:
Originally Posted by Panduh View Post

I am not entirely sure, I can't check until I get home tomorrow. frown.gif
Correct, I am completely unable to access the internet in any form across all devices I own.

ok so that eliminates it being a single pc as the root cause. if your renting your options are to wait for the isp to come look at it, or buy your own modem.

you could try southernyankee's suggestion. my isp locks there modems, do I don't know much about your isp and whether or not you can access the log.
post #17 of 34
What co n ection error are you getting?

Can you ping out?
Escobar
(9 items)
 
Supercomputer ^_^
(13 items)
 
 
CPUMotherboardGraphicsRAM
1055T M4A88T-D EVO USB3 ATI 6850 4 GB 
Optical DriveOSMonitorKeyboard
DVD RW Windows 8 Pro lp1900 + 2 X 15 inch dell Microsoft Comfort Curve 
PowerCase
600watt thermaltake antec 200 
  hide details  
Reply
Escobar
(9 items)
 
Supercomputer ^_^
(13 items)
 
 
CPUMotherboardGraphicsRAM
1055T M4A88T-D EVO USB3 ATI 6850 4 GB 
Optical DriveOSMonitorKeyboard
DVD RW Windows 8 Pro lp1900 + 2 X 15 inch dell Microsoft Comfort Curve 
PowerCase
600watt thermaltake antec 200 
  hide details  
Reply
post #18 of 34
Virus? Really? Maybe if you're still using Explorer 6.0 and you have no security measures and frequent porn sites....lmao! Viruses....please! Even then, it would be your computer.....NOT the cable modem. It could be anything from a dead splitter in the coax to a failing power supply brick. Without the signal specs or an error log there is no way to give any real advice on this matter. TV signal can be garbage and you can still surf channels, but your cable modem requires a nice clean signal to communicate clearly. too many possibilities to throw guesses at.
Freebie
(9 items)
 
El Cheapo
(10 items)
 
 
CPUMotherboardGraphicsRAM
X$ 965 @ 4 Ghz Gigabyte 78 LMT-usb3 rev 5 Sapphire 7950 8 Gb Corsair Vengeance 1600 
Hard DriveOptical DriveCoolingOS
Samsung 840  WD Black 1 Tb x 2 LG DVD  Win 7 Ultimate 
Monitor
AOC 24 inch 
CPUMotherboardGraphicsRAM
AMD 8370E Gigabyte LMT-USB3 Rev 5 Sapphire 7950 2x4 Gb Corsair Vengeance 1600 
Hard DriveOptical DriveOSMonitor
Samsung 250 gb SSD Lg DVD Hyper 212 Proscan 39 inch TV 1080 
PowerCase
Rosewill 450 Haf 932 
  hide details  
Reply
Freebie
(9 items)
 
El Cheapo
(10 items)
 
 
CPUMotherboardGraphicsRAM
X$ 965 @ 4 Ghz Gigabyte 78 LMT-usb3 rev 5 Sapphire 7950 8 Gb Corsair Vengeance 1600 
Hard DriveOptical DriveCoolingOS
Samsung 840  WD Black 1 Tb x 2 LG DVD  Win 7 Ultimate 
Monitor
AOC 24 inch 
CPUMotherboardGraphicsRAM
AMD 8370E Gigabyte LMT-USB3 Rev 5 Sapphire 7950 2x4 Gb Corsair Vengeance 1600 
Hard DriveOptical DriveOSMonitor
Samsung 250 gb SSD Lg DVD Hyper 212 Proscan 39 inch TV 1080 
PowerCase
Rosewill 450 Haf 932 
  hide details  
Reply
post #19 of 34
Thread Starter 
Quote:
Originally Posted by southernyankey1970 View Post

open your modem page..usually 192.168.100.1. see if there is an option for logs...if there are is and you see any errors, copy paste them here and i will try to help you. What are the signal levels?

It should be between +15db and -15db. The snr should be around 40.

Try a simple reboot of the modem, then immediately the router. Need some specifics before I can help you any further...

Here are the recent errors in the log:

***** 20000200 3 No Ranging Response received - T3 time-out
5/25/2013 10:52 1040200 3 TLV-11 - Illegal Set operation failed
***** 20000200 3 No Ranging Response received - T3 time-out
5/26/2013 13:38 1040200 3 TLV-11 - Illegal Set operation failed
5/27/2013 6:06 20000200 3 No Ranging Response received - T3 time-out
5/27/2013 20:49 1040200 3 TLV-11 - Illegal Set operation failed
5/27/2013 20:49 1040100 6 TLV-11 - unrecognized OID

I'm not exactly sure where to obtain the signal levels, but here is everything from the "Status" page.

RF Parameters
Downstream
Freq/Power: 579.000 MHz -6 dBmV
Signal to Noise Ratio: 39 dB
Modulation: QAM256
Upstream
Freq/Power: 28.000 MHz 44 dBmV
Channel Type: DOCSIS 1.x (TDMA)
Symbol Rate: 2560 kSym/sec
Modulation: QAM16

Status
System Uptime: 0 days 0h:30m:15s
Computers Detected: 1
CM Status: Docsis-AC Power Iso OFF Data Reg Complete
Time and Date: MON MAY 27 21:19:14 2013

Interface Parameters
Interface Name Provisioned State Speed MAC address
LAN Enabled UP 100 (Full) 00-15-A3-E2-DF-C1
CABLE Enabled UP ---- 00-15-A3-E2-DF-C2
USB Enabled DOWN 12 00-15-A3-E2-DF-C3
post #20 of 34
Thread Starter 
Quote:
Originally Posted by Ulquiorra View Post

What co n ection error are you getting?

Can you ping out?

Here is the error I receive when I try to google something:

HTTP Status 404

type Status report

message

description The requested resource is not available.
Apache Tomcat/5.5.15

I am not exactly sure what you mean by "ping out". :x
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Internet not working