Overclock.net › Forums › Intel › Intel CPUs › Prime 95 running only at 88-90% load. Why is this?
New Posts  All Forums:Forum Nav:

Prime 95 running only at 88-90% load. Why is this?

post #1 of 10
Thread Starter 
Today I decided to overclock my 920 from 4.2Ghz to 4.3Ghz and when running Prime95 (blend test), the load is only 88-90%. Why is this?

cheers
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
post #2 of 10
All 8 threads running in prime?
Animal Mother
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k 4.5Ghz 1.368v  Gigabyte Z68X UD3H B3 ver. 1.3 MSI GTX 780 Ti Twin Frozr IV @ 1180Mhz 16GB Kingston Hyperx Savage 1600Mhz 9.9.9.27 1.5v 
Hard DriveCoolingOSMonitor
Kingston UV400 240GB SSD, WD 3x640GB, 1TB & 3TB  Noctua NHU12P SE2 w/ KAZE 1200RPM & 1800RPM Windows 10 x64 Samsung P2450H 24" 
KeyboardPowerCaseMouse
Redragon Karuna Corsair TX750W V2 Cooler Master 690 II Advanced Redragon Pegasus 
Mouse PadAudio
SteelSeries QcK XFi Gamer Fatality Pro + Plantronics Gamecom 777 
  hide details  
Reply
Animal Mother
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k 4.5Ghz 1.368v  Gigabyte Z68X UD3H B3 ver. 1.3 MSI GTX 780 Ti Twin Frozr IV @ 1180Mhz 16GB Kingston Hyperx Savage 1600Mhz 9.9.9.27 1.5v 
Hard DriveCoolingOSMonitor
Kingston UV400 240GB SSD, WD 3x640GB, 1TB & 3TB  Noctua NHU12P SE2 w/ KAZE 1200RPM & 1800RPM Windows 10 x64 Samsung P2450H 24" 
KeyboardPowerCaseMouse
Redragon Karuna Corsair TX750W V2 Cooler Master 690 II Advanced Redragon Pegasus 
Mouse PadAudio
SteelSeries QcK XFi Gamer Fatality Pro + Plantronics Gamecom 777 
  hide details  
Reply
post #3 of 10
Thread Starter 
Yes sir
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
post #4 of 10
Quote:
Originally Posted by i7monkey View Post

Yes sir

Does this also happen when running small fft or large offt or is it only under blend? Its kinda weird ... sounds like one thread is failing.
Animal Mother
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k 4.5Ghz 1.368v  Gigabyte Z68X UD3H B3 ver. 1.3 MSI GTX 780 Ti Twin Frozr IV @ 1180Mhz 16GB Kingston Hyperx Savage 1600Mhz 9.9.9.27 1.5v 
Hard DriveCoolingOSMonitor
Kingston UV400 240GB SSD, WD 3x640GB, 1TB & 3TB  Noctua NHU12P SE2 w/ KAZE 1200RPM & 1800RPM Windows 10 x64 Samsung P2450H 24" 
KeyboardPowerCaseMouse
Redragon Karuna Corsair TX750W V2 Cooler Master 690 II Advanced Redragon Pegasus 
Mouse PadAudio
SteelSeries QcK XFi Gamer Fatality Pro + Plantronics Gamecom 777 
  hide details  
Reply
Animal Mother
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k 4.5Ghz 1.368v  Gigabyte Z68X UD3H B3 ver. 1.3 MSI GTX 780 Ti Twin Frozr IV @ 1180Mhz 16GB Kingston Hyperx Savage 1600Mhz 9.9.9.27 1.5v 
Hard DriveCoolingOSMonitor
Kingston UV400 240GB SSD, WD 3x640GB, 1TB & 3TB  Noctua NHU12P SE2 w/ KAZE 1200RPM & 1800RPM Windows 10 x64 Samsung P2450H 24" 
KeyboardPowerCaseMouse
Redragon Karuna Corsair TX750W V2 Cooler Master 690 II Advanced Redragon Pegasus 
Mouse PadAudio
SteelSeries QcK XFi Gamer Fatality Pro + Plantronics Gamecom 777 
  hide details  
Reply
post #5 of 10
Just to be sure, all workers were still going when you saw this low usage? Asking because I just fired up P95 to see if I could reproduce what you're seeing, and sure enough after a minute CPU usage dropped to 89-90%. Unfortunately this was due to a failed worker. I hate this chip, can't wait to get rid of it when IVB-E comes along. smile.gif
Beestje 2.0
(20 items)
 
Beestje 1.5
(16 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 3820 Sabertooth X79 ASUS GeForce GTX 680 ASUS GeForce GTX 680 
RAMHard DriveHard DriveHard Drive
Samsung low profile x4 OCZ Vertex 3 Crucial M4 Samsung HD103SJ 
Optical DriveCoolingCoolingOS
Lite-On BD drive Megahalems rev. B Cooler Master Excalibur Windows 7 home premium x64 
MonitorKeyboardPowerCase
ASUS VG278H Logitech G710+ Corsair TX750 Silverstone Raven 2 Evolution 
MouseMouse PadAudioAudio
Corsair M60 Razer Kabuto Echo Audiofire 2 Sennheiser HD515 
CPUMotherboardGraphicsRAM
i7 920 Asus P6T Club3d HD7870 royalKing Corsair Dominator 3x4GB 
Hard DriveHard DriveOptical DriveCooling
Crucial V4 128GB Seagate Barracuda LP 2TB LG GH22LS Scythe Mugen 2b 
CoolingCoolingMonitorKeyboard
CM Excalibur x2 CM R4 x3 Samsung BX2450 Microsoft Sidewinder X6 
PowerCaseMouseMouse Pad
Seasonic M12 II 520 Antec 600 Microsoft Intellimouse Razer Kabuto 
  hide details  
Reply
Beestje 2.0
(20 items)
 
Beestje 1.5
(16 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 3820 Sabertooth X79 ASUS GeForce GTX 680 ASUS GeForce GTX 680 
RAMHard DriveHard DriveHard Drive
Samsung low profile x4 OCZ Vertex 3 Crucial M4 Samsung HD103SJ 
Optical DriveCoolingCoolingOS
Lite-On BD drive Megahalems rev. B Cooler Master Excalibur Windows 7 home premium x64 
MonitorKeyboardPowerCase
ASUS VG278H Logitech G710+ Corsair TX750 Silverstone Raven 2 Evolution 
MouseMouse PadAudioAudio
Corsair M60 Razer Kabuto Echo Audiofire 2 Sennheiser HD515 
CPUMotherboardGraphicsRAM
i7 920 Asus P6T Club3d HD7870 royalKing Corsair Dominator 3x4GB 
Hard DriveHard DriveOptical DriveCooling
Crucial V4 128GB Seagate Barracuda LP 2TB LG GH22LS Scythe Mugen 2b 
CoolingCoolingMonitorKeyboard
CM Excalibur x2 CM R4 x3 Samsung BX2450 Microsoft Sidewinder X6 
PowerCaseMouseMouse Pad
Seasonic M12 II 520 Antec 600 Microsoft Intellimouse Razer Kabuto 
  hide details  
Reply
post #6 of 10
Thread Starter 
Quote:
Originally Posted by Cryptedvick View Post

Does this also happen when running small fft or large offt or is it only under blend? Its kinda weird ... sounds like one thread is failing.

Sorry bud, I made a rookie mistake/oversight. I didn't check to see if one of the threads failed or not, it skipped my mind that if one thread fails the test still continues.

I'll get back to you the next time it happens. I bumped the vcore and qpi voltage a few notches and it's running @ 100% for now. If it messes up again I'll double check properly and get back to this thread.

Thanks smile.gif
Edited by i7monkey - 5/27/13 at 11:39am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
post #7 of 10
Thread Starter 
Quote:
Originally Posted by Vonnis View Post

Just to be sure, all workers were still going when you saw this low usage? Asking because I just fired up P95 to see if I could reproduce what you're seeing, and sure enough after a minute CPU usage dropped to 89-90%. Unfortunately this was due to a failed worker. I hate this chip, can't wait to get rid of it when IVB-E comes along. smile.gif

This was my mistake, I didn't check if any of them failed, I just assumed since the test was running everything should be 100%.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
post #8 of 10
Quote:
Originally Posted by i7monkey View Post

Sorry bud, I made a rookie mistake/oversight. I didn't check to see if one of the threads failed or not, it skipped my mind that if one thread fails the test still continues.

I'll get back to you the next time it happens. I bumped the vcore and qpi voltage a few notches and it's running @ 100% for now. If it messes up again I'll double check and get back to this thread.

Thanks smile.gif

Ok thumb.gif keep testing
Animal Mother
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k 4.5Ghz 1.368v  Gigabyte Z68X UD3H B3 ver. 1.3 MSI GTX 780 Ti Twin Frozr IV @ 1180Mhz 16GB Kingston Hyperx Savage 1600Mhz 9.9.9.27 1.5v 
Hard DriveCoolingOSMonitor
Kingston UV400 240GB SSD, WD 3x640GB, 1TB & 3TB  Noctua NHU12P SE2 w/ KAZE 1200RPM & 1800RPM Windows 10 x64 Samsung P2450H 24" 
KeyboardPowerCaseMouse
Redragon Karuna Corsair TX750W V2 Cooler Master 690 II Advanced Redragon Pegasus 
Mouse PadAudio
SteelSeries QcK XFi Gamer Fatality Pro + Plantronics Gamecom 777 
  hide details  
Reply
Animal Mother
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k 4.5Ghz 1.368v  Gigabyte Z68X UD3H B3 ver. 1.3 MSI GTX 780 Ti Twin Frozr IV @ 1180Mhz 16GB Kingston Hyperx Savage 1600Mhz 9.9.9.27 1.5v 
Hard DriveCoolingOSMonitor
Kingston UV400 240GB SSD, WD 3x640GB, 1TB & 3TB  Noctua NHU12P SE2 w/ KAZE 1200RPM & 1800RPM Windows 10 x64 Samsung P2450H 24" 
KeyboardPowerCaseMouse
Redragon Karuna Corsair TX750W V2 Cooler Master 690 II Advanced Redragon Pegasus 
Mouse PadAudio
SteelSeries QcK XFi Gamer Fatality Pro + Plantronics Gamecom 777 
  hide details  
Reply
post #9 of 10
Thread Starter 
+rep to both of you for exposing my mistake heh smile.gif
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
post #10 of 10
Cheers, let us know how it goes. thumb.gif
Beestje 2.0
(20 items)
 
Beestje 1.5
(16 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 3820 Sabertooth X79 ASUS GeForce GTX 680 ASUS GeForce GTX 680 
RAMHard DriveHard DriveHard Drive
Samsung low profile x4 OCZ Vertex 3 Crucial M4 Samsung HD103SJ 
Optical DriveCoolingCoolingOS
Lite-On BD drive Megahalems rev. B Cooler Master Excalibur Windows 7 home premium x64 
MonitorKeyboardPowerCase
ASUS VG278H Logitech G710+ Corsair TX750 Silverstone Raven 2 Evolution 
MouseMouse PadAudioAudio
Corsair M60 Razer Kabuto Echo Audiofire 2 Sennheiser HD515 
CPUMotherboardGraphicsRAM
i7 920 Asus P6T Club3d HD7870 royalKing Corsair Dominator 3x4GB 
Hard DriveHard DriveOptical DriveCooling
Crucial V4 128GB Seagate Barracuda LP 2TB LG GH22LS Scythe Mugen 2b 
CoolingCoolingMonitorKeyboard
CM Excalibur x2 CM R4 x3 Samsung BX2450 Microsoft Sidewinder X6 
PowerCaseMouseMouse Pad
Seasonic M12 II 520 Antec 600 Microsoft Intellimouse Razer Kabuto 
  hide details  
Reply
Beestje 2.0
(20 items)
 
Beestje 1.5
(16 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 3820 Sabertooth X79 ASUS GeForce GTX 680 ASUS GeForce GTX 680 
RAMHard DriveHard DriveHard Drive
Samsung low profile x4 OCZ Vertex 3 Crucial M4 Samsung HD103SJ 
Optical DriveCoolingCoolingOS
Lite-On BD drive Megahalems rev. B Cooler Master Excalibur Windows 7 home premium x64 
MonitorKeyboardPowerCase
ASUS VG278H Logitech G710+ Corsair TX750 Silverstone Raven 2 Evolution 
MouseMouse PadAudioAudio
Corsair M60 Razer Kabuto Echo Audiofire 2 Sennheiser HD515 
CPUMotherboardGraphicsRAM
i7 920 Asus P6T Club3d HD7870 royalKing Corsair Dominator 3x4GB 
Hard DriveHard DriveOptical DriveCooling
Crucial V4 128GB Seagate Barracuda LP 2TB LG GH22LS Scythe Mugen 2b 
CoolingCoolingMonitorKeyboard
CM Excalibur x2 CM R4 x3 Samsung BX2450 Microsoft Sidewinder X6 
PowerCaseMouseMouse Pad
Seasonic M12 II 520 Antec 600 Microsoft Intellimouse Razer Kabuto 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Prime 95 running only at 88-90% load. Why is this?