Overclock.net › Forums › Graphics Cards › NVIDIA › Any Reason Why New Card Spins @ 100% and No Post other than DOA?
New Posts  All Forums:Forum Nav:

Any Reason Why New Card Spins @ 100% and No Post other than DOA?

post #1 of 2
Thread Starter 
So one of my 780 came as what I suspect dead on arrival. I plugged it into two systems and all I get out of it is the fan spinning up to 100% and no post. I already have my return authorization and everything ready to go so I will be shipping it back to Tiger Direct tomorrow for a refund. But before I did that I was hoping that it could possibly be something I'm doing wrong. I've tried different PCIE slots in my system and my other 780 works just fine so it isn't an issue with my system. When the card is set as the secondary card bios doesn't even detect it in the slot.
post #2 of 2
If other cards work in the same slot and the card doesn't work in a different system it sounds like DOA to me. Good luck with the refund.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
4770K at 4.4 (delidded) Asus Maximus VI Extreme EVGA 980ti SC X2 G.Skill Trident 2400 (2 X 8) 
Hard DriveOptical DriveCoolingOS
Samsung 830 256 GB SSD, Sandisk Extreme Pro 480... LG Blu-Ray Heatkiller CPU Rev4.0 Ni-BL; Aquacomputer Kyrog... Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
Dell U2713HM Filco Majestouch 2 Tenkeyless Corsair AX1200i Case Labs SM8 
MouseMouse PadAudioOther
Zowie ZA12 Artisan Zero Asus Xonar Essence STX APC Smart-UPS SMT1500 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
4770K at 4.4 (delidded) Asus Maximus VI Extreme EVGA 980ti SC X2 G.Skill Trident 2400 (2 X 8) 
Hard DriveOptical DriveCoolingOS
Samsung 830 256 GB SSD, Sandisk Extreme Pro 480... LG Blu-Ray Heatkiller CPU Rev4.0 Ni-BL; Aquacomputer Kyrog... Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
Dell U2713HM Filco Majestouch 2 Tenkeyless Corsair AX1200i Case Labs SM8 
MouseMouse PadAudioOther
Zowie ZA12 Artisan Zero Asus Xonar Essence STX APC Smart-UPS SMT1500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Any Reason Why New Card Spins @ 100% and No Post other than DOA?