Overclock.net › Forums › Intel › Intel Motherboards › *fixed*BIOS resets every time I unplug my powersupply
New Posts  All Forums:Forum Nav:

*fixed*BIOS resets every time I unplug my powersupply

post #1 of 14
Thread Starter 
Hello guys. I've been having this issue where my Asrock z77 extreme 4 motherboard resets the bios every time I unplug it the power supply.

-When did I start experiencing this?
I started experiencing this issue when I decided to upgrade my case from the HAF 922 to my current Rosewill Thor V2. the day I got my system up and running with the new case I started experiencing this issue.

-Thoughts?
I believe its two things that have to do with this issue, its either the CMOS battery, where it doesnt save the bios nor the time of the system when it goes unplugged.
or
I have damaged the motherboard when I was replacing it in the new case.

Note: I have the second latest bios installed (P2.70)

Links to the hardware described below.

Motherboard

Power Supply
post #2 of 14
Hi, the clock issue is a known issue and I think it came down to shotty batteries. It (to my knowledge) did not involve loosing all of the motherboard settings. You may have shorted out the part that resets the bios which would be the points underneath the jumper that resets the bios. From my understanding the jumper in parked mode is connected to a pin that does nothing at all and is just there so you don't loose the jumper and then when you move it over to the other 2 pins that is shorting a connection that then resets the bios.

If those posts have anything that goes all the way through the motherboard you could have shorted them underneath...

Or you might be correct about the battery.

But I did not experience any issues with the settings resetting in any of the motherboards that had issues with the time. Instead of replacing the batteries I exchanged the motherboards.

But I would try replacing the battery before you RMA...

I honestly doubt it is your fault though...
Silence
(20 items)
 
Secondary Rig
(9 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5820k  ASRock x99 extreme 4 AMD R9 290X AMD R9 290X 
RAMHard DriveCoolingCooling
ballistix ddr4 dual channel Samsung 850 EVO 500GB DT 5noz CPU Waterblock XSPC Razor Full Cover GPU Block 
CoolingCoolingCoolingCooling
XSPC Razor Full Cover GPU Block 4x120 Black Ice Xtreme GTX480 Swiftech MCP655 Danger Den Monsoon Pump/Reservoir 
CoolingOSMonitorKeyboard
Corsair Link Fan Controller Windows 8.1 Nixeus 2560x1440 Logitech G15 
PowerMouseMouse PadAudio
Kingwin PF-850 Ttesports Level10M Razer Vespula Sennheiser HD590 
CPUMotherboardGraphicsRAM
Intel i5-2500k gigabyte z68xp-ud4 Gigabyte GTX 970 G1 Gaming DDR3 1600 4x2GB 
Hard DriveCoolingOSMonitor
Western Digital Velociraptor 300GB w/ Intel RST... Corsair H100 Windows 8.1 1920x1200 HP 
Power
PC P+C 1000w 
  hide details  
Reply
Silence
(20 items)
 
Secondary Rig
(9 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5820k  ASRock x99 extreme 4 AMD R9 290X AMD R9 290X 
RAMHard DriveCoolingCooling
ballistix ddr4 dual channel Samsung 850 EVO 500GB DT 5noz CPU Waterblock XSPC Razor Full Cover GPU Block 
CoolingCoolingCoolingCooling
XSPC Razor Full Cover GPU Block 4x120 Black Ice Xtreme GTX480 Swiftech MCP655 Danger Den Monsoon Pump/Reservoir 
CoolingOSMonitorKeyboard
Corsair Link Fan Controller Windows 8.1 Nixeus 2560x1440 Logitech G15 
PowerMouseMouse PadAudio
Kingwin PF-850 Ttesports Level10M Razer Vespula Sennheiser HD590 
CPUMotherboardGraphicsRAM
Intel i5-2500k gigabyte z68xp-ud4 Gigabyte GTX 970 G1 Gaming DDR3 1600 4x2GB 
Hard DriveCoolingOSMonitor
Western Digital Velociraptor 300GB w/ Intel RST... Corsair H100 Windows 8.1 1920x1200 HP 
Power
PC P+C 1000w 
  hide details  
Reply
post #3 of 14
Yep, get a new cmos battery.
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
post #4 of 14
Thread Starter 
Quote:
Originally Posted by givmedew View Post

Hi, the clock issue is a known issue and I think it came down to shotty batteries. It (to my knowledge) did not involve loosing all of the motherboard settings. You may have shorted out the part that resets the bios which would be the points underneath the jumper that resets the bios. From my understanding the jumper in parked mode is connected to a pin that does nothing at all and is just there so you don't loose the jumper and then when you move it over to the other 2 pins that is shorting a connection that then resets the bios.

If those posts have anything that goes all the way through the motherboard you could have shorted them underneath...

Or you might be correct about the battery.

But I did not experience any issues with the settings resetting in any of the motherboards that had issues with the time. Instead of replacing the batteries I exchanged the motherboards.

But I would try replacing the battery before you RMA...

I honestly doubt it is your fault though...

Quote:
Originally Posted by MrTOOSHORT View Post

Yep, get a new cmos battery.

alright thanks guys. I will try figure out where to find a new CMOS battery for replacement. i'll keep this thread updated with what happens. I will also try mess around with those jumpers that you have mentioned.
post #5 of 14
try your local PC/PC repair shops to see if they have any CMOS batteries, last resort eBay.
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
post #6 of 14
I had the same issue before like OP. Replacing the CMOS battery fixed it. thumb.gif
post #7 of 14
Check the BIOS setting see if you have an Option about Boot Normal after AC lost. Or load default BIOS
I can't remeber the extact wording. Check that, might need to be changed
post #8 of 14
Change the CMOS battery.
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
 
Gsvlip Dudyrm
(15 items)
 
Oda'maksv
(9 items)
 
CPUMotherboardGraphicsRAM
3770k @ 4.5 1.312 load Zotac Z77 ITX Wifi GTX 1070 Gaming 2126/2249 w/ Hybrid cooler TridentX 16GB 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 850 Pro 1TB Seagate 2TB H105 EVGA Hybrid GPU cooler 
OSMonitorKeyboardPower
Windows 10 Asus MG279Q - 24" 144Hz 1080p Filco Majestic II w/ Cherry Reds Seasonic X 760W 
CaseMouseMouse PadAudio
Bitfelix Prodigy Logitech G400 Razer Goliath AKG A701 
AudioAudio
JDS Labs Objective 2 JDS Labs ODAC 
CPUMotherboardGraphicsRAM
Core i5 750 3.99 (190x21) 1.376v Load ASUS P7P55d-E Pro GTX 670 FTW <- Poor overclocker :( 8GB (4x2GB) G.Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
Samsung 830 Evo 128GB 2x 2TB  Some DVD drive OSX 10.10.4 
MonitorPowerCaseMouse
Asus 1080P Crap TX 750 HAF 922 G400s 
Mouse PadOther
Apple Keyboard Xbox One controler 
CPURAMHard DriveHard Drive
C2D 2,26GHz under volted @ .978v 8GB  Crucial M4 64GB SSD 500GB Scorpio Black 
OSMonitorKeyboardMouse
OS X 10.0 1280x800 Built-in Trackpad 
Audio
Built-in 
  hide details  
Reply
post #9 of 14
Bought a cmos battery from a drug store, they also sell electronics.

Won't be hard to find the battery you need.
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Xeon E5-1680 V2  R4BE  TITAN X (Pascal)   2666 Dominator Platinum CL10 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
post #10 of 14
Thread Starter 
alright, thank you very much for the replies guys. i will surely give it a shot tomorrow smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › *fixed*BIOS resets every time I unplug my powersupply