Overclock.net › Forums › Graphics Cards › NVIDIA › Any Titan owners play D3?
New Posts  All Forums:Forum Nav:

Any Titan owners play D3?

post #1 of 8
Thread Starter 
I recently started playing D3 again, and to my surprise my Titan seems to artifact in it. Some days it won't happen at all, other days it will happen about every 5 minutes but usually only in "underground" areas (odd huh..). Basically it's generally just a quick line across the screen that's blue, red, or black. It's very very fast, and the game has never crashed.

I'm not sure what to think here. I can play any other game and not artifact, including games that use the lower 3D clocks that D3 uses. This happens on both stock and overclocked too.

Any other Titan owners experience this? Is it drivers, or should I RMA this?
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #2 of 8
Is the memory overclocked on your TITAN?
post #3 of 8
Thread Starter 
Quote:
Originally Posted by iSpitfire View Post

Is the memory overclocked on your TITAN?

Happens on stock too.

My next test will be completely turning off MSI Afterburner.
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #4 of 8
Thread Starter 
Turning off MSI Afterburner completely still did not fix it. I'm really not sure what to do here considering the card never artifacts in any of the more demanding games. I can't find another Titan owner experiencing this, and I was hoping that it was just drivers... now i'm not so sure. I don't want to RMA my $1000 GPU, that is still practically new, and get some refurbished card.

The card runs the game at a core of 875 and default memory speeds, and gives it a .937 voltage to achieve that. It seems that the card may not like this, and there seems to be no way to fix this other than perhaps flashing the card's lower clocks voltage?
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #5 of 8
Does all this happen while playing in 1080p? I get massive tearing in D3 on my GTC 570, 670, and TITAN, but its not colorful tearing its just like a wave that moves top to bottom. alleviated with vsync.

You gotta put into consideration that D3 is built for the lowest end PC's. On all the gfx cards that I owned I drop to around 30 - 15 FPS in combat if I pull like 50 monsters. If it only happens in D3 it might be worth while to hit up blizzard customer support and see if they have any tickets with people reporting the problem with a TITAN and or similar set up as yours.

I dont think the core should be a issue. I run it fine @ 1150MHz 1200MV K-Boost enabled at 1080p, no visual disturbances.

Here are my D3 settings, see if it solves anything.

Windowed (Fullscreen) (Fits my single 1080p screen)

Everything high, AA Enabled, Low FX Off

BG/FG FPS Unchecked, FPS Capped @ 120FPS in EVGA Precision X

Also try DVI if your using HDMI, vice versa.
Edited by iSpitfire - 5/28/13 at 3:51am
post #6 of 8
Quote:
Originally Posted by iSpitfire View Post

Does all this happen while playing in 1080p? I get massive tearing in D3 on my GTC 570, 670, and TITAN, but its not colorful tearing its just like a wave that moves top to bottom. alleviated with vsync.

D3 should be played on 120hz smile.gif
    
CPUMotherboardGraphicsRAM
Intel Core i7-6850K MSI X99A Gaming Pro Carbon MSI GTX 980 TI Lightning Corsair Dominator Platinum DDR4 2666 16gb 4x4gb 
Hard DriveCoolingOSMonitor
Samsung 840 EVO 500GB SSD Custom Watercooling Loop Windows 10 Pro 64 ASUS PG278Q 
KeyboardPowerCaseMouse
Ducky Shine 3 Year of the Snake Seasonic XP 1050W Platinum NZXT H630 Steelseries Sensei 
Mouse PadAudioAudioAudio
Razer Goliathus Speed Audioengine D1 DAC Swan D1080MKII 08 Bookshelf Speakers Polk Audio PSW300 Subwoofer 
Other
NZXT Hue+ RGB LED Lighting 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-6850K MSI X99A Gaming Pro Carbon MSI GTX 980 TI Lightning Corsair Dominator Platinum DDR4 2666 16gb 4x4gb 
Hard DriveCoolingOSMonitor
Samsung 840 EVO 500GB SSD Custom Watercooling Loop Windows 10 Pro 64 ASUS PG278Q 
KeyboardPowerCaseMouse
Ducky Shine 3 Year of the Snake Seasonic XP 1050W Platinum NZXT H630 Steelseries Sensei 
Mouse PadAudioAudioAudio
Razer Goliathus Speed Audioengine D1 DAC Swan D1080MKII 08 Bookshelf Speakers Polk Audio PSW300 Subwoofer 
Other
NZXT Hue+ RGB LED Lighting 
  hide details  
Reply
post #7 of 8
Thread Starter 
After posting on the official forums, this is a driver issue apparently.

See here:
http://www.youtube.com/watch?v=YVPOe2qMB0k&feature=youtu.be

The guy reports it happens when using 3D in diablo, and thats exactly what I see but in 2D. I flashed my BIOS to force 1.162v on the 875MHz timing, instead of the mere .9v it was using... and it fixed it.

Looks like i'll just keep these BIOS loaded until it's fixed.
Quote:
Originally Posted by iSpitfire View Post

Does all this happen while playing in 1080p? I get massive tearing in D3 on my GTC 570, 670, and TITAN, but its not colorful tearing its just like a wave that moves top to bottom. alleviated with vsync.

You gotta put into consideration that D3 is built for the lowest end PC's. On all the gfx cards that I owned I drop to around 30 - 15 FPS in combat if I pull like 50 monsters. If it only happens in D3 it might be worth while to hit up blizzard customer support and see if they have any tickets with people reporting the problem with a TITAN and or similar set up as yours.

I dont think the core should be a issue. I run it fine @ 1150MHz 1200MV K-Boost enabled at 1080p, no visual disturbances.

Here are my D3 settings, see if it solves anything.

Windowed (Fullscreen) (Fits my single 1080p screen)

Everything high, AA Enabled, Low FX Off

BG/FG FPS Unchecked, FPS Capped @ 120FPS in EVGA Precision X

Also try DVI if your using HDMI, vice versa.

Nah I know the difference between tearing and artifacts. tongue.gif

Also, K-boost fixes the problem for me because it starts using the maximum clock speed and voltage. I don't want 24/7 maximum speed though, so i'll just use the BIOS flash. That way it only uses 1.162v during medium/high load games. smile.gif
Edited by Murlocke - 5/28/13 at 4:28am
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
The Leviathan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k @ 4.7GHz MSI Z170A Gaming M7 12GB NVIDIA Titan X (Pascal) 32GB G.Skill Ripjaws V (DDR4 3200) 
Hard DriveHard DriveCoolingCooling
2x 1TB Samsung 960 PRO 193TB unRAID Server 3x 140mm Noctua NF-A14 Noctua NH-D15 
OSMonitorKeyboardPower
Windows 10 Pro x64 65" LG 65E6P (4K OLED) Ducky DK9008 Shine 3  Corsair AX860 
CaseMouseAudioAudio
Corsair Obsidian 750D Logitech G502 Proteus Sprectrum Denon X7200WA (Receiver) 2x Klipsch RF-7 (Front Speakers) 
AudioAudioAudioAudio
4x Klipsch RS-62 (Surround Speakers) Klipsch RC-64 (Center Speaker) 4x Klipsch CDT-5800-C II (Atmos Speakers) 2x SVS PB16-Ultra (Subwoofers) 
  hide details  
Reply
post #8 of 8
When i have the game menu pulled up the shadows flash for me. There are some odd driver functions with D3.

Edit: I did experience different results with different drivers however i never noted which drivers. Just letting you know it isn't an isolated issue.
Desktop!
(13 items)
 
Spare Gaming Rig
(11 items)
 
 
CPUMotherboardGraphicsRAM
R7 1700X 3912 Mhz @ 1.375v BIOSTAR X370GT7 eVGA GTX 1080 ACX 3.0  CORSAIR Vengeance White LED 3200 Mhz (4x8GB) 32GB 
Hard DriveHard DriveCoolingMonitor
256GB Samsung 850 Pro 1TB Samsung 850 Evo NZXT Kraken X52 Dell S2417DG 165Hz 1440p G-Sync 
KeyboardPowerCaseMouse
Razer Ornata Corsair 750 RM Phanteks Evolv ATX Logitech G602 
CPUMotherboardGraphicsRAM
i7 4790k @ 4.6Ghz Asus MAXIMUS VII GENE GTX 980 Ti @ 1400 Mhz 4 x 4GB (16GB) Corsair LPX DDR3 
Hard DriveHard DriveCoolingOS
240GB Seagate 1TB RAID HDD Cosair H240 Windows 10 
MonitorKeyboardPower
Asus P278Q Razer BlackWidow Corsair 650W 
  hide details  
Reply
Desktop!
(13 items)
 
Spare Gaming Rig
(11 items)
 
 
CPUMotherboardGraphicsRAM
R7 1700X 3912 Mhz @ 1.375v BIOSTAR X370GT7 eVGA GTX 1080 ACX 3.0  CORSAIR Vengeance White LED 3200 Mhz (4x8GB) 32GB 
Hard DriveHard DriveCoolingMonitor
256GB Samsung 850 Pro 1TB Samsung 850 Evo NZXT Kraken X52 Dell S2417DG 165Hz 1440p G-Sync 
KeyboardPowerCaseMouse
Razer Ornata Corsair 750 RM Phanteks Evolv ATX Logitech G602 
CPUMotherboardGraphicsRAM
i7 4790k @ 4.6Ghz Asus MAXIMUS VII GENE GTX 980 Ti @ 1400 Mhz 4 x 4GB (16GB) Corsair LPX DDR3 
Hard DriveHard DriveCoolingOS
240GB Seagate 1TB RAID HDD Cosair H240 Windows 10 
MonitorKeyboardPower
Asus P278Q Razer BlackWidow Corsair 650W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Any Titan owners play D3?