Overclock.net › Forums › AMD › AMD CPUs › FX 8320 overclocking issues
New Posts  All Forums:Forum Nav:

FX 8320 overclocking issues

post #1 of 3
Thread Starter 
Ugh decided to re-write this, to make the situation more clear. The vcore (and VID) drop on load, it's set for 1.35v. I've tried PLL at 2.5/2.6/2.695 and everything else is default. I can't figure it out, why it does random vcore drops to .9xx. The VID drops too, so it's not vdroop it's something dropping the voltage. I can push 4.3 but nothing above. It's odd too, because if I try, 4.3 is ran off -.25 in the bios (1.95v by sensor). So 4.4 and 4.5 speeds should run off the default 1.32v but they won't. It happens after a short period, then the chip starts dropping the voltages and it doesn't appear to be related to temp.

I'm mainly at a loss as to what I should try, what the cause is.

[edit]

http://forums.pcper.com/showthread.php?480738-SOLVED-CPU-speed-drop-and-Vdrop&p=4550847

It's similar to that but on a gigabyte ud3 board

[forgot] Motherboard is GA-990FXA-UD3 and HPC or whatever is enabled. It isn't throttling due to APM
Edited by mushroomboy - 5/28/13 at 2:37pm
Current Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 4.6GHz@1.44v GA-990FXA-UD3 R4.0 HD 7950 (1100/1450) 8G Muskin DDR3 1866@8CLS 
Hard DriveOptical DriveOSMonitor
1TB WD LiteOn DVD-RW DL Linux/Windows 19" Phillips TV 1080p 
PowerCaseMouseMouse Pad
OCZ 600W Generic Junk Logitech MX400 Generic Junk 
Audio
SBL 5.1 
  hide details  
Reply
Current Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 4.6GHz@1.44v GA-990FXA-UD3 R4.0 HD 7950 (1100/1450) 8G Muskin DDR3 1866@8CLS 
Hard DriveOptical DriveOSMonitor
1TB WD LiteOn DVD-RW DL Linux/Windows 19" Phillips TV 1080p 
PowerCaseMouseMouse Pad
OCZ 600W Generic Junk Logitech MX400 Generic Junk 
Audio
SBL 5.1 
  hide details  
Reply
post #2 of 3
hello,
I have not got the same mobo as you but,
do you have cpu load line config on your mobo please?
if yes turn that on to high, it should hold that voltage up.
the voltage of .9v is one that suggests downclocking to 1400mhz or x 7, a 1.225v is 2800, check c'n'q and windows power option is set to high performance.
    
CPUCPUMotherboardGraphics
AMD™ Ryzen™ 1700 3.75ghz Cool Laboratory™ Liquid Copper MSI™ X370 Gaming Pro Carbon™ Gigabyte™ Radeon™ R9 280 950/1070 Crossfire 
GraphicsRAMRAMHard Drive
Gigabyte™ Radeon™ R9 280 950/1070 Crossfire Avexir™ Blitz™ 3200 CL16 @ 3200 Crucial Ballistix™ Active Cooling fan Seagate™ 2TB Barracuda™ 
Optical DriveCoolingCoolingOS
ASUS™ DRW-24D5MT XSPC™ Raystorm™ 750 2x EX360 Radiators 5x Coo... Triple QX De-ionised Water and WCUK™ KIll Coil Windows™ 10 x64 
MonitorKeyboardPowerCase
Acer™ V243HL 24" Element™ Thorium™ 200 EVGA™ Supernova™ 1000 G2 Coolermaster™ Cosmos Pure Black  
MouseMouse PadAudioAudio
Corsair™ M45  World of Tanks™ giant 6mm Creative labs™ sb x-fi titanium  Logitech™ 540x 5.1 
  hide details  
Reply
    
CPUCPUMotherboardGraphics
AMD™ Ryzen™ 1700 3.75ghz Cool Laboratory™ Liquid Copper MSI™ X370 Gaming Pro Carbon™ Gigabyte™ Radeon™ R9 280 950/1070 Crossfire 
GraphicsRAMRAMHard Drive
Gigabyte™ Radeon™ R9 280 950/1070 Crossfire Avexir™ Blitz™ 3200 CL16 @ 3200 Crucial Ballistix™ Active Cooling fan Seagate™ 2TB Barracuda™ 
Optical DriveCoolingCoolingOS
ASUS™ DRW-24D5MT XSPC™ Raystorm™ 750 2x EX360 Radiators 5x Coo... Triple QX De-ionised Water and WCUK™ KIll Coil Windows™ 10 x64 
MonitorKeyboardPowerCase
Acer™ V243HL 24" Element™ Thorium™ 200 EVGA™ Supernova™ 1000 G2 Coolermaster™ Cosmos Pure Black  
MouseMouse PadAudioAudio
Corsair™ M45  World of Tanks™ giant 6mm Creative labs™ sb x-fi titanium  Logitech™ 540x 5.1 
  hide details  
Reply
post #3 of 3
Thread Starter 
I've tried LLC from the lowest to Extreme. Medium/High/Ultra work the best but if I use High/Ultra I have to have vcore at a certain level (low). If not, temps get out there. I've noticed it throttles at 52-54C on the mobo, all power saving options are off in the bios and windows is at max performance. Even if I get them below, they seem to throttle on Prime still.

I've followed the whole BD/PD OC thread, all power options off. Tried different LLC, vcore's from 1.95v-1.32v. Even dropped CPU-NB -.50, to keep temps down! It seems to be throttling due to an unknown as far as I'm concerned. Next I'm going to try lowering the CPU-NB to it's absolute, then lower the vcore to it's absolute. That's the only thing left, is to try and get those temps below 50 but from what I have heard that really shouldn't throttle from temp till 62C.

Ugh, I might just go and flash all the different bios revisions and see if it's a glitch. It's really driving me nuts. I know the RAM is bad so I swapped mine out (had to check just in case,bad ram passes memtest) and put it in. Even with solid ram, it's throttling at around 52-54C during peak load on both IBT and Prime.
Current Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 4.6GHz@1.44v GA-990FXA-UD3 R4.0 HD 7950 (1100/1450) 8G Muskin DDR3 1866@8CLS 
Hard DriveOptical DriveOSMonitor
1TB WD LiteOn DVD-RW DL Linux/Windows 19" Phillips TV 1080p 
PowerCaseMouseMouse Pad
OCZ 600W Generic Junk Logitech MX400 Generic Junk 
Audio
SBL 5.1 
  hide details  
Reply
Current Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX-8350 4.6GHz@1.44v GA-990FXA-UD3 R4.0 HD 7950 (1100/1450) 8G Muskin DDR3 1866@8CLS 
Hard DriveOptical DriveOSMonitor
1TB WD LiteOn DVD-RW DL Linux/Windows 19" Phillips TV 1080p 
PowerCaseMouseMouse Pad
OCZ 600W Generic Junk Logitech MX400 Generic Junk 
Audio
SBL 5.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › FX 8320 overclocking issues