Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › I formatted my Hard Drive and now can't install Windows
New Posts  All Forums:Forum Nav:

I formatted my Hard Drive and now can't install Windows

post #1 of 3
Thread Starter 
So I have a Toshiba laptop and it came partitioned as most laptops do, but I wanted to merge those and to do so I used Partition Wizard, a good tool I had already used before, and that went great. A few days ago, however, I decided to format my Hard Drive in order to do a complete re-install of Windows 7. That, I think, was a very bad idea as when I pop in the Windows 7 disk, I get a message asking me to press any key (where's the "any" key? lol) to boot from CD and so I do. After that, installation proceeds as usual and after I tell the language and keyboard input and whatnot, the installation starts.
During installation, it is normal that the computer restart itself a few times and simply resume progress. With my laptop, however, it shuts itself off and when it starts again, instead of resuming the installation as usual, I get the same message prompt to press any key to boot from CD. If I just leave it there, the message will not go away even after a few hours. If I press a key, it boots from CD, but installation starts from scratch so I have no way of finishing it.
Does anyone know how to fix this? I have already set the default boot drive to be the DVD reader but nothing changes. Thanks in advance for the help guys.
post #2 of 3
Maybe when it restarts itself, sneakily remove the CD? biggrin.gif
 
mITX rig
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k ASUS Rampage IV Extreme 3-Way GTX 780 SLI 16GB Dominator GT 2133 
Hard DriveCoolingOSMonitor
Crucial M4 512GB 3x Alphacool UT60 Windows 7 Home Premium HP ZR30w 
KeyboardPowerCaseMouse
Filco Majestouch II (Browns) Corsair AX1200 Case Labs M8 Zowie FK 
Mouse PadAudio
Steelseries QcK Corsair SP2500 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6  Asrock Z77E-ITX XFX 7970 GE @ 1215/1650 Samsung 8GB @ 2133 9-10-10-26 
Hard DriveCoolingCoolingCooling
Crucial M4 512GB Swiftech Apogee Drive II Swiftech Komodo 7900 Swiftech MCR220-XP + MCR120-XP 
CoolingCoolingMonitorKeyboard
GT AP-15s (Black) Tecnofront Nano (Black) HP ZR30w (2560x1600) Filco Majestouch II (Browns) 
PowerCaseMouseMouse Pad
SeaSonic X650 Gold Bitfenix Prodigy (Black) Razer Deathadder 3500p Razer Goliathus 
  hide details  
Reply
 
mITX rig
(16 items)
 
 
CPUMotherboardGraphicsRAM
i7 3930k ASUS Rampage IV Extreme 3-Way GTX 780 SLI 16GB Dominator GT 2133 
Hard DriveCoolingOSMonitor
Crucial M4 512GB 3x Alphacool UT60 Windows 7 Home Premium HP ZR30w 
KeyboardPowerCaseMouse
Filco Majestouch II (Browns) Corsair AX1200 Case Labs M8 Zowie FK 
Mouse PadAudio
Steelseries QcK Corsair SP2500 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6  Asrock Z77E-ITX XFX 7970 GE @ 1215/1650 Samsung 8GB @ 2133 9-10-10-26 
Hard DriveCoolingCoolingCooling
Crucial M4 512GB Swiftech Apogee Drive II Swiftech Komodo 7900 Swiftech MCR220-XP + MCR120-XP 
CoolingCoolingMonitorKeyboard
GT AP-15s (Black) Tecnofront Nano (Black) HP ZR30w (2560x1600) Filco Majestouch II (Browns) 
PowerCaseMouseMouse Pad
SeaSonic X650 Gold Bitfenix Prodigy (Black) Razer Deathadder 3500p Razer Goliathus 
  hide details  
Reply
post #3 of 3
I had the same issue a while back with my lappy, just remove the disk before it boots and it should go strait to finalizing the installation.

I'm my case it was bug that would just loop the installation just like what you are experiencing.

Edit :

I guess Cattlecorn beat me to it!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › I formatted my Hard Drive and now can't install Windows