Overclock.net › Forums › Intel › Intel CPUs › Help! - Xeon 3060 and Gigabyte 965P-DQ6 problems
New Posts  All Forums:Forum Nav:

Help! - Xeon 3060 and Gigabyte 965P-DQ6 problems

post #1 of 9
Thread Starter 
Hey all,

After reading all the goodness about the Xeon 3060, I got one along with a Gigabyte 965P-DQ6.

Motherboard wouldn't stay powered on, so I originally thought it was DOA based on my experience. Got another one and the same issue.

Called Gigabyte and after troubleshooting, they determined that the 3060 was not compatible even though it's technically a rebadged E6600 (from what I've read anyway) as it would stay powered up without the processor in it.

Has anyone gotten a DQ6 to work with a 3060? I can't send the processor back as I'm passed Newegg's return window, so I'm stuck with it now.

Anyone got any ideas before I give up and order an E6600?

Thanks,

Super
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 3800+ @ 2.5GHz Asus A8N-SLI Deluxe Radeon X1950XT 2GB Mushkin DDR500 
Hard DriveOptical DriveOSMonitor
2 x 36 GB Raptors, 250GB WD Toshiba DVD, NEC 3550A Win XP Viewsonic 905b 
Power
Antec True Power II 650W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 3800+ @ 2.5GHz Asus A8N-SLI Deluxe Radeon X1950XT 2GB Mushkin DDR500 
Hard DriveOptical DriveOSMonitor
2 x 36 GB Raptors, 250GB WD Toshiba DVD, NEC 3550A Win XP Viewsonic 905b 
Power
Antec True Power II 650W 
  hide details  
Reply
post #2 of 9
relax man..just update the bios...Borrow a friends comp to save the file to disk
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k@4.5 Gigabyte Sniper Z77 ASUS Strix GTX 1080ti 2x8gb G.Skill RipjawsX 
Hard DriveOSMonitorPower
Samsung 840 EVO Win 10 64 ASUS Corsair 1000 HX 
Case
CM Storm Sniper Bk Ed. 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k@4.5 Gigabyte Sniper Z77 ASUS Strix GTX 1080ti 2x8gb G.Skill RipjawsX 
Hard DriveOSMonitorPower
Samsung 840 EVO Win 10 64 ASUS Corsair 1000 HX 
Case
CM Storm Sniper Bk Ed. 
  hide details  
Reply
post #3 of 9
i doubt a e6600 will solve your problems
is your mobo powering up like say into bios or do you get maybe a picture of the bios post screeen and then it dies or do you jsut get power to it like fans running then it croaks

sounds allmost like a ground or something maybe or power not hooked up right

try and fill in your system specs and what do you have as far as a power supply
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
post #4 of 9
Thread Starter 
Well, I think there's at least something to the incompatibility.

I have an E6300 in my wife's PC, but that's still at work. I'll try that tomorrow morning. I'll take my PC to work with me.

The PC, without the processor, stayed powered up for over an hour without the proc in the socket. It wouldn't even do that with the proc in it.

It may be a bios ... don't know. Won't know till I can post tomorrow with the E6300. I'll try it there with that proc in it. If it has the latest F7 on it already, I may be out of luck.

Super
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 3800+ @ 2.5GHz Asus A8N-SLI Deluxe Radeon X1950XT 2GB Mushkin DDR500 
Hard DriveOptical DriveOSMonitor
2 x 36 GB Raptors, 250GB WD Toshiba DVD, NEC 3550A Win XP Viewsonic 905b 
Power
Antec True Power II 650W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 3800+ @ 2.5GHz Asus A8N-SLI Deluxe Radeon X1950XT 2GB Mushkin DDR500 
Hard DriveOptical DriveOSMonitor
2 x 36 GB Raptors, 250GB WD Toshiba DVD, NEC 3550A Win XP Viewsonic 905b 
Power
Antec True Power II 650W 
  hide details  
Reply
post #5 of 9
dude its the bios...thats all
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k@4.5 Gigabyte Sniper Z77 ASUS Strix GTX 1080ti 2x8gb G.Skill RipjawsX 
Hard DriveOSMonitorPower
Samsung 840 EVO Win 10 64 ASUS Corsair 1000 HX 
Case
CM Storm Sniper Bk Ed. 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k@4.5 Gigabyte Sniper Z77 ASUS Strix GTX 1080ti 2x8gb G.Skill RipjawsX 
Hard DriveOSMonitorPower
Samsung 840 EVO Win 10 64 ASUS Corsair 1000 HX 
Case
CM Storm Sniper Bk Ed. 
  hide details  
Reply
post #6 of 9
Lesson to be learned, don't install a CPU which the MoBo CPU support site doesn't say it does support.

When it come to GIGABYTE, they're always right on the money as to which CPU you can/could install in a particular MoBo.
post #7 of 9
Thread Starter 
Quote:
Originally Posted by The Viper View Post
dude its the bios...thats all
Sure hope so.

Just with previous experience, the PC would at least boot and POST before it had a fit. That's why I was wondering.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 3800+ @ 2.5GHz Asus A8N-SLI Deluxe Radeon X1950XT 2GB Mushkin DDR500 
Hard DriveOptical DriveOSMonitor
2 x 36 GB Raptors, 250GB WD Toshiba DVD, NEC 3550A Win XP Viewsonic 905b 
Power
Antec True Power II 650W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 3800+ @ 2.5GHz Asus A8N-SLI Deluxe Radeon X1950XT 2GB Mushkin DDR500 
Hard DriveOptical DriveOSMonitor
2 x 36 GB Raptors, 250GB WD Toshiba DVD, NEC 3550A Win XP Viewsonic 905b 
Power
Antec True Power II 650W 
  hide details  
Reply
post #8 of 9
Thread Starter 
Well, FWIW, the E6300 did the exact same thing on the board. Couldn't get it to power up. Take the CPU out and it spins up and stays on. Looks like yet another board's going to have to go back.

This is really starting to irritate me.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 3800+ @ 2.5GHz Asus A8N-SLI Deluxe Radeon X1950XT 2GB Mushkin DDR500 
Hard DriveOptical DriveOSMonitor
2 x 36 GB Raptors, 250GB WD Toshiba DVD, NEC 3550A Win XP Viewsonic 905b 
Power
Antec True Power II 650W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 3800+ @ 2.5GHz Asus A8N-SLI Deluxe Radeon X1950XT 2GB Mushkin DDR500 
Hard DriveOptical DriveOSMonitor
2 x 36 GB Raptors, 250GB WD Toshiba DVD, NEC 3550A Win XP Viewsonic 905b 
Power
Antec True Power II 650W 
  hide details  
Reply
post #9 of 9
Thread Starter 
Just an update. Gigabyte DOA'd the second board as well. It's going back to Newegg on Monday.

Have an Asus P5B Deluxe coming instead.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 3800+ @ 2.5GHz Asus A8N-SLI Deluxe Radeon X1950XT 2GB Mushkin DDR500 
Hard DriveOptical DriveOSMonitor
2 x 36 GB Raptors, 250GB WD Toshiba DVD, NEC 3550A Win XP Viewsonic 905b 
Power
Antec True Power II 650W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 3800+ @ 2.5GHz Asus A8N-SLI Deluxe Radeon X1950XT 2GB Mushkin DDR500 
Hard DriveOptical DriveOSMonitor
2 x 36 GB Raptors, 250GB WD Toshiba DVD, NEC 3550A Win XP Viewsonic 905b 
Power
Antec True Power II 650W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Help! - Xeon 3060 and Gigabyte 965P-DQ6 problems